Ir ao conteúdo
  • Cadastre-se
Visitante

Extranho comportamento no mode de descanso no vista

Recommended Posts

Visitante

Oi Amigos!

Primeiramente FELIZ 2009 pra galera!!!

Bom, meu problema é o seguinte, comprei um novo PC, antes tinha o XP o novo veio com o Vista Home Premium, todos dois reagiam exatamente da mesma forma quando colocados no modo de descanso da seguinte forma, ao pressionar no teclado o botão de meia lua ou pelo mouse tudo era desligado e o botão de power ficava piscando (HDs, Tela e etc...).

O que acontece agora é que o computador que tem o vista passou de repente a reagir de forma estranha, a tela é desligada mas a CPU continua ligada e o HD trabalhando + a luz do power que continua acesa direto., ja fiqueio olhando esse comportamento mais de uma hora e nada acontece, somente o monitor é desligado pro mode de descanso.

O que pode ter acontecido para que esse comportamento tenha sido modificado?

Me ajuda aê vai!

Renato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Feliz 2009 tambem!

Para configurar o teclado para desligar o PC ao pressionar o a tecla POWER, vai em personalizar>alterar configuraçoes de energia, ai la em cima a esquerda tem um link assim:

Escolher funçoes do botao de energia

Altere la para o que voce preferir e Seja Feliz =D

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •    0
    Visitante
    pelo que entendi voce nao esta desligando o pc e sim colocando ele no modo "hibernar"

    :unsure:

    É, to tentando hibernar, mas não to conseguindo, desculpa aê o termo porq meu Vista é em Suéco e não Portugues.

    Antes hibernava numa boa e agora ta dando essa bicheira toda.

    Tambem ja tentei alterar como o Kbsssssa falou, ja fiz isso tb mas até parece q o PC ta com o icho no couro., Ta sinistro, até sumiu a opcão de hibernar so menu Iniciar do Vista.

    Como pode isso acontecer sem ter mexido antes? :huh:

    Renato

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    0
    Visitante
    tente restaurar o PC 1 dia antes.

    Fiz isso, não deu certo, caramba, nunca vi coisa igual. que extrenho! :eek:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar agora





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×