Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
hpm007

Ajuda com a P5LD2-X/1333 (som)

Recommended Posts

Seguinte pessoal

Formatei a máquina mas não consegui fazer o som funcionar. Já instalei o hotfix depois o driver atualizado e não vai...

Nos dispositivos, aparece tudo ok.

Já tive um problema semelhante com uma Gigabyte, mas esta funcionou após o hotfix e a instalação do driver.

Se alguém puder ajudar

agradeço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

hpm007 bom amigo primeiramente seja bem vindo ao forum do Clube do Hardware!!!

bom o que ocorre ao tentar instalar o driver de som exatamente? qual o erro?

abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte Black

Primeiramento obrigado pelas boas vindas.

A máquina chegou para nós sem som. Aparecendo a mensagem do High Definition Audio ...

Como eu já tive uma situação semelhante com uma GA945GZM-S2, formatei e instalei os outros drivers e deixei o som por último.

Instalei o Hotfix (KB888111_Supported_OS_All_Languages) e depois os drivers de som. Aparece o alto falante próximo ao relógio e tal, no painel de controle / sons, também tudo ok. Mas não sai som. Nos dispositivos do Windows, aparecem todos instalados... certinho.

O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×