Ir ao conteúdo
  • Cadastre-se
Highlander20

PC travando de um jeito que eu nunca vi

Recommended Posts

Meu PC é uma bostinha, AMD Atlhon XP 2.4, 1GB ram DDR 333, HD 80GB, Placa mãe Asus a7v8x-x, GeForce FX5500 256MB PCI e a fonte acho que é um lixo qqr 422w.

O problema é o seguinte. Meu quarto é quente demais, mas tô com o PC aberto e um VENTILADOR ligado no máx. "enfiado" na CPU pra ficar melhor.

Do nada eu tô jogando (ou não. Se deixar muito tempo ligado mesmo sem nada aberto, ele trava) aí PC trava GERAL (jogo que nem exige muito da placa de vídeo nem do PC), nem mouse, nem teclado funfam, a tela fica travada (freezada) do jeito que estava (não dá tela azul), não funciona NADA (congelado). Fica assim pra sempre se deixar. Sou obrigado a reiniciar o PC pra poder usá-lo novamente. As vezes só de deixar o PC ligado muito tempo, mesmo sem usá-lo, esse problema ocorre.

Antes eu tava usando uma GeForce FX5200 256mb AGP, mas tava esquentando MUITO, de queimar o dedo se deixasse encostado na placa (mesmo com o ventilador ligado). No jogo ficava dando umas travadas depois de muito tempo com o PC ligado, aí troquei a pela PCI e melhorou, não tenho mais isso. Mas esse mesmo problema também ocorria com a placa antiga, por isso elimino a possibilidade de ser problema com a placa de vídeo.

O PC foi formatado esses dias, mas o problema persiste.

Tenho 3 memórias (todas DDR333, uso as 3 juntas), já testei com cada uma delas sepadas, o problema persistiu.

Fiz o stress test do Everst aqui em casa por 2 horas

As temperaturas ficaram estabilizadas em:

Temperatura do processador em 51ºC

Placa Mãe 33ºC

HD 39ºC

Cooler do processador girando a 3450 rmp

tensão no núclo do processador: 1.7

Acho que esse não é o lugar certo pra eu postar isso, mas procurei no fórum todo e não tem uma seção sobre "problemas gerais".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá e bem vindo cara,

você já fez bastante testes o que eliminam algumas hipóteses.

você já formatou a máquina.

você disse que trava mesmo quando não está usando.

você já testou cada pente de memória separado.

você já testou mais de uma placa de vídeo.

Leva-me a pensar em duas hipóteses iniciais, em ordem de relevância:

*Mal contato no cabo do HD (ou HD ruim) - um HD falhando causa congelamentos "do nada" com freqüência.

*A fonte está com problema.

Estou descartando a possibilidade de temperatura alta, pois você está bem refrigerado, e esta placa-mãe desliga sozinha ao chegar na temp limite.

boasorte nos testes!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá e bem vindo cara,

você já fez bastante testes o que eliminam algumas hipóteses.

você já formatou a máquina.

você disse que trava mesmo quando não está usando.

você já testou cada pente de memória separado.

você já testou mais de uma placa de vídeo.

Leva-me a pensar em duas hipóteses iniciais, em ordem de relevância:

*Mal contato no cabo do HD (ou HD ruim) - um HD falhando causa congelamentos "do nada" com freqüência.

*A fonte está com problema.

Estou descartando a possibilidade de temperatura alta, pois você está bem refrigerado, e esta placa-mãe desliga sozinha ao chegar na temp limite.

boasorte nos testes!

Das respostas que recebi em outros fórums, a sua foi a que mais fez sentido.

Vou trocar o cabo flat do HD aqui. Se o problema persistir, vou testar com um outro HD.

Mas eu acho que se fosse a fonte, o PC desligaria também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Das respostas que recebi em outros fórums, a sua foi a que mais fez sentido.

Vou trocar o cabo flat do HD aqui. Se o problema persistir, vou testar com um outro HD.

Mas eu acho que se fosse a fonte, o PC desligaria também.

Eu creio que a possibilidade de ser fonte é grande, e uma fonte com um capacitor meia vida...quase morto assim dizendo, pode sim acarretar problemas fisicos na maquinas, tais como travamento, e até mesmo restart...cordeno a area de TI de uma empresa e ja me deparei com fontes problematicas algumas para enconomizar para empresa resouveu-se trocando o capacitor mais algumas o lixo foi inevitavel.....tente um fonte nova tambem amigo...pois como ja se foi descartado quase tudo em sua maquina......

OBS: Um detalhe muito importante meu caro, veja atentamente todos os capacitores da sua mobo, veja se alguns deles não estão estufados, capacitor estufado em mobo....é igual a laranja podre....voce pode salvar a mobo trocando ele...ja presencie tambem casos da mobo estar com um capacitor apenas um pouco estufado...e a maquina apresentar os mesmo sintomas da sua...ao voce deixar a maquina algum tempo ligada toda a capacidade de energia que sua mobo necessita ficará armazenada nos capacitor...e um capacitor defeituoso..pode acarretar inumeros problemas a sua maquina.....

abraço....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu creio que a possibilidade de ser fonte é grande, e uma fonte com um capacitor meia vida...quase morto assim dizendo, pode sim acarretar problemas fisicos na maquinas, tais como travamento, e até mesmo restart...cordeno a area de TI de uma empresa e ja me deparei com fontes problematicas algumas para enconomizar para empresa resouveu-se trocando o capacitor mais algumas o lixo foi inevitavel.....tente um fonte nova tambem amigo...pois como ja se foi descartado quase tudo em sua maquina......

OBS: Um detalhe muito importante meu caro, veja atentamente todos os capacitores da sua mobo, veja se alguns deles não estão estufados, capacitor estufado em mobo....é igual a laranja podre....voce pode salvar a mobo trocando ele...ja presencie tambem casos da mobo estar com um capacitor apenas um pouco estufado...e a maquina apresentar os mesmo sintomas da sua...ao voce deixar a maquina algum tempo ligada toda a capacidade de energia que sua mobo necessita ficará armazenada nos capacitor...e um capacitor defeituoso..pode acarretar inumeros problemas a sua maquina.....

abraço....

Beleza. Vou testar com a fonte que é mais barato, antes de testar com o HD.

Já tava querendo trocar essa fonte mesmo. Acho ela muito fraca.

E sobre verificar os capacitores da mobo... Essa foi a primeira coisa que eu fiz =p

@chaser-jzx100

Boa ideia. Vou passar scan aqui.

Edit: Passei o scandisk e tá tudo ok com o HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×