Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
f1design

instalação do WinXP Pro ...

Recommended Posts

Olá Pessoal, boa noite a todos!

Meu nome é Jackson Lemos, sou novo no forum, e é um prazer participar do grupo.

Há 2 dias estou com problema para instalar o WinXP, rsrs. Vou descrever detalhadamente o q acontece para ver se vocês poderão me ajudar.

O problema começa na hora de copiar os arquivos, por exemplo dá essa mensagem “O Programa de Instalação não pode copiar o arquivo fsusd.dll”, e às vezes dá a mensagem “O arquivo fsutil.exe não foi copiado corretamente”. Nessa mensagem se eu pedir para repetir as vezes copia, as vezes não.

Bem, não são sempre os mesmos arquivos q dão erro, e as vezes o arquivo q deu problema de cópia em uma instalação, é copiado tranqüilamente em outra tentativa de instalar o XP. Mistério!

Já perdi a conta de quantas vezes eu fiz o procedimento de instalação.

Se eu continuar a instalação ignorando esses arquivos, quando o computador dá o boot para realmente começar a instalar o Windows dá uma tela azul e entre outras coisas dá essa mensagem e trava.

BAD_POOL_CALLER

0x000000C2, 0x00000007, 0x00000CD4, 0xE1B54BA0, 0xE1B54DF8

Já troquei o cabo flat (tanto do HD como do DVD, utilizei tanto de 80 quanto o de 40 vias alternando em ambos), troquei tb o HD, o leitor de DVD, e o próprio disco contendo WinXP, e sempre dá o mesmo problema.

DETALHES: utilizando o mesmo HD, DVD, disco de instalação em outro equipamento a instalação flui normalmente até o final.

Alguém tem alguma sugestão para solucionar esse problema?

Desde já agradeço a todos a atenção.

Feliz 2009!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente esse problema tá sendo causado por sobrecarga da memória.

Se você puder retire os pentes de memória e dá uma boa limpada neles com uma borracha branca..

Recoloque e veja o que acontece...

Se não forem copiados todos arquivos o XP dá pau mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.Aproveitando este tópico gostaria que alguem mim ajudasse a formatar um computador. Ele veio com um linux e eu quero colocar um windos xp,o sistema operacional linux e muito complicado,desculpe para mim.Coloco o drive no cd e não consigo iniciar a instalacão.Alguem pode dar uma força.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa noite.Aproveitando este tópico gostaria que alguem mim ajudasse a formatar um computador. Ele veio com um linux e eu quero colocar um windos xp,o sistema operacional linux e muito complicado,desculpe para mim.Coloco o drive no cd e não consigo iniciar a instalacão.Alguem pode dar uma força.

Amigo tenho certeza que isso irá te ajudar, ta tudo mastigado.....

http://www.babooforum.com.br/forum/index.php?showtopic=377778

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Pessoal, boa noite a todos!

Meu nome é Jackson Lemos, sou novo no forum, e é um prazer participar do grupo.

Há 2 dias estou com problema para instalar o WinXP, rsrs. Vou descrever detalhadamente o q acontece para ver se vocês poderão me ajudar.

O problema começa na hora de copiar os arquivos, por exemplo dá essa mensagem “O Programa de Instalação não pode copiar o arquivo fsusd.dll”, e às vezes dá a mensagem “O arquivo fsutil.exe não foi copiado corretamente”. Nessa mensagem se eu pedir para repetir as vezes copia, as vezes não.

Bem, não são sempre os mesmos arquivos q dão erro, e as vezes o arquivo q deu problema de cópia em uma instalação, é copiado tranqüilamente em outra tentativa de instalar o XP. Mistério!

Já perdi a conta de quantas vezes eu fiz o procedimento de instalação.

Se eu continuar a instalação ignorando esses arquivos, quando o computador dá o boot para realmente começar a instalar o Windows dá uma tela azul e entre outras coisas dá essa mensagem e trava.

BAD_POOL_CALLER

0x000000C2, 0x00000007, 0x00000CD4, 0xE1B54BA0, 0xE1B54DF8

Já troquei o cabo flat (tanto do HD como do DVD, utilizei tanto de 80 quanto o de 40 vias alternando em ambos), troquei tb o HD, o leitor de DVD, e o próprio disco contendo WinXP, e sempre dá o mesmo problema.

DETALHES: utilizando o mesmo HD, DVD, disco de instalação em outro equipamento a instalação flui normalmente até o final.

Alguém tem alguma sugestão para solucionar esse problema?

Desde já agradeço a todos a atenção.

Feliz 2009!

Amigo se voce trocou de maquina a instalação foi normal, eliminando as possibilidades de ser HD e problema no Leitor, então fica mais visivel que o problema possa ser na memoria de sua maquina....quantos pentes de memoria voce utiliza na sua maquina?

Veja para nós o modelo de sua mobo....?

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Pessoal, boa noite!

Por motivos de força maior, somente hoje pude acompanhar a minha solicitação.

Pois é, por insistência, depois de várias tentativas de instalar, formatar, limpar memória com a borracha, alcool isopropílico, consegui copiar todos os arquivos do xp e concluir a instalação. Daí deixo um tempo ligado, fazendo alguma coisa ou não, e dá a mesma tela azul, só q rapidamente e reinicia a máquina.

Respondendo ao colega, são dois pentes de memórias de 256 MBytes DDR-SDRAM 166.7 MHz (PC2700).

Só trocando para ver, se não for o slot.

Agradeço a atenção de todos,

Abraço

Jackson

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×