Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
m. malett

[Resolvido] Monitor com imagem péssima

Recommended Posts

tenho um problema que vai e volta , imagem do pc fica pessima. quando inicio primeiro aparece uma mensagem pedindo que eu corrija o nivel de cor ( que nao posso fazer pois em configurações de video nenhuma barra se move) ai claro o assistente do windows tenta tambem sem susseso.logo em seguida abre uma janela pedindo para que eu instale um novo software encontrado que se chama SLOT PARA FONTE PCI .

Alguem ja teve esse problema ou sabe o que é??

desde já agradeço:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica se os drivers de video e controlador de vídeo estão corretos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ponte PCI para micro channel

este é o software que pede para ser instalado......

Editado por m. malett
cometi um erro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu vídeo é onboard, certo?!

Aparentemente o driver não está instalado. Qual a marca e modelo da sua placa-mãe?

Se tiver dúvidas, utilize algum software de identificação como o Everest, por exemplo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nome da Placa Mãe Asus A7S8X-MX o que faço agora??

obrigado por hora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite caro sr MKM fiz o que você sugeriu bem... problema persiste só que agora o assistente para instalação esta pedindo o seguinte:

controlador e video ( compativel com VGA )

claro que o assistente procura mas não acha.

obrigado por hora.

estou pesnsando em formatar o pc mas não sei se ha alguma desvantagem nisso?

EDIT:

caro amigo MKM achei uma coisa interessante gostaria que analizase se for possivel.

fui em : Painel de controle / Sistema / Aba Hardware / Gerenciador de dispositivos, selecionei, menu Ação / Propriedades.

então achei:

propriedades de ponte pci para micro channel (pci slot 1 ( barramento PCI 0 , dispossitivo 9 função 0) )

bem encontrei a opção reinstalar driver mas não deu.

em adaptadores de video encontrei o seguinte ..Barramento PCI 1, dispositivo 0, função 0 segue Este dispositivo não está encontrando recursos livres suficientes para usar. (Código 12)

como eu não entendo praticamente nada continuo literalmente boiando se você puder me ajudar agradeço.

desculpe lhe desferir esta rajada de perguntas continuas mas realmente me encontro aturdido em duvidas .

espero ter ajudado você a me ajudar

agradeço.

Editado por Marcos_Correia
Use o botão editar ao invés de postar seguidamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está usando o vídeo onboard, certo? Ou você possui placa de vídeo off-board?

Pela mensagem que você citou por último, aparentemente o problema está com a memória de vídeo. Neste caso você deve entrar no Setup (BIOS) da placa-mãe e ajustar a quantidade de memória dedicada para vídeo, coloque 64Mb.

Isso pode ocorrer também quando a bateria da placa-mãe está descarregada.

Apareceu alguma mensagem na tela de POST (aquela tela preta da inicialização) pedindo para você teclar F1 ou outra tecla para continuar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim ta aparecendo esta mensagem de f1 quando quando ligo o pc

como faço para achar o local certo em que devo colocar o 64

obrigado

Editado por m. malett

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega M.malett, na BIOS, procure uma opção, "PCI / plug and play setup", ou algo parecido..., dentro desta tela, tem uma opção, "Shere Memory Size", nesta opção, você escolhe o quanto de memória vai "alocar" para Video..., 8MB, 16MB, 32MB, 64MB...etc,

Não se esqueca!, quanto maior memória você setar para video, menos memória sobrará para o sistema carregar!..., o micro pode ficar mais lento...

Sugiro você a trocar a Bat da placa MotherBoard, entes de mexer na bios, pois ao desligar o pc, as config's dela voltam para condição de antes...ok?

Editado por Bcpetronzio
completar informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei a bat da placa. ajustei hora data, ja to conseguindo entrar no msn fazer atualização de alguns outros programas mas a imagem continua pessima agora vou tentar o lance do setup.....................

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega m. malett, tente diminuir a Qualidade de video, (propiedades de vídeo, configurações), passe para 16Bits, alguns monitores não aceitam 32Bist de qualidade...ok?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara ta travado em 4 bits e a barra dos pixes tambem ta travada............falta algo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi!, pode ser que na bios da máquina, esta setado para uma placa PCI, e você esta usando uma AGP onboard (os driver de video ficam errados)..., tente modificar sua bios, inclusive a memória, como já te foi passado aqui no tópico..., dê-nos retorno da situação ok?

Compartilhar este post


Link para o post
Compartilhar em outros sites

modifiquei para agp configurei a memoria......tres vezes pois achei que tinha feito errado bem ainda não resolveu........a mensagem voltou a ser aquela do hardware encontrado:

ponte para pci channel

encontrei um topico antigo

http://forum.clubedohardware.com.br/archive/resolvido-ponte-pci/123236

mas as palavras são tecnicas demais ai não consegui entender se você puder dar uma olhada agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok!, Agora, tente fazer a atualização dos driver de video que o Moderador MKM indicou no post #7 deste tópico...

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz ........atualizei os drivers, a imagem continua do mesmo jeito,só que agora a mensagem mudou para:

controlador de video ( compativel com vga)

e continua o:

ponte pci para miro channel.

?

obrigado por hora.

Editado por m. malett
complementando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem pessoal eu não tive escolha mandei a maquina para um tecnico e mandei formatar.

Apesar de meu tcnico ser meio fraquinho mandei colocar placa de video( que eu não tinha a que tinha era aquela compartilhada e mandei colocar mais um pente de memoria.....)

ai ele descobriu o problema que eu ja suspeitava....ali no slot onde encaixa a memoria é que estava o problema tem dois mas só um funciona.....

bem ele disse quetalvez de para arrumar ( ainda não mandei fazer isso tenho medo desse cara)

mas aimagem agora ta otima

desculpe ter incomodado tanto por mp

por favor se alguem puder mover o topico para resolvido agradeço

E muito obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×