Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ksdp9

PROBLEMA: meus jogos saem do nada!

Recommended Posts

bem meu pc é um pentium 4 1.4, 512 de ram, geforce 2 mx 400(64mb) e hd de 40.(minha placa-mãe é uma ###### eu acho.)sempre quando vou joga um jogo como need for speed underground, do nada as vezes ele sai do jogo!!isso ta me irritandu!!já formatei e reinstalei o winxp professional! já peguei o drive de video atualizado e td mais! e continua saindo!até defrag já fiz na unidade c:!a e meu pc apresenta problema de superaquecimento(as vezes reseta do nada, mas acho q isso num interfere). Por favor me AJUDEM, POR FAVOR, o Q POSSO FAZER??!!(pode ser alguma incompatibilidade com video ou som? acho pode ser clock de memoria...como abaixo e pra quanto devo abaixar(a minha é 166mhz, eu acho hehe)???)

OBRIGADAUM!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest sharekazaa

não faço ideia, já vi isso acontecer aqui, é um mistério total! E isso é aleatório, muito raro, mas parece que acontece só depois de um tempo ligado.

Será problema de usar um firewall pra ver se não tem nada estranho?

Bug do windows que ninguém ainda descobriu?

Algum problema com a RAM?

Algum outro jogo ou soft inteferindo entre si?

Aquecimento do CPU?

Upgrade na bios?

Vírus?

Algum problema no HD que não seja bad block?

Algum driver mal configurado ou mal instalado ou uma versão não correta?

O jogo que especificamente tem problemas com aquela VGA?

O driver daquela coisa q tem problema mesmo?

Talves um raro caso de hardware que dá isso especificamente com jogos, photoshops ou codecs?

Uma vez descobri que era o HD, ele tinha bad block separados numa partição, mas fiz a besteira de criar partição nova usando todo o espaço e os bad blocks juntaram de novo e estranhamente nunca mais foram detectados. Ele ficava travando/resetando/desligando jogos sozinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest _CLouD_

ksdp9... comigo ta acontecendo a mesma coisa com need underground ... eu já até formatei... mais ele do nada ta fechando... e as temperaturas estão boas... geralmente 45 segundos depois de eu começar uma corrida ele fecha sozinho....

um amigo meu me disse que pode ser da minha placa-mãe..ASUS A7V8X-X, GRRR da muita raiva isso dessa minha placa já vi bastante aqui no forum problemas de compatibilidade SO DESSA placa-mãe com as placas de video radeon... já fiquei ###### com isso porque estava afim de compra uma 9600pro .... e agora me vem mais esse problema.... não tenho sorte mesmo :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava com este problema, fiz tudo o que você fez e não resolveu. Até que um dia fiz um teste e troquei o meu módulo de memória. Bingo, os problemas desapareceram.

Acho que você poderia fazer o mesmo teste.

:ph34r:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest zmb

###### isso acontece devido o Anti-Vírus AVG tentar conectar para baixar alguma atualização e se tiver a opção e-mail instalada também acontece, faça um teste clique no menu iniciar e execute "msconfig" desmarque todas as opções do avg menos essa: "avgcc"

Dps me falem...

:rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest rrysdyk

e aí galera. comigo acontece também... nfsu, call of duty, soldier of fortune II, mafia, gta, simplesmente são fechados e o windows volta para area de trabalho sem nenhuma explicacao. estava usando o w2k, formatei e instalei do zero o xp proSP1, deu o mesmo pau. Fiz todas as atualizaçoes para ele, inclusive uma do driver de video (gf4 440mx 64mb). Minha placa-mãe é uma soyo k7vta pro, até atualizei o bios. Drive de placa mãe atualizado.

A maquina funcioa perfeitamente como todos os programas que eu instalo. Funciona perfeitamente ligada durante dias, hiberna a noite. Mas se eu abro um game qualquer destes que eu informei, dá o mardito pau. Em alguns casos ela reinicia, mas é difícil.

A temperatura do processador não passa dos 45, é um athlon xp 1700+. Tenho 256 de ram, 1 banco de 128 e 2 de 64, todas de 133mhz. FSB estã configurado para 266. Com a dica que um bruxo deu acima das memorias, vou tenhar tirar os modulos de 64 para ver o que dá, posto o resultado depois.

grande abraço a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest rrysdyk

Pois é, tirei os modulos de 64MB e o nfsu rodou perfeitamente (um pouco mais lento) por umas 3 hroas sem nenhum problema (fora as travadinhas basicas por pouca memoria). Fui então tentar lçigar os outros modulos para ver qual dava pau... liguei o primeiro e iniciei o need... joguei uns 30 minutos (tempo suficiente para dar pau com a configuração anterior) e de tudo certo. Fiquei com 196MB de ram, desativei uma opção nogame de reflexos do carro e ficou show.

O problema era memoria mesmo, tu vê tche....que loucura.... e a maquina funcionava perfeita!! Só no game dava pau... amanhã vou reinstalar o gta pra ver no que dá.....minha proxima compra será um banco de 512....de repente dá pra arriscar o IL2 Sturmovik....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu to com o mesmo problema não consigo jogar nenhum jogo, a maioria das vezes o meu micro reinicia...AHHHHHHHHH ja to ficando louco pois na da pra jogar nada to com o Mafia, Splinter Cell PT, Call of Duty eo Fifa 2005 e não consigo jogar nenhum deles....o maximo q ja consegui jogar foi o Splinter Cell durante uns 2 minutos...alguem nos ajude por favor!!!

Se eu conseguir resolver esse problema eu venho aqui o mais rápido possivel pra tentar ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem deu pra notar que vários fatores podem fazer o jogos fecharem do nada... Digo isso pois tinha o mesmo problema, mas só em alguns jogos ( NFSU, Onimusha só rolava a apresentação!) e no meu caso eu resolvi trocando a fonte e o estabilizador! :tantan:

Depois que fiz isso nunca mais saiu jogo algum! Finalizei o maldito Onimusha sem nenhum problema!

Agora é muito complicado dizer que se você trocar a fonte e o estabilizador vai resolver, mas é um caminho a se tomar!

Espero ter ajudado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo isso nunca acontece + tenho 2 problemas parecidos, o 1º é que quando eu to jogando as vezes o monitor emtra em modo Stand By (aquele modo quando você desliga a CPU e só deixa o estabilizador ligado) e o 2º é que as vezes o PC trava sem + nem - tipo assim, em jogos leves como priston tale isso acontece.

Trava ai só reiniciando mesmo :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo está acontecendo de fechar sozinho o NFSU 2. Ja deu pau num arquivo referente ao driver de vídeo, então atualizei o drive. Minha placa de vídeo é a XFX GeForce FX 5200, 128 mb, 64 bits. Com o NFSU 1 eu jogo normalmente com o processador em até 56°C. Já instalei a versão mais nova do driver, mas o NFSU 2 continua fechando sozinho. Ele também está dando uns bungs gráficos, as vezes, (quando saio de uma loja, geralmente) o mundo simplesmente some e fica só o carro. Eu uso as configurações padrão da jogo e da placa de vídeo. Agora mexi em algumas opções da placa de vídeo mas nada adianta. Eu uso 2 módulos de memória diferentes: Módulo1: PC2700 2.0-3-3-6 @ 133

Módulo2: PC2100 2.5-3-3-6 @ 133

Informações do everest

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema não se encontra em nenhum dos componentes citados ou programas como anti-vírus. O problema se encontra nos dois lados, tanto do jogo, quanto da placa de vídeo. O problema é o seguinte, Directx 9. Os jogos, quando antigos, não entendem solicitações feitas pela placa de vídeo e não respondem corretamente, causando a saída inesperada do jogo, ou, em alguns casos, o travamento dos mesmos. Agora, quando o jogo é novo e a placa de vídeo mais antiga, provavelmente elas funcionam muito bem quando o OS possui instalado o Directx 7 ou 8. Mas, como os jogos mais novos requerem o Directx 9, as placa mais antigas não entendem todas as instruções, e o jogo sai ou trava. O que pode amenizar este problema, mas não resolvê-lo por completo, é utilizar, ser sua placa mãe suportar, memórias dual-channell.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tavieira, talvez você possa me ajudar.

Troquei de placa de vídeo, pus uma XFX fx 5200. Agora, jogos antigos (o Need For Speed III e o High Stakes) não reconhecem a placa nova. Há alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por tavieira@25 de março de 2005, 00:12

O problema não se encontra em nenhum dos componentes citados ou programas como anti-vírus. O problema se encontra nos dois lados, tanto do jogo, quanto da placa de vídeo. O problema é o seguinte, Directx 9. Os jogos, quando antigos, não entendem solicitações feitas pela placa de vídeo e não respondem corretamente, causando a saída inesperada do jogo, ou, em alguns casos, o travamento dos mesmos. Agora, quando o jogo é novo e a placa de vídeo mais antiga, provavelmente elas funcionam muito bem quando o OS possui instalado o Directx 7 ou 8. Mas, como os jogos mais novos requerem o Directx 9, as placa mais antigas não entendem todas as instruções, e o jogo sai ou trava. O que pode amenizar este problema, mas não resolvê-lo por completo, é utilizar, ser sua placa mãe suportar, memórias dual-channell.

E quando o jogo pede DX9, a placa é DX9 e mesmo assim ele sai?

No meu caso, coloquei um exaustor de gabinete (aquela coisinha de aparência sem graça que lhe impata de usar um slot PCI). Melhorou não só a temperatura da placa de vídeo, mas até a do processador baixou uns 4 graus e agora jogo tranquilamente. Algumas raríssimas vezes, quando eu carrego o jogo, antes mesmo de entrar na corrida ele sai, mas isso é muito raro e quando acontece é só uma vez, então eu carrego o jogo navamente e jogo até não aguentar mais. Para quem usa placa sem ventoinha eu aconselho fazer o mesmo, vale a pena (apesar de não parecer, pois eu mesmo não botava muita fé no exaustor)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por flubber@11 de março de 2005, 01:39

Cara eu to com o mesmo problema não consigo jogar nenhum jogo, a maioria das vezes o meu micro reinicia...AHHHHHHHHH ja to ficando louco pois na da pra jogar nada to com o Mafia, Splinter Cell PT, Call of Duty eo Fifa 2005 e não consigo jogar nenhum deles....o maximo q ja consegui jogar foi o Splinter Cell durante uns 2 minutos...alguem nos ajude por favor!!!

Se eu conseguir resolver esse problema eu venho aqui o mais rápido possivel pra tentar ajudar.

Alem desses problemas ha pouco tempo notei q quando estou jogando o uso do processador fica em 100% sempre :tantan: , isso acontece com vocês?

um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha você do pentium 4 1.4 512 mb que esta com problemas com o NFS underground que sai de repente, voce deve trocar o Cooler por um pelo menos para Pentium 4 2.4 Gigahertz

Verificar se sua memoria não está com problemas, e seu processador tambem

Isso o ajudará!!

Olha eu ja consertei varios Pc's que davam esse problema

pois o windows xp quando o processador esquenta muito ele reinicia ou fecha todos os programas as vezes desliga o PC, você deve verificar seu Processador se não esta queimado algum microchip, teste seu processador em outro PC e Sua memoria Tambem. Instale o NFS Underground nesse pc que você ira testar o Processador ai veja se ira acontecer o mesmo, teste tambem com a memoria, e veja tambem se sua placa-mãe é compativel com a memoria que você instalou! você deve trocar o cooler do processadpr a cada 2 anos de uso! ou se você escutar algum ruido diferente! se seu cooler é muito barulhento troqueo antes que seu processador fique com os chips fritos.

Se você esta em duvida da placa de video compre um GeForce MX 440 128mb

-------------------------------------------------------

AMD Sempron 3200+

1024MB DDR400

250Gigas

GeForce FX 6800 512MB "Expandida"

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por rrysdyk@20 de dezembro de 2003, 17:00

e aí galera. comigo acontece também... nfsu, call of duty, soldier of fortune II, mafia, gta, simplesmente são fechados e o windows volta para area de trabalho sem nenhuma explicacao. estava usando o w2k, formatei e instalei do zero o xp proSP1, deu o mesmo pau. Fiz todas as atualizaçoes para ele, inclusive uma do driver de video (gf4 440mx 64mb). Minha placa-mãe é uma soyo k7vta pro, até atualizei o bios. Drive de placa mãe atualizado.

A maquina funcioa perfeitamente como todos os programas que eu instalo. Funciona perfeitamente ligada durante dias, hiberna a noite. Mas se eu abro um game qualquer destes que eu informei, dá o mardito pau. Em alguns casos ela reinicia, mas é difícil.

A temperatura do processador não passa dos 45, é um athlon xp 1700+. Tenho 256 de ram, 1 banco de 128 e 2 de 64, todas de 133mhz. FSB estã configurado para 266. Com a dica que um bruxo deu acima das memorias, vou tenhar tirar os modulos de 64 para ver o que dá, posto o resultado depois.

grande abraço a todos

Você não devia ter reinstalado a bios, pois esse processo é muito delicado qualquer erro pode ser fatal e sua maquina não poder ligar mais! esse processo as vezes fica com alguns problemas pois eu tinha uma placa mãe 741 GX-M que precisaria reinstalar a nova versão da bios para poder instalar um processador Sempron que quase todas detectam como athlon xp, eu mandei reinstalar, mas a placa mãe ficou horrivel, reiniciava toda a vez que eu ia Jogar GTA Vice city, e NFS Underground, por isso eu recomendo você verificar se sua placa mãe não esta com problemas! Tambem teste seus bancos de memoria e suas memorias para ter certeza!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Amaral@22 de março de 2005, 01:48

Comigo está acontecendo de fechar sozinho o NFSU 2. Ja deu pau num arquivo referente ao driver de vídeo, então atualizei o drive. Minha placa de vídeo é a XFX GeForce FX 5200, 128 mb, 64 bits. Com o NFSU 1 eu jogo normalmente com o processador em até 56°C. Já instalei a versão mais nova do driver, mas o NFSU 2 continua fechando sozinho. Ele também está dando uns bungs gráficos, as vezes, (quando saio de uma loja, geralmente) o mundo simplesmente some e fica só o carro. Eu uso as configurações padrão da jogo e da placa de vídeo. Agora mexi em algumas opções da placa de vídeo mas nada adianta. Eu uso 2 módulos de memória diferentes: Módulo1: PC2700 2.0-3-3-6 @ 133

Módulo2: PC2100 2.5-3-3-6 @ 133

Informações do everest

voce deve trocar seu cooler o mais rápido possivel pois o nfs underground 1 esquenta menos o processador mas o nfs underground 2 é mais pesado então ele passa da temperatura ideal então ele é fechado!!!!!!! troque seu cooler antes que seu processador vire churasco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai galera tambem estou com um problema com jogos todos,começo a jogar na boa mas passa alguns minutos começa a travar as poucos e de repente trava tudo isso acontece com todos os jogos que tenho instalados-->

Jurrasic Park:Operation Genesis

Spider Men:The Game

Viper Racing Config-->P233mhz-8 mb vga 3d-->32 mb ram

Acho que é problema de vídeo !!!!

MY PC

AMD Athlon 1.2 ghz

MB ASUS A7V-E (off-board)

384 ram dimm Pc 133

Vga 32MB PCI NVIDIA TNT2/model64/model64pro

MON 15" LG Studioworks 561A

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai eu tambem estou com um problema parecido meu Need For Speed Most Wanted

ENTRA no jogo eu jogo algumas partidas e dps ele sai sozinho + nun entendo porque?? vocês podem me ajudar

ADM Semprom 3400+

512MB

64 MB Via/S3G UnChrome Pro IGP

HD 60 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×