Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Alberto Medeiros

[Resolvido] Não consigo alternar identidade após sp-1

Recommended Posts

Guest Alberto Medeiros

<font color='#000000'>Eu tenho quatro identidades no Outlook Express, incluída a identidade principal, todas criadas muito antes de instalar o SP-1 BR for Win XP Pro. Agora, após a instalação do SP-1, quando clico em

"Arquivo > Alternar identidade > Escolho a identidade > OK",

a tela dá aquele "relâmpago" característico e volta para a mesma identidade (no caso, a identidade principal).

Alguém aqui poderia informar como resolver este problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Estou com um problema parecido.

Quando coloco para alternar a identidade, clico em OK e aparece novamente a caixa com as identidades, seleciono e clico em OK e entra na identidade.

O que pode estar acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Alberto Medeiros

<font color='#000000'>

Postado Originalmente por luizbr@24 Out. 2002,01:32

Estou com um problema parecido.

Quando coloco para alternar a identidade, clico em OK e aparece novamente a caixa com as identidades, seleciono e clico em OK e entra na identidade.

O que pode estar acontecendo?

É mais uma das seqüelas deixadas pela instalação do SP-1. Espero que a Microsoft não tenha com este a mesma desatenção que teve e continua tendo com aquele "bug" dos rótulos de texto da Barra de Ferramentas do Internet Explorer 6 BR, até hoje sem solução.

Por enquanto, eu optei pela seguinte solução paliativa: Arquivo > Identidades > Gerenciar identidades > Desmarcar "Usar esta identidade ao iniciar um programa" > Fechar.  Desta forma, ao abrir o OE ou nele tentar mudar de identidade, aparece a janelinha de diálogo para selecionar a identidade que o usuário quer abrir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>O problema da alternância de identidade foi resolvido aqui com a aplicação do "patch" baixado do "link"

Clique Aqui,

só que provocou outro "bug": quando inicio o OE, ele abre sempre com a última identidade usada na sessão imediatamente anterior, independentemente de habilitar ou não a opção "Usar esta identidade ao iniciar um programa (Arquivo > Gerenciar identidades).

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>

Postado Originalmente por @lberto@25 Nov. 2002,13:34

... só que provocou outro "bug": quando inicio o OE, ele abre sempre com a última identidade usada na sessão imediatamente anterior, independentemente de habilitar ou não a opção "Usar esta identidade ao iniciar um programa (Arquivo > Gerenciar identidades).

Não se tratava de bug coisa nenhuma. Descobri depois que clicava sempre em Sair em vez de Sair e fazer logoff da idenditade.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×