Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
fabioguima

Roteador Zinwell G220 parou de enviar sinal Wifi

Recommended Posts

oi, gente tudo bem,

estou com uma duvida, meu roteador wireless zinwell , q sempre funcionou muito bem, um dia, do nada, meu pc parou de conectar com ele, e nao achava mais a rede criada por ele

quando fui olhar nele, a ultima luz dele q piscava indicando q o roteador estava enviando o sinal wireless parou de piscar, simplesmnete apagou, sem mais sem menos

tentei conectar ele no pc pelo cabo de rede ao pc pra tentar reconfigura-lo, mas nao consegui, usei a te o manual pra ver o ip q ele usa, (ele usa IPs diferentes pra se comunicar com o PC dependendo de qual porta é usada)

alguem tem alguma ideia do q pode ter acontecido?

agradeço desde ja a todos q puderem ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente atualizar o firmware.

verifique se realmente o problema não é no seu receptor wireless ao invés do roteador.

saudaçoes

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • nao tem como atualizar o firmware, pois o pc nao reconhece mais o roteador wireless, tenho certeza de q é o zinwell q esta com defeito, pois tenho 2 placas wireless e nenhuma delas enxerga ele, mas enxerga a rede do vizinho

    alguem tem alguma ideia do q pode ser?

    sera q ele ta quebrado..?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Nao tem como atualizar o firmware.

    Estou com o mesmo problema, no início imaginei que fosse a fonte e depois de vários testes coloquei num antigo roteador de 8 portas e de todos os equipamentos que tenho aqui ele é o único que não acende o led do roteador indicando que está conectado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Talvez seja a fonte dele; experimente usar uma fonte com a mesma especificação da original dele.

    No meu roteador Encore a fonte tinha pifado, mas nem dava prá perceber porque ela ligava o aparelho, deixava os leds acessos; só que não dava nenhum sinal de vida no wireless e nas saidas cabeadas.

    Dai tive que mandar consertar a fonte (porque tava difícil achar uma exatamente igual na minha cidade) e o roteador voltou a funcionar normalmente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu já troquei a fonte e nada, inclusive estou usando a fonte antiga em outro equipamento. Por falar nisso passei a noite inteira procurando o "swconfig.img" vejo algumas referencias à ele mas, nenhum download, sabem onde posso baixar?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    oi, gente tudo bem,

    estou com uma duvida, meu roteador wireless zinwell , q sempre funcionou muito bem, um dia, do nada, meu pc parou de conectar com ele, e nao achava mais a rede criada por ele

    quando fui olhar nele, a ultima luz dele q piscava indicando q o roteador estava enviando o sinal wireless parou de piscar, simplesmnete apagou, sem mais sem menos

    tentei conectar ele no pc pelo cabo de rede ao pc pra tentar reconfigura-lo, mas nao consegui, usei a te o manual pra ver o ip q ele usa, (ele usa IPs diferentes pra se comunicar com o PC dependendo de qual porta é usada)

    alguem tem alguma ideia do q pode ter acontecido?

    agradeço desde ja a todos q puderem ajudar

    O Roteador Zinwell e meio exigente se voce trocar a fonte dele por outra que nao seja chaveada, e não obedeça os 5 volts 2 amperes, ele pifa, um tecnico da net veio trocar a fonte do modem do virtua aqui no Rio, onde moro a minha esposa estava no local eu nao ele saiu trocando as fontes para la e para ca, para saber se a do modem estava quiemada mesmo, resultado queimou o meu G220, mas voce pode tentar conserta-lo caso ja nao esteja na garantia, eu consegui consertar o meu, na pratica existe um diodo marcado como D3 na placa do G220, ele geralmente queima e fica em curto para proteger os demais componentes, voce poderá trocá-lo por um 1N4007, troquei e o meu e voltou a funcionar normamente, isso se ele nao levou o regulador de 5 volts, experimente trocar se voce tem alguma noção de eletronica, acredito que voltara a funcionar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×