Ir ao conteúdo
  • Cadastre-se
ibererj

Casio Exilim EX-Z500

Recommended Posts

Tenho esta camera a uns 2 anos e meio e recentemente ela começou a apresentar problema. As fotos tiradas quase sempre saem embaçadas ou esbranquiçadas ou com fantasmas não importa se com flash ou não, o cenario escolhido ou qualquer alteração feita no menu. Ja resetei a configuração para padrão mas não aconteceu nada.

O que me intriga é que na função vídeo está tudo normal como era antes...

Será que o problema é só configuração ou é da máquina mesmo?

Eu recentemente troquei o cartão SD. Pode ser isso?

Abraços a todos,

Iberê

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenho esta camera a uns 2 anos e meio e recentemente ela começou a apresentar problema. As fotos tiradas quase sempre saem embaçadas ou esbranquiçadas ou com fantasmas não importa se com flash ou não, o cenario escolhido ou qualquer alteração feita no menu. já resetei a configuração para padrão mas não aconteceu nada.

O que me intriga é que na função vídeo está tudo normal como era antes...

Será que o problema é só configuração ou é da máquina mesmo?

Eu recentemente troquei o cartão SD. Pode ser isso?

Abraços a todos,

Iberê

Olá!!Já testou a bateria?vai ver ela tá com defeito!abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×