Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
M. Meireles

[Resolvido] Excel - Qual função usar nesta situação?

Recommended Posts

Senhores, é o seguinte:

Na coluna A tenho uma lista de nomes. Na coluna B tenho outra lista. Qual a função que eu usaria para virificar se um nome de B está em A e retornar na coluna C um "1" para positivo e "0" para negativo.

Ja tentei "procv" e "se" mas acho que não soube construir corretamente.

Aguardo resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta assim:

na célula C1 põe: =se(éerros(procv(B1;a:a;1;0);"Não contém";"Contém") e depois arrasta para ficar ao lado de todas as células da coluna B. você tb pode usar a formula na formatação condicional para pintar as celulas de B que existem em A

Compartilhar este post


Link para o post
Compartilhar em outros sites

Flavio,

Após uma pequena correção, a fórmula funcionou. Adaptei os entervalos e coloquei um parêntese logo após "procv(...)", ficando assim:=SE(ÉERROS(PROCV(B2;A2:A110;1;0));"Não contém";"Contém")

Obrigado pela resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×