Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
romanatti

realtek audio driver

Recommended Posts

Pessoal, estou desesperado por ajuda e preciso de você's.

Precisei formatar minha maquina e quando fui instalar o audio da placa-mãe, aparece uma mensagem de erro. Ja vi o mesmo problema aqui no forum, mas acontece que não consigo desinstalar pelo gerenciador de dispositivos...diz que este dispositivo pode ser necessário para a inicialização do computador.

Como procedo agora?

Existe outra opção de audio?

Obs: minha placa: asus p5sd2

Editado por romanatti
faltou informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou entrar em modo segura e desinstalar o driver problemático ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, valeu pela dica, mas encontrei outra no site que foi a que me salvou!

quem tiver este problema, vá em:

painel de controle > sistema > hardware > gerenciador de dispositivo > dispositivos de sistema > desisnstale o Microsoft UAA driver for High Definition Audio > depois instale o hardware normalmente e reinicie o micro.....da certo mesmo.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×