Ir ao conteúdo
  • Cadastre-se
tomate91

Problema com Saída traseira da Placa de Som

Recommended Posts

A saída de áudio que fica atrás do meu gabinete não está funcionando. Não sei o que aconteceu, de repente parou de funcionar!

Até outro dia tava funcionando normal, eu tava ouvindo música na caixa de Som mas como já tava tarde eu começei a usar meu HeadPhone (na Saída Frontal), como de costume.

Aí no dia seguinte eu liguei o PC normalmente fui mexendo ao longo do dia, tudo com o HeadPhone ligado, e inclusive jogando Frets on Fire , mas quando eu tirei o fone para ouvir música na caixa de som ela simplesmente não funcionava.

Então eu liguei ela, desliguei, tirei da saída de som, coloquei de novo e nada! Foi aí que eu pensei que podia ser alguma coisa na Saída, e não é que eu estava certo (para minha infelicidade), quando eu coloquei o fone na saída traseira: nada de som.

O problema também não é na Placa de Som, porque no Ubuntu está tudo funcionando perfeitamente.

O problema é o Window$ mesmo!

Informações possivelmente utéis:

- Mencionei o Frets on Fire porque o instalei no dia antes de parar de funcionar, mas sei que não é por causa disso porque eu estava jogando ele sem Headphone.

- Por causa do Frets on Fire eu tive que atualizar minha placa de vídeo, não sei se isso tem algo a ver mas só tirei o fone de ouvido da saída frontal depois de ter feito a atualização, antes de descobrir o problema.

- Minha placa de Som é uma Realtek HD (Audio Codec ALC861 integrado)

- Minha saída frontal está funcionando normalmente!

- Já restaurei meu PC para uma data anterior da instalação o Frets on Fire e atualização do driver da Placa de Vídeo e nada. Desfiz a restauração e ainda nada!

- O som e a saída traseira estão funcionando no Linux (Ubuntu 8.10), o problema é no Window$.

Já reinstalei meu driver de som e continua sem funcionar, alguem sabe o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a sua saída frontal continua funcionando, verifique em seu sistema operacional, qual o dispositivio de jogo padrão, se o seu áudio tem um software para escolher os canais, verifique se o mesmo permite também efetuar a configuração das saídas de aúdio traseiras, se sim, verifique se está habilitado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se a sua saída frontal continua funcionando, verifique em seu sistema operacional, qual o dispositivio de jogo padrão, se o seu áudio tem um software para escolher os canais, verifique se o mesmo permite também efetuar a configuração das saídas de aúdio traseiras, se sim, verifique se está habilitado...

E onde eu consigo encontrar essas informações?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais informações:

Descobri que isso está acontecendo por causa de alguma configuração do Windows, porque eu uso Windows XP e Linux Ubuntu 8.10 em dual boot aqui na minha máquina e no Linux tá funcionando normal as caixas de som e a saída traseira.

To pensando em instalar um software da Realtek para ver se tem alguma configuração nele.

O que vocês acham?

-----Edit-----

Reinstalei o driver e um outro arquivo no site da Realtek, que dizia ser um software, mas ao que parece era apenas o driver mesmo!

Então não descobri nenhum painel de controle ou opções de coniguração das saídas de som.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×