Ir ao conteúdo
  • Cadastre-se
fwacavalcante

Problema com driver 181.20

Recommended Posts

Pessoal,

Estou com um problema com esse novo driver lançado recentemente pela NVidia.

Uso o Windows Vista 32bit.

Desinstalei direitinho o driver anterior(178.24) e passei o driver cleaner(fiz até um teste fazendo tudo isso pelo modo de segurança, com anti virus desabilitado, etc).

Mas quando instalo esse 181.20, o Windows não inicia.

Aih entro no modo de segurança, desinstalo e instalo o 178.24 e volta a funcionar tudo normalmente.

Alguém sabe sobre alguma incompatibilidade do Vista com esse 181.20?

P.S.: Minha placa é da Point of View, especificada na minha assinatura.

P.S.2: De uns tempos pra cá, o pci express da VGA está rodando só em x1. Antes rodava em x4, que é o normal pra essa mobo. Já atualizei bios e tudo. Será que é hardware mesmo o problema? Alguém tem alguma dica? (Tanto o x4 quanto o x1 eu verifiquei sempre na tela POST e usando o Everest)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara quando voce baixar o driver para voce tem que ser da Serie 8 se trocar a serie ai tem problema

Cara, eu sei muito bem qual driver eu tenho q baixar, assim como sei que tanto o 178.24 como o 181.20 são para a série 8(assim como também são para as séries 6, 7, 9, etc).

De onde você tirou que eu troquei a série???

E aí pessoal, alguém tem alguma ideia do que pode estar acontecendo pra esse driver novo não funcionar aqui?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, eu sei muito bem qual driver eu tenho q baixar, assim como sei que tanto o 178.24 como o 181.20 são para a série 8(assim como também são para as séries 6, 7, 9, etc).

De onde você tirou que eu troquei a série???

E aí pessoal, alguém tem alguma ideia do que pode estar acontecendo pra esse driver novo não funcionar aqui?

Andei googleando e vi nuns fóruns estrangeiros que muita gente está com esse mesmo problema.

Parece que realmente há um bug nesse 181.20 que provoca incompatibilidade com o vista para algumas placas de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou usando o Windows XP e está acontecendo a mesma coisa com esse driver. Fiz todos os procedimentos de desinstalação e instalação mas não teve jeito, acabei desistindo desse. Eu estou usando o driver 180.84. Ele é beta mas ta funcionando direitinho aqui, aconselho você a instalar ele também. Ele é perfeitamente compatível com a série 8. Acho até que não teve mudanças desse beta para o 181.20 somente a PhysX, assim como o novo beta 181.22.

Veja só como são as coisas, eu ficava com o pé atrás em instalar esses drivers beta, mas depois desse problema com um driver assinado, não estou nem importando mais com isso, o importante é funcionar corretamente e o beta fez isso.

Entre no link abaixo e baixe o 180.84, se você quiser testar o 181.22 ele está disponível neste link também.

Link => http://www.nvidia.com/Download/Find.aspx?lang=en-us

Compartilhar este post


Link para o post
Compartilhar em outros sites

também tenho o mesmo problema, com windows xp 32.... e também estou usando o 180.84.

Agora alguem pode me explicar como consertar esse erro:

erroqj1.jpg

Tipo esse erro dava quando eu usava meu driver antigo (175.xx), depois que comecei a usar o 180.84 parou, porém em outro jogo (Titan Quest) anda aparecendo constantemente, e toda hora q aparece esse "risco" eu pauso o jogo e mudo algumas propriedades de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, eu sei muito bem qual driver eu tenho q baixar, assim como sei que tanto o 178.24 como o 181.20 são para a série 8(assim como também são para as séries 6, 7, 9, etc).

De onde você tirou que eu troquei a série???

E aí pessoal, alguém tem alguma ideia do que pode estar acontecendo pra esse driver novo não funcionar aqui?

Cara e certa que as series 4.5.6.7.8.9. e genérica, para todas as placas, mas tem problema , a Nvidia fabrica os chips, e varias empresas compra o chips e monta a sua placa, tem determinados programas das fabricas que não tem na atualização , um dos vários e este = nv4_disp.dll , ou a nvlddmkm.dll = só o original tem a Nvidia coloca estes arquivos somente dentro serie que foi fabricada, não teria significado a Nvidia criar vários programa por series , bastava criar um só generalizado , seria mais econômico.

As series foi criada devidos os programa “ dll “, as vezes você tem que ficar com o original que veio com a placa, devidos os DLL

Compartilhar este post


Link para o post
Compartilhar em outros sites

RSM e satoluk,

Depois de ter esse problema da blank screen com o 181.20, testei tambem o recente 181.22. Infelizmente o problema continuou.

Decidi então testar a versão 180.84 beta, conforme o RSM recomendou. Para minha parcial alegria, deu certo. Parcial porque, apesar de ter funcionado, não melhorou em nada a performance dos meus jogos, em particular o Tomb Raider Underworld. Aliás, acho até a performance fez foi piorar :(

Hoje a noite vou testar o World in Conflict, que tava dando pau com o 178.24.

Ah, uma coisa me chamou a atenção da assinatura do satoluk: 8600GT 512MB DDR2, a mesma que eu tenho. Será que há algum problema com essa versão porca da 8600GT?

RSM, qual sua placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
RSM e satoluk,

Depois de ter esse problema da blank screen com o 181.20, testei tambem o recente 181.22. Infelizmente o problema continuou.

Decidi então testar a versão 180.84 beta, conforme o RSM recomendou. Para minha parcial alegria, deu certo. Parcial porque, apesar de ter funcionado, não melhorou em nada a performance dos meus jogos, em particular o Tomb Raider Underworld. Aliás, acho até a performance fez foi piorar :(

Hoje a noite vou testar o World in Conflict, que tava dando pau com o 178.24.

Ah, uma coisa me chamou a atenção da assinatura do satoluk: 8600GT 512MB DDR2, a mesma que eu tenho. Será que há algum problema com essa versão porca da 8600GT?

RSM, qual sua placa de vídeo?

Bom dia!

Instalei e testei o 181.22, porém, aconteceu um problema ao jogar o Gears of War.

Antes de jogar, ativei o recurso de SLI, e durante o jogo, a metade inferior da tela começou a ter pequenas falhas gráficas durante o jogo, que não aconteciam com o 178.24.

Gostaria de saber se o 180.84 está confiável, pois retornei ao 178.24 até sair algum melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema. Estava com o hardware funcionando corretamente ai quando fui instalar o 181.22 deu problema. O windows Xp não iniciava mais. Consequentemente tive que desinstalar e reinstalar o 169.23 (que veio junto com o cd da placa). A NVidia pisou na bola!!!

OBS: SOS WinXP SP3 32, placa de vídeo Geforce 8600 GT

Repetindo a pergunta acima o 180.84 funcionou ok ae com vocês???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou com o mesmo problema. Estava com o hardware funcionando corretamente ai quando fui instalar o 181.22 deu problema. O windows Xp não iniciava mais. Consequentemente tive que desinstalar e reinstalar o 169.23 (que veio junto com o cd da placa). A NVidia pisou na bola!!!

OBS: SOS WinXP SP3 32, placa de vídeo Geforce 8600 GT

Repetindo a pergunta acima o 180.84 funcionou ok ae com vocês???

O 180.84 está funcionando normalmente aqui, apesar de não ter melhorado nada(pelo menos para meus jogos) em relação ao 178.24.

galo07,

Parece que a NVidia pisou na boa mesmo dessa vez. Já estamos vendo várias pessoas com esse mesmo problema de não iniciar o SO(seja o Xp ou o Vista).

du4rdo,

Se fosse você eu testaria sim esse 180.84.

Ah, você está usando duas 8600GT em SLI? Caso positivo, as duas são DDR2? Não sei se pode implicar em alguma coisa, mas talvez dê problema colocar em SLI uma DDR2 com uma DDR3. Alguém saberia esclarecer essa dúvida?

Compartilhar este post


Link para o post
Compartilhar em outros sites
O 180.84 está funcionando normalmente aqui, apesar de não ter melhorado nada(pelo menos para meus jogos) em relação ao 178.24.

galo07,

Parece que a NVidia pisou na boa mesmo dessa vez. Já estamos vendo várias pessoas com esse mesmo problema de não iniciar o SO(seja o Xp ou o Vista).

du4rdo,

Se fosse você eu testaria sim esse 180.84.

Ah, você está usando duas 8600GT em SLI? Caso positivo, as duas são DDR2? Não sei se pode implicar em alguma coisa, mas talvez dê problema colocar em SLI uma DDR2 com uma DDR3. Alguém saberia esclarecer essa dúvida?

As duas são idênticas, DDR 2.

Vou baixar o 180.84 e testar, depois eu posto o resultado aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual está funcionando normalmente? a 181.22??

Testei a 180.84 beta aqui, o Windows abriu, mas toda hora que ele terminava de carregar os arquivos que abrem junto com o windows aparecia a tela azul e reiniciava o sistema, ou seja, não deu. Alguém sabe porque ocorreu isso? Incompatibilidade com a placa mãe (p5vdc-x asus), fonte não aguentou (genérica)....?

Agora vou testar a 178.24

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui em casa ta dando pau tb.

comprei um 9800 gt xfx ddr3.

tenho um quad e 4gb de ram, logo instalei o vista 64bits.

porém ele nao reconhece minha placa de video!

no gerenciador de dispositivos fica exclamação em cima do pci express standard root port.

porém quando se liga o pc, aparece escrito os 512 da placa, e o monitor funciona, liogando a ela.

instalei o everest e ele achou ela. mais quando tento instalar o driver da nvideo, nao aceita.

no caso 0 181, tb tenteo o 180 e 179. mais nada.

aparece a mesma msg: "The nvidia setup program could not locate any driver thar are compatible with your current hardwre. setup will now exit"

o que eu faço? Talvez o problema seja parecido com o de vocês...

só p/ completar, minha placa-mãe é da nvidia mesmo e uso windows vista 64bits ultimate!

sera algo q tenho q mexer para desativar a onboard priemrio? me ajduem, por favor! obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom tenho q contribuir com minha indignação tb...

Os drivers da serie 180 pra cima (ate 181.22, pois o 185 q "leakou" n peguei), estão dando varios artefatos aqui em ksa tb.

Particularmente na serie Need for Speed, tanto o ProStreet quanto o Undercover renderizam um monte de artefatos na tela e as vezes vejo objetos piscando freneticamente.

Ja os outros games (Crysis Warhead e Mirror's Edge com PhysX ativado inclusos) rodao normal, acho q ate com uma performance significativamente melhor no 181.22.

Não faço ideia o motivo dos artefatos...

Ah! é interessante notar tb q a PV ta operando mais fria com o driver 169.25 (idle=55° e full=84°) que no 181.22 (idle=60° e full=88°).

Espero q a nvidia eteja fazendo um novo driver...

Compartilhar este post


Link para o post
Compartilhar em outros sites

não aconselho drivers muito novos para jogos, pelo menos na minha 8600gt não adiantou em nada.

Porém no FarCry 2 ele avisa que teria de atualizar o meu

atualizei, mas em compensação não consigo usar o dual vídeo

em relação a tela preta, isso dava comigo pa q tv estava ligada ao pc, assim ficava ele como monitor padrão

tirei o cabo e volto ao normal, porém sem o dual víodeo

como não sou o único a ter problemas com ele, volto aos 17x.xx

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aqui em casa ta dando pau tb.

comprei um 9800 gt xfx ddr3.

tenho um quad e 4gb de ram, logo instalei o vista 64bits.

porém ele nao reconhece minha placa de video!

no gerenciador de dispositivos fica exclamação em cima do pci express standard root port.

porém quando se liga o pc, aparece escrito os 512 da placa, e o monitor funciona, liogando a ela.

instalei o everest e ele achou ela. mais quando tento instalar o driver da nvideo, nao aceita.

no caso 0 181, tb tenteo o 180 e 179. mais nada.

aparece a mesma msg: "The nvidia setup program could not locate any driver thar are compatible with your current hardwre. setup will now exit"

o que eu faço? Talvez o problema seja parecido com o de vocês...

só p/ completar, minha placa-mãe é da nvidia mesmo e uso windows vista 64bits ultimate!

sera algo q tenho q mexer para desativar a onboard priemrio? me ajduem, por favor! obrigado!

Você lembrou de baixar os drivers pra vista 64 bits e não para 32 bits?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aqui em casa ta dando pau tb.

comprei um 9800 gt xfx ddr3.

tenho um quad e 4gb de ram, logo instalei o vista 64bits.

porém ele nao reconhece minha placa de video!

no gerenciador de dispositivos fica exclamação em cima do pci express standard root port.

porém quando se liga o pc, aparece escrito os 512 da placa, e o monitor funciona, liogando a ela.

instalei o everest e ele achou ela. mais quando tento instalar o driver da nvideo, nao aceita.

no caso 0 181, tb tenteo o 180 e 179. mais nada.

aparece a mesma msg: "The nvidia setup program could not locate any driver thar are compatible with your current hardwre. setup will now exit"

o que eu faço? Talvez o problema seja parecido com o de vocês...

só p/ completar, minha placa-mãe é da nvidia mesmo e uso windows vista 64bits ultimate!

sera algo q tenho q mexer para desativar a onboard priemrio? me ajduem, por favor! obrigado!

Cara, estou com exatamente o mesmo problema que o seu! Minha placa de vídeo é a 9600GT e meu pc também é quad com 4GB de ram, eu estou muito chateado com esse problema, ninguém sabe como consertá-lo, to procurando por tudo huAHUAUHAuha.

**** demais, essa PCI Express standard root port me parece ser a origem de tudo, mas já tentei repará-la de todo jeito e não consigo! Alguém nos ajude por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×