Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rijg

Tv mitsubishi, modelo tc-2998, defeito tela escura sem vídeo

Recommended Posts

Bom dia colegas do Clube do Hardware!

Tô com um problema na tv acima citada, e preciso do esquema elétrico da mesma. Se alguém puder me ajudar fico grato!

Aguardo respostas e desde já agradeço pela ajuda!

Um grande abraço a todos!

rijg.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Rijg, Bem vindo ao CDH, só encontrei o esquema da TV 2098 ve se bate com a sua 29"

Download TC 2098

e da Tv TC2999...

Download TC2999

Confira ai talvez te ajude...

PS: Você ja conferiu Filamento?, scren..., Tubo...

Editado por Bcpetronzio
Completar informação

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Colega do CDH, boa tarde!

    Já tenho estes esquemas em mãos, mas não são compatíveis com a tc-2998.

    Se você descobrir mais alguma coisa a respeito e puder me enviar fico muito agradecido!

    Muito obrigado pela força!

    Rijg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok Rijg!, continuarei pesquisando..., se encontrar eu coloco o link aqui ok?

    Diga-me só uma coisa! tente localizar o modelo do chassis dela (TV), pode nos ajudar muito na busca!...

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caro colega rijg ,não tenho o esquema no momento,mas verifique se na placa do cinescópio tem um resistor de 100k bem pequeno e se o mesmo não está aberto.

    Me lembro deste defeito ,era na mitsubishi tc 2999 ou na tc2998.Boa sorte!!!

    Mande retorno!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo ,confira os 180v da placa do cinescopio,confira no processador o pino out video se nao tem componentes danificados, circuito chaveador de video,pode ser o proprio processador ruim

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Assunto:Defeito Mitsubishi, modelo TC-2998, sem vídeo (Tela escura).

    Caro colega Danfi, bom dia!

    Já conferi a placa do cinescopio e não encontrei defeito na mesma, inclusive, apesar desta tv estar sem video - com a tela escura -, a mesma acende o cisnescópio, aparece os números dos respectivos canais, volume e menu, tem som, as tensão de trabalho do cinescópio estão ok e quando eu altero o screen do flayback, aparece uma tela com o horizontal caído e no fundo percebe-se a imagem do canal.

    Se você consegui mais alguma informação sobre este defeito q possa me ajudar, fico muito agradecido.

    Muito Obrigado pela força que você tem me dado, valeu!

    Um grande abraço!

    RIJG.

    Assunto: Defeito Mitsubishi, modelo TC-2998, sem vídeo (Tela escura).

    Caro colega Jorgeletronico, bom dia!

    Já conferi a placa do cinescopio e não encontrei defeito na mesma, inclusive, apesar desta tv estar sem vídeo - com a tela escura -, a mesma acende o cisnescópio, aparece os números dos respectivos canais, volume e menu, tem som, as tensão de trabalho do cinescópio estão ok e quando eu altero o screen do flayback, aparece uma tela com o horizontal caído e no fundo percebe-se a imagem do canal.

    Se você consegui mais alguma informação sobre este defeito q possa me ajudar, fico muito agradecido.

    Muito Obrigado pela força que você tem me dado, valeu!

    Um grande abraço!

    RIJG.

    Editado por Bcpetronzio
    Post seguidos em menos de 24H Leia as REGRAS

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Procure no esquema o processador de vídeo,ache os três pinos correspondentes ao RGB se não tiver tensão de 3a5 volts,troque-o e resolverá o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×