Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
macsei

Power on by keyboard

Recommended Posts

Existe no setup a opção Power On by Keyboard. Eu a ativei mas ela não está funcionando como (suponho) deveria funcionar.

Quando ligo o estabilizador e aperto qualquer tecla, nada acontece. Então, tenho de apertar o botão liga-desliga no gabinete para ligar o computador.

Entretanto, quando desligo o computador normalmente através do Windows XP e, sem desligar o estabilizador, aperto qualquer tecla, o computador é ligado. Funciona também na hora de tirar o computador de um estado de espera (no meu caso S3, Suspend-to-RAM).

Percebi que o problema é quando desligo o estabilizador. Quando ele está desligado, obviamente a placa-mãe fica sem energia. Quando ele é ligado, suponho que a placa passe a ter o mínimo de energia, para que o computador possa ser ligado pelo teclado ou mouse, como acontece com um aparelho de TV em stand-by, que pode ser ligado com o controle remoto. Estou certo?

Pesquisando na Internet encontrei a informação que a fonte ATX tem de fornecer pelo menos "720mA on the 5V Standby lead (5VSB)". Seria esse meu problema? Se sim, como é que consigo ligar o computador com o teclado, conforme descrevi no terceiro parágrafo?

Tudo o que disse acima também vale para a função Power On by Mouse.

A placa-mãe de meu computador é a GA-8SIML. A versão do BIOS é a mais recente. Há quatro versões disponíveis no site da Gigabyte. A descrição da antepenúltima versão diz que ela corrige uma falha da função Power On by Keyboard. A versão mais recente incorpora as melhorias das anteriores, certo?

Para ligar o computador com o teclado é preciso fazer mais alguma modificação no setup ou normalmente basta ativar Any Key na opção Power On by Keyboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você ligo o cabo q vem junto com a placa-mãe pra fazer isso ??

tem um cabinho ou jumper c eu não to enganado pra ligar no conector certo pra fazer isso funcionar ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que cabo cara? q eu saiba n tem nenhum cabo pra isso não!

macsei, no meu pc acontece a mesma coisa, e numa m810 q eu tinha também era a mesma coisa, portanto creio q seja normal, mas também n sei o porque disto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procurei no manual da placa-mãe, mas não encontrei uma referência explícita a um cabo ou jumper com essa função. Há um esquema do conector ATX, onde é feita uma referência a "5V SB (Stand by +5V). Será isso?

Por enquanto não posso abrir o computador, para não perder a garantia. Em todo caso, por que essa opção funciona de uma maneira mas não de outra? Especulando... Se fosse o cabo de que você falou, não seria o caso de essa opção não funcionar em situação nenhuma? O que me intriga é que funciona como descrevi acima, mas não como deveria funcionar.

Obrigado pela dica!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom na minha placa mãe tem o tal power on by keyboard mais nunca funcionou o micro não da o minimo sinal de vida via teclado tem q ir la e apertar o botão no gabinete mesmo

minha placa mãe ASUS A7N8X DELUX

no meu caso eu creio que o mais provavel seja minha fonte q deve ser mo lixão e não deve ta dando a energia nescessaria para q isso funcione corretamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alex,

Será mesmo normal? Não faz sentido... Eu me lembro de um computador antigo de um amigo, bastava ligar o estabilizador e apertar qualquer tecla para o computador entrar em ação. E isso há mais de 5 anos...

Eu já escrevi para a Gigabyte, mas ainda não obtive resposta. Escreverei novamente.

Saudações!

Compartilhar este post


Link para o post
Compartilhar em outros sites

OveR,

Estando a opção Power On by Keyboard ativada no setup, se você ligar o computador normalmente pelo botão do gabinete, depois desligá-lo através do Windows e, sem desligar o estabilizador, apertar qualquer tecla, o que acontece?

É isso que me intriga...

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse 5v sb é a tensão q fica na placa mãe com a fonte "desligada" para a placa-mãe poder ligar automaticamente se for solicitada pela rede (óbvio q tem q estar configurado o recurso) e para outros fins parecidos.

quando eles te responderem posta aqui, to curioso também hehe

falou :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte tem que ser capaz de mandar uma corrente de 720mA pela linha stand by, são pouquíssimas fontes que conseguem. Eu acho que tem de habilitr essa função via jumper ou setup.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A maioria das placas depois q o estabilizador é desligado não conseguem reinicializar o computador pelo teclado ou mouse, não é problema da fonte não...

Quanto a citação do Over, você fez o jumpeamento necessário para q esta opção seja ativada no setup? Estes jumpers ficam lá na extremidade superior, perto do socket. O q fica em cima serve para o teclado, já o abaixo deste para o mouse. Aqui funciona sem problemas, quer dizer, quase, também não religa o PC c o estabilizador tiver sido desligado.

D qualquer forma estou notando algo curioso, todas as vezes q caiu a energia aqui quando inicio o computador novamente o teclado não é reconhecido, mas basta eu desligar e religar o estabilizador para ele volta a funcionar, acho q isto é relacionado a esta função, vou colocar o jumper em off para ver...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Phoenyx@30 Nov 2003, 22:28

A maioria das placas depois q o estabilizador é desligado não conseguem reinicializar o computador pelo teclado ou mouse, não é problema da fonte não...

Sim, mas por quê isso ocorre? É defeito ou "característica" da placa-mãe? Eu pensei que essa função fosse banal. Como disse antes, meu amigo tinha um computador que era ligado dessa maneira, pelo teclado. Era um micro qualquer, que ele mesmo montou com peças comuns, não tinha nada de especial, não era nem de longe um top de linha para a época. Placa-mãe? Uma popular qualquer. Fonte? Era a que vinha no gabinete...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Megapersu@30 Nov 2003, 21:47

A fonte tem que ser capaz de mandar uma corrente de 720mA pela linha stand by, são pouquíssimas fontes que conseguem. Eu acho que tem de habilitr essa função via jumper ou setup.

Bem, no meu caso, eu suponho que a fonte forneça essa energia, caso contrário eu não conseguiria ligar o computador pelo teclado em nenhuma circunstância. O que eu imagino é que ao desligar o computador pelo Windows a placa fique em estado de espera. Quando desligo o estabilizador, a placa é completamente desligada. Ao religar o estabilizador, dentro de meu fraco raciocínio, eu esperaria que a placa voltasse ao estado de espera, e é isso que parece não estar ocorrendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta não é uma função do Windows mas sim da placa mãe. Acho q isto foi implementado para micros q ficam ligados direto, servidores, etc... também num sei porque em algumas placas não funciona c cortar a corrente por um espaço d tempo...

Megapersu, já vi ABIT, EPoX, MSI... Todas fazendo isto... :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah! você estava falando sobre o teclado não ser reconhecido após um desligamento incorreto? Hum.... Mas no meu caso tenho quase certeza q isto acontece por causa do Keyboard Power-On... Vou desativá-lo para ver...

Compartilhar este post


Link para o post
Compartilhar em outros sites

aê pessoal hoje fui fazer uns testes com esse lance do teclado com mais atenção aqui.e deu certo !!! o pc liga tanto pelo mouse quanto pelo teclado.não estava dando certo quando eu estava usando dispositivos usb(mouse e teclado) pus um mouse e keyboard ps2 aí funcionou na boa.

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente, sua dica não valerá para mim, já que meu teclado e meu mouse já são modelo PS2.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Alex Lacerda@30 nov 2003, 21:40

quando eles te responderem posta aqui, to curioso também hehe

A Gigabyte enviou-me uma resposta hoje. Mandaram-me ativar a opção PME Event wake up no setup. Eu já tinha feito isso antes e não funcionou... Disseram que caso não conseguisse resolver o problema, que entrasse em contato com o revendedor da placa e, se fosse preciso, voltasse a escrever para eles.

Hoje, reparei em outra coisa. Quando ligo o estabilizador, os leds do teclado acendem-se e apagam-se em seguida. Não é um sinal de que a fonte está fornecendo energia à placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma opinião que talvez nada tenha a ver, mas creio que sim.

Bom, se você desligar o micro mas não desligar o nobreak, a corrente elétrica fica "percorrendo" entre os seus periféricos, incluindo o teclado, de forma que o a placa identifica algum pulso elétrico no caso de alguma tecla ser pressionada.

Mas quando desliga o no-break, toda a corrente elétrica deixa de existir, e quando volta a ligá-lo novamente, o micro ainda fica sem energia até que você pressione o botão power do micro, que faz a ligação da fonte com a Placa-Mãe e reativa a corrente elétrica.

Se minha tese estiver certa, isso quer dizer que para esse recurso estar sempre alerta é necessário que você deixe o nobreak sempre ligado.

Bom, não sei se falei besteira com isso, mas é minha opinião.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Sombra_XXI@15 dez 2003, 00:12

Tenho uma opinião que talvez nada tenha a ver, mas creio que sim.

Isso que você escreveu faz sentido, sim. Mas, leigo que sou, não posso afirmar que esteja correto. Entretanto, a questão permanece: por que isso ocorre em uns computadores e em outros não? Meu computador é novo e essa opção não funciona. O computador antigo (mais de 5 anos) de meu amigo tinha essa opção e ela funcionava perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por macsei@15 dez 2003, 01:42

...Meu computador é novo e essa opção não funciona. O computador antigo (mais de 5 anos) de meu amigo tinha essa opção e ela funcionava perfeitamente.

Bom, aí já pode ter a ver com o esquema de ligação das fontes que é diferente, pois com certeza o do seu amigo usava fontes AT, que passam carga direto, tanto que com elas o micro não se autodesliga como nas atuais (pelo menos nunca vi uma que autodesligue), mas novamente só é uma opinião.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Sombra_XXI@15 dez 2003, 01:35

pois com certeza o do seu amigo usava fontes AT...

Não, era ATX mesmo. Isso era novidade para mim na época. Ele ligava o computador pelo teclado e desligava-o pelo Windows. Então, eu possuia um Pentium MMX em uma placa-mãe AT, logo tinha de usar o botão do gabinete tanto para ligar quanto para desligar o computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Megapersu@15 dez 2003, 01:55

Comigo funciona perfeitamente, mesmo depois de desligado da tomada posso ligar pelo teclado.

Sorte sua! Você teria algum palpite do porquê de essa opção não funcionar na minha placa-mãe assim como nas dos outros colegas que se manifestaram?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×