Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
darksky

Maxtor 90650u2 Dando Pau...

Recommended Posts

Assim......

Vou no fdisk, deleto as partições, formato pelo Windows pois no MS-DOS fica eternamente formatando com uma mensagem "Tentando recuperar alocação 114.100"

Na formatação do Windows demora muito, porém "funciona", depois de botar mais de uns 400mb no HD ele começa a lenha de novo, você clica nele e fica tentando ler a vida toda e acaba dizendo que o disco não está formatado, aí para funcionar de novo precisa ir no fdisk e blablabla como eu já expliquei, essa bagaça tem jeito?

Ia ser meu pagamento num serviço que estou fazendo, um Pentium-S 133Mhz, troca de modem de um Lucent por SM56 Motorolla e formatar os 2 HDs, um Seagate Medalist 2.4GB e o Maxtor Diammond 6800 max blablabla de 6.4GB que é esse que ta dando pau, antes tinha o windows 98 instalado, porém depois que formatei não voltou mais a ser o mesmo!

Ajudem-me por favor :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por darksky@01 Dec 2003, 05:05

Assim......

Vou no fdisk, deleto as partições, formato pelo Windows pois no MS-DOS fica eternamente formatando com uma mensagem "Tentando recuperar alocação 114.100"

Na formatação do Windows demora muito, porém "funciona", depois de botar mais de uns 400mb no HD ele começa a lenha de novo, você clica nele e fica tentando ler a vida toda e acaba dizendo que o disco não está formatado, aí para funcionar de novo precisa ir no fdisk e blablabla como eu já expliquei, essa bagaça tem jeito?

Ia ser meu pagamento num serviço que estou fazendo, um Pentium-S 133Mhz, troca de modem de um Lucent por SM56 Motorolla e formatar os 2 HDs, um Seagate Medalist 2.4GB e o Maxtor Diammond 6800 max blablabla de 6.4GB que é esse que ta dando pau, antes tinha o windows 98 instalado, porém depois que formatei não voltou mais a ser o mesmo!

Ajudem-me por favor  :(

Tenta usar um formatador físico, ele exclui a parte danificada do sistema de arquivos impedindo que seja utilizada quando você criar a partição no fdisk.

VALEU!!! :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest blOOm

Cara.. aconteceu algo parecido comigo.. num Hd de 15Gb MAxtor.. eu apaguei as partiçoes no fdisk, criei uma partição pequena (4Gb).. nela, instalei o windows 2000.. Com o win2k eu pude formatar a outra parte e nele usei o utilitário de recuperação de disco.. Esse utilitário funciona +/- assim: ele seleciona as partes defeituosas do Hd e isola de modo que o windows não tente utiliza-lo. você pode fazer o seguinte: arrume um Hd emprestado, instale o windows 2000 nele (ou outro q possua esse utilitário). No windows, você formata o seu Hd e utiliza as ferramentas de recuperação. (Clica com o botao direito no Hd). Creio q isso não sana teu problema, mas resolve de forma q o Hd continuará a ser utilizado normalmente..

[]´s blOOm

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assim, peguei o Power Max 4.3 da maxtor e tentei fazer a formatação baixa, OK! Formatou! Mas, o HD em todos os testes, tanto no Full como Quick não passou, e to tentando formatar e fica toda vida tentando formatar :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×