Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest GLABRO

Ddr400 < 333mhz

Recommended Posts

Guest GLABRO

Seguinte. Esta placa-mãe que eu tenho, não me deá a opção no setup para que configure ela a 200Mhz (400DDR). Apenas para 133 (266) e 166 (333).

Quero saber se conhecem algo que eu possa fazer para ela rodar em 400, e o que devo fazer para isso. Atualização de bios não adiantou.

Será que este KT-333 roda memos apenas a 333Mhz mesmo? não tem como? Tô ferrado mesmo? é... AJUDEM AÍ POR FAVOR!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade, operando em barramentos baixos o máximo selecionável é 333DDR nesta placa, mas a partir do momento q o FSB do processador for aumentado para mais d 166MHz a memória é obrigada a acompanhar. C você conseguir colocar o FSB em 200MHz a memória por sua vez estará trabalhando a 400DDR.

Para rodá-las assim só deste jeito mesmo, em assincronia não vai dar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest GLABRO

Ah. Entendi.

Sei que estou fugindo um pouco do tópico, mas será que consigo esta marca de 200 de FSB com um pinmode?

É que este KT-333 não tem pci-lock, e as freqüências do PCI/AGP ficam nas alturas quando coloco o fsb em 166. Tem como então fazer isso? Tipo: FSB=200 e multiplicador em algo tipo 11 ou 11.5?

Toda ajuda é bem vinda! :)

PS: Obrigado Phoenix; ajudou bastante ;) .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você coloca o barramento em 166MHz o PCI não vai para as alturas, esta placa-mãe possui divisor 1/5 (166/5=33MHz). Agora, em 200MHz seu PCI pula para 40MHz... C vai aguentar, eu não sei, depende dela, do HD, das placas PCI, da placa d vídeo (40x2=80MHz AGP). Só testando para ver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A diferença em c operar com barramentos iguais ou superiores a 200MHz não é insignificante, pelo contrário. Só q no caso dele pode não dar certo, muito provavelmente não irá operar com estabilidade, pela limitação da placa, só isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest GLABRO

Phoenix... Quando coloco o FSB em 166 o PCI vai nas alturas sim cara.. Estpu tentando resolver este problema com o marcelo... Em teoria, não era para isso acontecer, mas está acontecendo... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem certeza q a sua placa-mãe é a revisão 5.0 então? C for a revisão 3.0 este divisor não funciona mesmo... Outra possibilidade é você estar usando um BIOS antigo aí, ou já o atualizou?

Por onde você está vendo q o PCI está alto? Pelo Sandra? C for a versão 2003 já t aviso q ela calcula errado, use a versão 2004.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest GLABRO

Eu tenho certeza sim Phoenix. Se trata de uma placa-mãe Rev 5.0. A bios, eu até tinha atualizado, mas como a bios V5.0G era pior do que a que eu usava antes, eu voltei para a V5.0D.

Vejo que o PCI/AGP está alto pelos programas que você me indicou, se lembra? São tantos, que nem me lembro dos nomes todos, mas uso o sandra também.

Uso mais o sisoft sandra max3, mas o 2004 me dá os mesmos valores. Tenho os dois aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×