Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Rafaelbn

Socorro! Ati Radeon 9800pro

Recommended Posts

Fala pessoal!!

Eu estou meio que desesperado!

A cerca de 4 meses comprei uma Radeon 9800Pro 128MB (importada direto dos EUA). E hoje, a tela começou a tremer do nada... Como se estivece dando pequenas falhas no refresh rate da placa... Eu to desesperado!!! A tela treme e para.... Daí treme um pouco epara de novo...

Já tentei abaixar a resoluçao para 1024x768 e nada...

Alguem tem alguma sugestão??

valeu!

PS: Meu monitor é um Samsung syncMaster 753DFX, uso WinXP Pro (todos updates), e já estou baixando os novos drivers da AI (Catalyst v39)...

Ajudem!!!! :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara isso pode ser o monitor também.

tente testar em outro monitor para ver se isso para.

falou

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

É meio que chute, mas talvez resolva... eu também tenho um monitor samsung e acontecia algo parecido, aí nas opções do monitor usei aquela opção "desmagnetizar" e resolveu. Sei lá, não custa tentar.

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Tgondii

;) O que o Hell falou procede, caso não de resultado, espete outro monitor ou a tua placa em outra máquina.

Por último formate e reinsta-le tudo e boa sorte!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente...

É bem mais provável que seja algo relativo a monitor, do que VGA...

Teste primeiramente seu PC com outro monitor, com essa resolução que estás usando, 1024x768, se o problema persistir, só resta testar a VGA em outro PC, para tirar a dúvida

O desmagnetizador, mais serve como corretor de cores borradas, e imagem fosca, porém seria interessante você usar esta função...

2 Pc´s em que isso aconteceu aqui no trampo, era solda fria no monitor...verifique e poste o resultado beleza?

Até +

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho pouco provavel que a desmagnetização resolva.

Toda vez que você liga o monitor ele executa uma desmagnetização se fosse isso já teria resolvido, era so desligar e ligar de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara não custa tentar desmagnetizar

teste outro monitor

teste em outro pc tua vga e boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×