Ir ao conteúdo
  • Cadastre-se
marlon89

HD externo não reconhecido

Recommended Posts

Olá!

Tenho um note Positivo V146, com um HD Wester Digital WD1200BEVS de 120GB. Tenho também um HD 160GB Samsung montado num case externo USB.

Minha vontade era trocar os HDs, deixando o de 160GB no note. Coloquei o Samsung no note, instalei o Linux e tal, funcionou bem. Mas na hora de colocar o WD no case, ele não é reconhecido. O led azul que indica a atividade do HD no case fica piscando a uma taxa regular, possivelmente indicando algum erro. Ouvindo atentamente próximo ao HD, dá pra ouvir um "tec tec tec", imagino que ele esteja ligando e desligando intermitentemente (coisa de 2 a 3 vezes por segundo). O mesmo erro ocorre tanto num sistema Ubuntu quanto Windows XP, onde o HD da Samsung funcionava normalmente. Retornando o HD da WD para o note ele funciona normalmente. Ambos os HDs são SATA 5400rpm.

Alguém tem alguma ideia do que possa ser o problema?

Desde já agradeço a colaboração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×