Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Michelll

[Resolvido] Processador não é reconhecido corretamente

Recommended Posts

voce percabeu que no CPU-Z tambem aparece isso no lugar aonde ta escrito Specification.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera comprei em dezembro um Athlon X2 6000+ e colocando o XP vi q ele n reconhece o modelo do processador, muito menos o Vista, ja o cpu-z e o Everest me da o detalhe certinho do processador, alguém sabe o porque?

http://img11.imageshack.us/my.php?image=semttulofi9.jpg

Já tentou fazer uma atualização do seu BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a sua placa-mãe? Poste uma screenshot do CPU-Z da Guia Motherboard para sabermos qual a versão da BIOS da sua placa-mãe.

É bem provável que uma atualização de BIOS resolva.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É isso mesmo, a versão da BIOS da sua placa é a 0801 e o X2 6000+ (núcleo Windsor Revisão F3) só é reconhecido a partir da BIOS 0902:

http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=M2N-E%20SLI

Você pode atualizar a BIOS com o ASUS Update ou pelo Afudos. Se não me falhe a memória a M2N-E SLI tem uma opção na BIOS para atualizar também, você pode utilizar um pen-drive, disquete, CD e etc.

A última BIOS é essa:

http://dlsvr04.asus.com/pub/ASUS/mb/socketAM2/M2N-E%20SLI/1204.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele está dando essa mensagem quando vou atualiza: Fail to reserve DMI data in EEPROM.

obs: disconsidera o q falei antes, eu baixei o arquivo errado, depois q fui le certo o seu recado e vi q você coloco a versão atualizado, mais acaba dando essa mensagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está tentando através do ASUS Update? Está usando Windows Vista ou XP? Se vista está executando o ASUS Update como Administrador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim estou tentando pelo Asus Updated, abro ele e vou em: Update BIOS from file, ae q ele da essa mensagem, e to usando o Vista64, tava lendo por ae e vi muitos falarem em colocar num pendrive e fazer por ele? seria mais fácil como funciona?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim estou tentando pelo Asus Updated, abro ele e vou em: Update BIOS from file, ae q ele da essa mensagem, e to usando o Vista64, tava lendo por ae e vi muitos falarem em colocar num pendrive e fazer por ele? seria mais fácil como funciona?

Está executando o ASUS Update como administrador no Vista (Botão direito sobre ele, executar como administrador)?

Você pode fazer pelo pen-drive também. Basta copiar o arquivo ROM para a raiz do Pen-drive e na BIOS, ir na Opção ASUS eZ Flash (É alguma coisa assim, se não me falhe a memória é a última opção na BIOS).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo finalmente consegui atualiza a bios pelo usb mesmo, bem mais fácil e seguro, valeu mesmo pela ajuda. Agora me tira umas duvidas antes, eu rodando com a bios antiga o processador teve um desempenho menor com ela atualiza ou isso n tem nada ve? E quando eu atualizei ele reinicio e a primera tela foi a da Bios falando q tinha dado " Bios Fail " ( cortei prego nessa hora ), dei um F1 e inicio o windows inicio normal, fui checar e vi q tava atualizada certinha, reiniciei e foi normal e n apareceu mais a tela, e continua atualizada normalzinha e com certeza reconhecendo o Processador ehehehe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem a atualização de BIOS não melhora o desempenho. O que acontece em alguns casos é que um processador que não é reconhecido corretamente às vezes pode não ter o seu multiplicador e/ou FSB reconhecido o que faz com que o mesmo opere abaixo do seu clock padrão.

Sobre o erro que ocorreu, talvez seja alguma configuração da BIOS antiga que foi retirada na nova BIOS ou alguma configuração da BIOS antiga que não é aceita pela nova BIOS, então é normal aparecer no primeiro boot. Verificou lá no Windows e no CPU-Z se está tudo ok né?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo finalmente consegui atualiza a bios pelo usb mesmo, bem mais fácil e seguro, valeu mesmo pela ajuda. Agora me tira umas duvidas antes, eu rodando com a bios antiga o processador teve um desempenho menor com ela atualiza ou isso n tem nada ve? E quando eu atualizei ele reinicio e a primera tela foi a da Bios falando q tinha dado " Bios Fail " ( cortei prego nessa hora ), dei um F1 e inicio o windows inicio normal, fui checar e vi q tava atualizada certinha, reiniciei e foi normal e n apareceu mais a tela, e continua atualizada normalzinha e com certeza reconhecendo o Processador ehehehe.

Cara, que susto! Se fosse eu acho que teria infartado na hora!:eek: Mas q bom que deu tudo certo.

Mas quanto à queda de desempenho, explique melhor pra termos uma noção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MKM ta filezão agora, o Windows reconhecendo e o cpu-z tb, valeu pela força.

Superroot eu apenas queria saber se com a bios antiga e n reconhecendo o Processador, ele n funcionaria 100% . Mais ta filezão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Superroot eu apenas queria saber se com a bios antiga e n reconhecendo o Processador, ele n funcionaria 100% . Mais ta filezão.

Cara, certamente não funcionaria 100% porque é o BIOS quem "comanda" e dá instruções ao hardware. Portanto um BIOS "ruim" não poderia tirar todo proveito do processador, neste caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É como eu disse, existem casos em que a BIOS antiga não reconhece o multiplicador correto do processador, logo o processador não trabalha em toda a sua capacidade padrão.

Mas no seu caso, isso não aconteceu, pois ele já estava trabalhando a 3Ghz e só não reconheceu o nome do processador corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×