Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest hans moleman

Placa creative vs. placa onboard!

Recommended Posts

Guest hans moleman

<font color='#000000'>Olá,

Acabei de atualizar meu windows ME com o windows XP, e tá tudo normal exceto por um problema bizonho, pra não dizer sobrenatural: o windows xp não reconhece minha placa creative vibra 128, ao invés, ela apenas reconhece a placa onboard da MB asus, a crystal soundfusion. Mesmo eu desabilitando essa placa no setup da bios, ela continua. Agora, o que é o mais estranho: as caixas acústicas não estão saindo da placa onboard, e sim da placa creative, que o computador não reconhece!!! Se alguém tiver ideia do que eu preciso fazer pra reconhecer a creative, por favor ajude, porque estou precisando trabalhar com ela!

obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Experimente colocar o cabo de saida das caixas na placa mãe e depois na Creative para ver em qual o som esta saindo. Verifique todas as opções de configuração do bios e reinstale o XP a partir do zero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#728FCE'>Caro,

Seria interessante se você realizasse um upgrade da BIOS. Desabilitar a som on-board novamente. Entrar no XP apagar os drivers errados, resetar a máquina e ver o que ocorre.

Atenciosamente,

Rodrigo Schirmer

rodrigo_schirmer@yahoo.com

Fortaleza/CE

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest playsound

<font color='#000000'>Tambem tive esse problema ao instalar o XP por cima do Win98 já com a placa Creative funcionando o XP auterou os drivers da creative para um modelo estranho que funciona sem nenhum recurso da placa creative, ai fui atualizar os drivers e descobri que não tem atualização para XP , tentei os do win2000 mas não deu certo acabei voltando para o win98se

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Toda vez que atualizei algum SO para o XP, tive que formatar e instalar o XP do ZERO, só assim ele reconhece tudo e não ocorrem problemas desse tipo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×