Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
sparky91

Vídeo offboard não responde

Recommended Posts

Configuração do pc:

Foxconn A6VMX

AMD Athlon 64 x2 5000+

nVidia ECS GeForce 9600GT

Kingston 2x2GB DDR2 800mhz

Samsung 320gb

eXtream superflower 450w

Samsung SH-S223F

CoolerMaster Elite 331

Problema:

Assim que comprei esse pc, não pude usar por muito tempo porque uma vez a tela começou a apresentar um "chuviscado" a piscar. depois disso, a placa de vídeo não funcionou.

Achando que era problema da placa de vídeo, mandei para a garantia e recebi uma novinha e esta funcionou por 2 dias e deu o mesmo problema. Ao contatar o vendedor da placa de vídeo, descobri que a placa que eu tinha enviado para a garantia estava funcionando perfeitamente.

Depois mandei minha placa-mãe para a garantia e o vendedor enviou para testes e não encontrou defeitos na placa pci-e. (Porém, ele testou com placas inferiores à 9600GT)

Quando a placa-mãe chegou de volta, instalei tudo de volta. O pc não ligou de primeira. Na quarta vez o pc funcionou normalmente, mas quando precisei reiniciá-lo, o vídeo off-board não funcionou mais.

Qual pode ser o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Sparky91,

Pesquisei sobre sua placa no site do fabricante e parece que tem umas atualizações de BIOS para quem usa placa nVidia.

Dá uma checada: http://www.foxconnchannel.com/support/downloads.aspx

Tem esse forum aqui que o pessoal tá falando dessa placa-mãe e tem um cara (phmarj) com problema de nVidia reiniciando: http://forumpcs.ig.com.br/viewtopic.php?p=2143499

Aqui tem um link sobre atualização de Placa Mãe: http://www.babooforum.com.br/forum/index.php?showtopic=81618

Dá uma pesquisada nisso. Se quiser tentar atualizar a BIOS, tenha cuidado de pesquisar bem a versão a ser instalada e de que não vai faltar energia, pois você pode acabar perdendo a placa.

Editado por gurezende

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Fala Sparky91,

Pesquisei sobre sua placa no site do fabricante e parece que tem umas atualizações de BIOS para quem usa placa nVidia.

Dá uma checada: http://www.foxconnchannel.com/support/downloads.aspx

Tem esse forum aqui que o pessoal tá falando dessa placa-mãe e tem um cara (phmarj) com problema de nVidia reiniciando: http://forumpcs.ig.com.br/viewtopic.php?p=2143499

Aqui tem um link sobre atualização de Placa Mãe: http://www.babooforum.com.br/forum/index.php?showtopic=81618

Dá uma pesquisada nisso. Se quiser tentar atualizar a BIOS, tenha cuidado de pesquisar bem a versão a ser instalada e de que não vai faltar energia, pois você pode acabar perdendo a placa.

A BIOS só pode ser atualizada com driver de disquete?

meu pc novo não tem driver de disquete.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que esse programa é de atualização pelo windows, mas cuidado na hora de escolher a versão para qual você vai atualizar pra não dar pau na placa mãe.

Leva o seu CPU na assistência e pede pro cara atualizar isso pra você. Se tá na garantia, é o melhor a fazer, pois qualquer problema de atualização, eles trocam pra você.

Editado por gurezende

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já testou a fonte?

Uma vez tava com o pc me enchendo o saco para instalar o windows. Ele travava no meio da instalação e dava uma mensagem de erro e, quando conseguia concluir a instalação, ele funcionava um pouco e depois reiniciava direto.

Testei tudo que foi peca, o driver cd, troquei o cd do windows, testei com outro hd, com outra memoria e até a placa mãe troquei. E continuo na mesma.

Mas quando coloquei outra fonte funcionou numa boa ,quase fiquei louco.

A configuração era dual core ,2giga de memoria ddr2, hd sata2 e placa mão gigabyte.

Faz o teste, quem sabe...

Depois fala ai!

Editado por CEG
Correção de algumas palavras

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×