Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cristianoclube

rede AD HOC desconectando

Recommended Posts

:confused: Preciso de ajuda, criei om rede AD HOC conforme o artigo publicado no site do clube (Como Montar uma Rede Sem Fio Sem Usar um Roteador de Banda larga), comprei uma placa de rede sem fio e instalei no computador que tem a conexão banda larga, compartilhei a conexão com meu Notebook, inicialmente funciona mesmo, porém o notebook se desconecta e daqui a pouco reconecta, isso acontece seguidamente, do nada, alguém pode me ajudar? Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique as configurações do adaptador que está enviando o sinal. É recomendável mantê-lo operando com velocidade 11mbps (B).

Veja também se ambos os adaptadores estão com os modos de economia de energia desativos.

Se não adiantar, posicione o adaptador (caso seja USB) ou a antena num local o mais alto possível e livre de interferências de telefones de fio de 2,4GHz e fornos micro-ondas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Verifique as configurações do adaptador que está enviando o sinal. É recomendável mantê-lo operando com velocidade 11mbps (B).

    Veja também se ambos os adaptadores estão com os modos de economia de energia desativos.

    Se não adiantar, posicione o adaptador (caso seja USB) ou a antena num local o mais alto possível e livre de interferências de telefones de fio de 2,4GHz e fornos micro-ondas.

    Olá, Duoled, achei que tinhas matado a xarada, configurei para enviar o sinal somente a 11mbps (pois estava a a 11 e 54 mbps), agorinha eava escrevendo para agradecer e caiu novamente, a minha placa não é usb, é pci e estou com o notebook a 3 metros do micro (com banda larga), acho q não é sinal fraco até porque está sempre indicando sinal excelente.

    somente não sei onde verifico o q você citou, sobre adaptadores com economia de energia? onde vejo isso?

    Só p informação o notebook tem wifi interno, não é com cartão externo (DELL Vostro 1000)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você deve verificar nas propriedades do dispositivo no Gerenciador de dispositivos.

    Eu não gosto de adaptadores PCI para adhoc, prefiro os USB que podem ser colocados em locais mais altos, assim o sinal se comporta melhor.

    Edit: qual o modelo da placa PCI?

    Editado por DuoLEd

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Você deve verificar nas propriedades do dispositivo no Gerenciador de dispositivos.

    Eu não gosto de adaptadores PCI para adhoc, prefiro os USB que podem ser colocados em locais mais altos, assim o sinal se comporta melhor.

    Edit: qual o modelo da placa PCI?

    Olá DuoLed.

    Achei os dispositivos de Gerenciamento de energia, estavam habilitados e desabilitei todos, a rede realmente parece estar um pouco melhor, tá caindo com menos freqüência, mas ainda está caindo as vezes. A placa PCI q estou usando é uma (Level One, WNC-0301), acho q está tudo configurado certinho, inclusive a placa já tem um opção de rede AD HOC, pré configurada, é só selecionar velocidade e tal... foi onde selecionei para 11mbps somente.

    o q mais pode ser? to ficando de cara, toh trabalhando no Notebook e as vezes caih a conexão. tens mais algma ideia?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá cristiano,

    Você usa IP Fixo ou IP Dinamico na sua rede AD HOC??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá cristiano,

    Você usa IP Fixo ou IP Dinamico na sua rede AD HOC??

    Olá Serza.

    Não entendo muito de IP's, reparei que no micro q tem a conexão banda larda (q é usado para fornecer o sinal sem fio), NÃO está selecionado OBTER IP AUTOMATICAMENTE (conexãode rede sem fio) nas opções de protocolo TCP/IP. Tem uns valores preenchido no IP e Máscara.

    já no notebook q recebe o sinal está selecionado obter IP automáticamente.

    Será q é asim mesmo Serza? Aguardo uma ajuda. Valeu!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fala cristian,

    Dê uma olhada neste tópico: http://forum.clubedohardware.com.br/resolvido-configurar-rede/636386

    Aconselho a colocar IP Fixo no notebook.

    falou

    Olá Serza

    Seguinte amigo, coloquei os IPs conforme você aconselhou, usei os valores do link q você me passou, a rede ainda não caiu hoje mas até amanhã te dou uma resposta mais certa se não caiu. Seguinte, os dois computadores deram uma mensagem assim: WINDOWS -ERRO DE SISTEMA, EXISTE UM CONFLITO DE ENDEREÇO IP COM OUTRO SISTEMA, Essa mensagem é normal? a rede continuou funcionando depois da mensagem. Outra dúvida, quando eu estiver num outro lugar q tenha rede wifi essa configuração não vai impedir meu acesso a internet?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Serza,

    acabou de cair novamente, desconectou e reconectou em seguida, acho q não adiantou o IP, o q você acha?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Alguma das duas placas pode estar com problemas ou até ter baixa qualidade. Eu aposto que essa placa PCI tenha chip Marvell com baixo rendimento.

    Já testei uma rede adhoc com o adaptador usb Dlink DWA-110 e uma placa de notebook da Broadcom e a conexão se manteve estável por todo o tempo de funcionamento.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Serza,

    acabou de cair novamente, desconectou e reconectou em seguida, acho q não adiantou o IP, o q você acha?

    Veja nas placas de elas não estão com o mesmo IP, e tem outro detalhe dependendo da distância dos computadores pode cair mesmo pois a rede AD HOC se eu não me engano alcança uns 15 metros.

    falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Veja nas placas de elas não estão com o mesmo IP, e tem outro detalhe dependendo da distância dos computadores pode cair mesmo pois a rede AD HOC se eu não me engano alcança uns 15 metros.

    falou

    Olá Serza, seguinte, depois q configurei o ip das duas máquinas conforme você me falou a rede realmente está caindo muito pouco, raramente p ser mais exato, mas o q te pergunto agora é o seguinte? com a placa do notebook comfigurada com esse IP, não vou perder o acesso de wifi quando estiver em aeroporto ou outro lugar q tenha rede disponível?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então cristian,

    Caso não funcione no aeroporto ou em outro lugar, basta colocar para obter ip automatico.

    Se eu não me engano dá para deixar duas configurações lá na parte de IP do windows, a primeira para obter automatico e a segunda você pode colocar ip fixo, de uma olhada que é para ter duas abas de configuração quando você entra nas configs de IP, uma aba geral e a outra de configuração alternativa, ela só aparece quando você coloca ip automatico na geral.

    falou e boa sorte

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então cristian,

    Caso não funcione no aeroporto ou em outro lugar, basta colocar para obter ip automatico.

    Se eu não me engano dá para deixar duas configurações lá na parte de IP do windows, a primeira para obter automatico e a segunda você pode colocar ip fixo, de uma olhada que é para ter duas abas de configuração quando você entra nas configs de IP, uma aba geral e a outra de configuração alternativa, ela só aparece quando você coloca ip automatico na geral.

    falou e boa sorte

    Olá Serza, Vou utilizar as duas configurações conforme você me indicou, a rede está reletivavente estável desde o momento q coloquei os IPs, Agradeço tua boa vontade e atenção.

    Abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Olá Serza, Vou utilizar as duas configurações conforme você me indicou, a rede está reletivavente estável desde o momento q coloquei os IPs, Agradeço tua boa vontade e atenção.

    Abraço.

    Ok cristian,

    Poste aqui se der certo com as duas configurações para que eu possa colocar o tópico como resolvido.

    falou e boa sorte,

    Estamos aqui para ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde Cristian,

    Sei que o tópico é antigo, mas ainda vale algumas dicas pra quem também enfrentar problemas parecidos.

    Em redes Add Hoc, há o que chamamos de Hidden Nodes (nós ou pontos escondidos), isso é quando um computador não encontra o outro por questões de interferências ou alcance mesmo.

    Em redes Ad Hoc, o ideal é colocar IP fixo sim, mas no seu caso, você colocou o mesmo IP nas duas máquinas, o que realmente causará a conflito e derrubará o outro computador.

    Outra coisa que deve-se levar em consideração, são as interferências tão conhecidas do padrão 802.11b/g

    Exemplo: Aquário ou algum recipiente com água próximo aos computadores interfere MUITO no sinal (da mesma forma que você coloca a comida do forno microondas, ela esquenta porque a água contida na comida atrai a radiação), ou seja, a água atrai o sinal, fazendo ele desviar o caminho e não alcançar o receptor (seu computador).

    Grades de ferro em espiral, janelas ou portas de alumínio, ventiladores de teto (enquanto ligados, criam uma onde eletromagnética no ambiente, confundindo totalmente o sinal), telefone sem fio (2.4Ghz) e muitos outros itens....

    Espero ter ajudado na questão.

    Boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×