Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
tortoman

Ac'97 x windows 7

Recommended Posts

Olá a todos os membros dessa comunidade, primeiro venho expressar minha gratidão a todos vocês durante todos esses anos, ja perdi a conta de quantas vezes esse fórum me ajudou a resolver meus problemas.

Agora meu problema:

Tenho a placa mãe GA-VM800PMC com audio onboard Realtek AC'97 (VIA 1618) e sempre usei o windows xp e nunca tive problemas antes, recentemente instalei o windows 7 (7000) e reparei que o som as vezes fica distorcido, dá umas explosões, som fica picado e outros defeitos, principalmente quando estou vendo filmes em formato DIVX, reparei na internet e em diversos fórums q muitas pessoas enfrentam esse mesmo problema.

Sou técnico e consultor em informática e ja tentei de tudo pra solucionar isso, pois gostei muito do novo OS da Microsoft e não queria ter q voltar pro XP, já instalei uma infinidade de drivers diferentes, ja instalei o windows 7 x64, ja fiz teste de latência do barramento pci, ja fiz update da bios, emfim... nada adiantou.

Venho aqui pedir ajuda com esse problema e qualquer nova ideia será muito bem vinda.

Agradecido e espero resposta, qualquer resposta !!

^^

tortoman

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, to com o mesmo problema...

infelizmente não to tendo muito sucesso com relação ao driver da realtek para o windows 7... qualquer noticia entro em contato. Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, tentei de varias formas solucionar o problema e por incrivel que pareça só obtive sucesso com o drive mais antigo, o que vem no próprio cd da placa mãe. Vai em gerenciador de dispositivos e põe pra detectar por lá, funcionou beleza. Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá...

eu também tive este problema, mas consegui resolver....

instalei esse driver ai em modo de compatibilidade WINDOWS VISTA....

Realtek_R219-[Realtek ALC 268 High Definition].exe

e agora meu som está funcionando perfeitamente..... :D

tenta ai..... e boa sorte!! :joia:

Galera quem esta co problema para instalar o driver, a sulução é baixar o driver e instalar manualmente, comigo funcionou direitinho.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×