Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest debaserrs

[Resolvido] Hp 3400c usb não funfeia direito

Recommended Posts

Guest debaserrs

<font color='#000000'>:-Baaa

Pelamordedeus, me ajudem...

Troquei faz pouco tempo de motherboard. Eu tinha um Duron 950 com uma Soyo K7VTA-B e hoje tenho um XP 1600+ com uma Shuttle AK-32.

Uso nesta máquina o Windows XP Pro e tenho uma impressora HP 840C (USB) e um scanner HP ScanJet 3400C (USB). O problema é o seguinte:

- Quando só a impressora está conectada, ela funciona OK;

- Quando só o scanner está conectado, ele funciona OK;

- Quando os dois estão conectados, NENHUM funciona! A impressora dá erro de spool no Windows e imprime só as primeiras linhas do meu documento, enquanto o scanner não sai do modo de aquecimento da lâmpada.

Já tentei reinstalar o Windows (não adiantou), trocar os drivers da impressora e do scanner (também não adiantou), inverter a conexão das portas USB (colocar o scanner na 1 e a impressora na 2), nada adiantou.

O único jeito que consegui foi assim: quando quero usar o scanner, desligo e tiro o cabo USB da impressora, aí desinstalo o scanner no Windows e mando procurar por ele novamente: aí sim ele funciona. Quando quero usar a impressora, então, eu tiro o cabo USB do scanner, ligo o da impressora e ligo a impressora; por último, reinicio o Windows (!!!). :-[P

Enfim, é um SAAAACCCOOOO ter que fazer isso todas as vezes, porque seguidamente faço impressão de documentos digitalizados, e é um PÉ ter que fazer essa missa toda pra usar os dois!

Que que eu faço? Tá me parecendo que eu tenho que atualizar a USB na minha máquina, mas como faço isso (devo baixar driver, update de bios, o q?)?

Quem tiver alguma sugestão, me ajude, me mande URLs com dicas desse assunto, drivers e downloads interessantes... fico muito grato!!

Valeu galera  :-DD

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×