Ir ao conteúdo
  • Cadastre-se
brunoroot

Será a placa mãe que esta reduzindo o desempenho do meu pc?

Recommended Posts

Olá a todos...

acabei de adquirir um pc com a seguinte configuração: [relatório tirado pelo everest]

S.O. Windows vista 64

Tipo de processador QuadCore AMD Phenom 9750, 2400 MHz (12 x 200)

Nome da Placa Mãe ECS GF8200A (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

Chipset da Placa Mãe nVIDIA GeForce 8200, AMD K10

Memória do Sistema 4096 MB (DDR2-800 DDR2 SDRAM)

DIMM3: Kingston 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

DIMM4: Kingston 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) Tipo de BIOS AMI (08/22/08)

Propriedades do processador gráfico:

Adaptador gráfico nVIDIA GeForce 9600 GT

Número de código G94GT (PCI Express 1.0 x16 10DE / 0622, Rev A1)

Velocidade da GPU (Geometric Domain) 650 MHz (original: 650 MHz)

Velocidade da GPU (Shader Domain) 1600 MHz (original: 1625 MHz)

Clock da Memória 799 MHz (original: 800 MHz)

então.. era pra ser boa essa máquina não?.. tipo no 3dMark06 ela está fazendo 5000 pontos muito pouco.. sendo que coloquei essa mesma placa de vídeo em outro pc com o mesmo processador, porém com 2GB e placa mãe asus.. e lá fez 8000 e pouco...

então minha dúvida é se é a placa mão que está ferrando o sistema..

outra coisa, já instalei o xp 32 e fez a mesma média de pontos...

to encafifado com aqui:

Número de código G94GT (PCI Express 1.0 x16 10DE / 0622, Rev A1)

será q pode ser isso.. ao invés de estar rodando com pci express 2.0, pois na especificação da placa mãe.. ela suporta a 2.0

é isso.. se puderem me ajudar.. agradeço muito..

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão,

ja usei essa placa mãe (Black Series né?) e a probabilidade de ser por causa dela o baixo rendimento da maquina é de 90%. Quase certeza, só fazendo os testes mesmo, mas eu aposto que é isso.

Tente uma MSI...acho que vai dar uma boa diferença.

Abs e boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas essa placa é ruim lauesher?

Estava pensando em comprar ela pra trabalhar em conjunto com uma X2 7750, 4GB e 8500GT em HSLI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é a Black series mesmo....

hum.. suspeitei mesmo.. mas não tem solução?.. porque eu ja comprei e nao tem como devolver...

mas o fato de estar rodando em pci express 1.0 confere o baixo desempenho? (tem alguma maneira de colocar pra rodar em pci express 2.0?) ou o conjunto das specs da placa mãe mesmo que proporciona esse péssimo resultado?

valeu pelas respostas

Compartilhar este post


Link para o post
Compartilhar em outros sites

A M3A78 é superior a GF8200A...

É uma excelente placa mãe, mas a diferença não deveria ser grande...

Porém em alguns testes efetuados na NET, o chipset 770/780 se saiu melhor do que o chipset 8200, inclusive em overs...

Seus drivers estão atualizados?

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa placa de video é pci ex 2.0...

essa sua placa mãe só tem suporte para pci ex 1.0...isso faz com que a placa de video trabalhe a 1x... assim perdendo desempenho!!!

agora essa asus eu não sei se tem pci ex 2.0... mas deve ter... por isso a causa da diferença de desempenho.. mais ainda está muito grande!!

estranho =#

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai que tá.. nas specs da placa diz que suporta pci express 2.0..

segue o link: http://www.ecsusa.com/ECSWebSite/Products/ProductsDetail.aspx?DetailID=873&CategoryID=1&DetailName=Feature&MenuID=123&LanID=12

aff to desanimado... será q é só a minha plca mae?? alguem ja pegou e testou uma placa de video boa nessa mobo? ela pega pci-ex 2.0?

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

eae galera..

eu de novo, tinha me esquecido e acostumado com esse problema, mas agora não mais.. arrumei uma GeForce GTS 250 512Mb ECS, e o desempenho está praticamente o mesmo!!! IMPOSSÍVEL

deve ser alguma ***** nessa placa mãe, talvez alguma configuração sei la..

se alguem tiver uma placa-mãe igual a essa e está com o desempenho satisfatório poderia me passar que configurações estão na BIOS?

e agora percebi, olhando no everest, que tem um tal de MCP a mais de 100ºC.. sei lá se tem relação... mas achei bem estranho..

em outro forum li dizendo que meu processador consome mais do que a placa suporta será que tem fudamento?

"Cara... você tá usando um processador de 125W de TDP numa placa que, segundo o fabricante, é de no máximo 95W."

valeu

agradeço muito se me ajudarem

até

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha pelo que vi tu tem 4 gb de memoria ddr2 800 com latencia 6-6-6-18 o que é muito alto pra uma ddr2 800, esse pode ser um dos fatores, amd nao tem bom desempenho com latencias altas por causa da controladora de memoria, outra coisa você citou ter usada windows xp 32 bits, pra usar os 4gb de memo tem que usar o 64 bits, outro fator tambem pode ser esse do tdp, eu n me recordo mas acho que essa versao do phenom tem 125W de tdp mesmo e essa placa até onde sei só suporta 95W de tdp, e também nao entendo como seu processador e mobo nao fritarao, quanto ao pci, tenho absoluta certeza que essa placa é pci 2.0 tenta da uma olhada na bios pra ve como ta setado la. Velho olha no everest e confirma do tdp do teu processador, se ele for 125W nem liga mais teu pc porque ele vai frita... espero ter ajudado vlwww

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha só da 9600GT para a GTS 250 não tem uma diferença tão gigantesca assim não, tenho um amigo aqui perto de casa que montou a seguinte configuração:

Phenon II X4 955 3.2Ghz

9800GTX+

4Gb de Ram OCZ gold 2x2

ECS 8200GF

e tem um desempenho espetacular, uma maravilha de computador!!!

tenta fazer o seguinte pega cada item do teu Pc faz o teste no Windows mesmo e pega a nota individual de cada item, depois pega um Pc dessa pessoa que tem essa mobo da Asus e coloca um por um e testa para vem em que item que você esta perdendo desempenho, se realmente for a culpa toda do Pci-Ex que eu acho meio difícil a placa mãe só pode estar com defeito, algum transistor queimado ou com problemas coias do tipo, mais no geral só´pela placa mãe não da toda essa diferença, tenta fazer esse teste depois posta aqui pra gente ver ok?

Espero ter ajudado!!

Engaçado a irmã dela funciona com o TDP assim(A780GM-A): maximo de 95W mais na listagem de processadores suportados no site do fabricantes tem modelos de Phenons e Athlons de 125W!! da uma olhada lá!!

Editado por Ramon Neves

Compartilhar este post


Link para o post
Compartilhar em outros sites

conforme DJ Rayke perguntou, qual a fonte que está sendo usada no pc ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×