Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Sink00

Dicas para conexão utilizando atheros AR5005g com Vista

Recommended Posts

Bom depois de muito trabalho e esforço, eu acho que consegui finalmente uma conexao wireless decente rodando no meu Vista 64. Eu inicialmente comprei um TP-Link com um chipset Atheros AR5005g, porém depois de diversas tentativas frustradas, diversos drivers e configuracoes, e varios BSODs (telas azuis) que provavelmente foram causados por ele (em varios foruns diversas pessoas tiveram os memos problemas com esse chipset) eu resolvi trocar de adpatador e comprei um D-Link DWA-510. E obviamente nao funcionou de incio com o driver que vem com o CD. então eu resolvi procurar o driver em diversos lugares testando todos eles e o unico que funcionou foi o do site da D-Link de Taiwan. O site da Australia tem o mesmo driver, mesma versao mas nao funciona nao sei por que. porém apareceu mais um problema, um lag muito serio que acontecia quando eu estava jogando esparoadicamente e de curta duração. Mais uma vez pesquisnado em foruns eu encontrei que isso é um problema do Vista que prucura uma conexao a cada 60 seg mesmo que esteja conecatdo causando um lag forte por um curto periodo de tempo. Esse problema foi resolvido com um progrma chamdno WLAN Optimizer que pode ser encontrado na net. O Vista Anti Lag tambem tem o mesmo efeito. Bom depois de muitas pesquisas e muitos, muitos muuuuiiittttos foruns e horas de assistencia tecnica eu vou deixar alguns procedimentos a serem tentados que eu achei por ai caso voce venha a ter problema scom wireless no vista.

1 - Sempre procure drivers na internet no site do fabricando do adaptador e do chipset mas caso nao encontre um satisfatorio e recente procure no google que como no caso do AR5005g so pode ser encontrado para download porque pessoas conseguiram ele com o Windows update e colocaram para download. E sempre teste todas as versões de todos os sites, como eu ja disse "duas versões" da mesma versao funcionaram de modo diferente para mim.

2 - Use o WLAN Optimizer ou o Vista Anti Lag.

3 - Se for notebook cheque se ele nao esta setado para economizar energia pois algumas vezes ele diminui a potencia do sinal wireless para economizar energia.

4 - Desabilite o protocolo IPv6 do seu adaptador. (Muitas pessoa sobtiveram resultados com isso)

5 - Tente instalar os drivers para Windows Xp no modo de compatilidade. ( Nao testei mas outras pessoas tiveram resultados)

6 - Tente trocar o seu equipamento. O meu primerio TP-Link veio quebrado. Eu troquei e funcionou melhoro mas nada muito bom.

7 - SEMPRE MAS SEMPRE cheque no site da microsoft para ver se o adaptador que voce vai comprar tem certificado de compatibilidade com o Vista.

Bom caso eu lembre mais alguma coisa que eu achei e tentei eu do uma alterada nesse post. Se alguem quiser adicionar algo seria bom, por que muitas pessoas tiverem problemas com wireless no Vista.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×