Ir ao conteúdo
  • Cadastre-se
katsu666

Internet pela rede não funciona

Recommended Posts

Dei uma olhada nos tópicos referentes à esse assunto, porém não achei nada que resolvesse meu problema. Alguns meses atrás veio um técnico aqui em casa e instalou um roteador wireless Mymax 54M e configurou para ficar sempre conectado à Internet. Tenho 2 computadores ligados à esse roteador, um pc desktop ligado por cabo e um notebook via wireless. A Internet funcionava normal nos 2 computadores, porém precisei formatar o pc e agora após instalar todo a internet não funciona nele. A rede tá normal.. Consigo pingar o ip do roteador (192.168.1.1), porém n consigo acessar o mesmo digitando seu ip no browser. Já tentei configurar o meu ip manualmente, porém nada... Existe algo que preciso configurar no próprio windows para acessar a internet??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei um ping no ip do roteador e foi beleza...

Dei ping em alguns endereços da net e tb foi beleza...

O problema é que não consigo acessar a internet...

Editado por katsu666

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se não há algum servidor proxy configurado no navegador. Aproveite e verifique quais são os endereços dos servidores DNS que estão configurados na sua máquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Dei um ping no ip do roteador e foi beleza...

Dei ping em alguns endereços da net e tb foi beleza...

O problema é que não consigo acessar a internet...

Esses endereços da internet de que falou...

Usou endereços numéricos, tipo ping -n 1 69.41.161.179 ou nomes como ping -n 1 Forum.ClubeDoHardware.com.br ?

Se usou endereços numéricos então o problema está com DNS. Possivelmente não deixou marcada na configuração da placa de rede para obter endereços de DNS automaticamente.

Se usou nomes então verifique a configuração do navegador e se possível use mais de um, como o Firefox o Chrome e o Internet Explorer...

Verifique a conectividade com outros protocolos, como o e-mail via outlook express ou o live messenger, ou FTP e volte a escrever.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usei tanto endereços numéricos quanto nomes e ambos dão certo... Porém não cosigo acessar a net pra nada.. msn, outlook, jogo, navegar... nada disso funciona...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×