Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
SUMMERSAT

Ati radeon 9550

Recommended Posts

Comprei uma placa ATI Radeon 9550 256mb, depois de muito insistir o PC iniciou só que a imagem está horrível, quando ainda está iniciando a tela fica com todos os caracteres bagunçados, quando inicia o XP a tela fica toda cortada (várias linhas verticais) e quase não dá pra ler nada na tela.

Já baixei o driver atualizado, já atualizei a BIOS da placa mãe e até agora nada...por favor me ajudem.

A placa mãe é uma ASUS A8V Deluxe, com 1 Gbyte de Ram e processador AMD Athlon 64 3500+.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Comprei uma placa ATI Radeon 9550 256mb, depois de muito insistir o PC iniciou só que a imagem está horrível, quando ainda está iniciando a tela fica com todos os caracteres bagunçados, quando inicia o XP a tela fica toda cortada (várias linhas verticais) e quase não dá pra ler nada na tela.

Já baixei o driver atualizado, já atualizei a BIOS da placa mãe e até agora nada...por favor me ajudem.

A placa mãe é uma ASUS A8V Deluxe, com 1 Gbyte de Ram e processador AMD Athlon 64 3500+.

Bem colega, se sua placa está com caracteres embaralhados desde o P.O.S.T. provavelmente sua VGA foi pro saco. Mas antes de perder as esperanças, tente tirar a placa, limpar seus terminais com borracha escolar, limpar o slot e por de novo conferindo se a placa encaixou legal. Quem sabe?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×