Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Kamus Brazil

Placa cm8338 no xp

Recommended Posts

Guest Kamus Brazil

<font color='#000000'>Comprei um hd novo e instalei o XP.

O XP não reconheceu a minha placa de som.

Entrei aqui no site do Clube do Hardware e vi que o XP não reconhecia a placa de som mesmo e era só pegar o driver no site do fabricante que resolveria o problema.

Peguei o driver no site do fabricante, mas não consegui instalar do mesmo jeito.

Como proceder agora?

Dados:

Sistema Operacional - Windows XP

Placa mãe - PCChips 748MR

Placa de som - CMedia CMI 8338

Nota: No driver de instalação consta apenas 3 arquivos (cm8338.inf, cmpci.cat, cmpci.sys) e nenhum deles é executável.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest CDOlle

<font color='#0000FF'>Vá no gerenciador de dispositivos, escolha a placa de som, atualizar driver. Quando ele te pedir para indicar a localização do driver, indique o local do arquivo .inf que você pegou.

* Minha placa mãe tbem tem o mesmo chipset de som e eu peguei o driver no Windows Update.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Kamus Brazil

<font color='#000000'>Nossa!

Não acredito!

Eu estava prestes a mandar esse pc para a manutenção, quando entrei aqui no fórum e me vi diante da ultima tentativa de resolver esse problema por mim mesmo.

Fiz o que o CDOlle respondeu e quase que instantaneamente (nem precisei reiniciar) resolvi tudo!

Eu estava há 3 semanas sem som, tentando arrumar.. E tentei de tudo. Tudo mesmo, nem vale a pena escrever o que eu fiz (uma das coisas foi instalar o XP nas duas compartições Aff!).. estou muito grato!

Obrigado CDOlle!

Agora, como eu desinstalo o XP de uma das compartições? Hahaha!

Compartilhar este post


Link para o post
Compartilhar em outros sites

:-BEER

<font color='#000000'>Comprei um hd novo e instalei o XP.

O XP não reconheceu a minha placa de som.

Entrei aqui no site do Clube do Hardware e vi que o XP não reconhecia a placa de som mesmo e era só pegar o driver no site do fabricante que resolveria o problema.

Peguei o driver no site do fabricante, mas não consegui instalar do mesmo jeito.

Como proceder agora?

Dados:

Sistema Operacional - Windows XP

Placa mãe - PCChips 748MR

Placa de som - CMedia CMI 8338

Nota: No driver de instalação consta apenas 3 arquivos (cm8338.inf, cmpci.cat, cmpci.sys) e nenhum deles é executável.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×