Ir ao conteúdo
  • Cadastre-se
Mago®

[DICA] Windows XP + Internet Explorer 8 = Problemas com teclado

Recommended Posts

Este problema foi relatado aqui também, mas tem relação com o sistema operacional + Internet Explorer e não com o Hardware (teclado).

Clique para ver: http://forum.clubedohardware.com.br/teclado-nao-funciona/660521

Hardware testado

* O mesmo da assinatura

Drivers = todos corretamente instalados da ASUS e NVIDIA

O problema:

Caros senhores, algumas pessoas já devem ter percebido que, após instalar o Internet Explorer 8 (ie8) no Windows XP SP3, o teclado não responde como antes. O teclado fica lento e com letras que não aparecem, falham e necessitam de um tempo de espera maior entre um caracter e outro para que apareçam na tela.

A máquina de minha assinatura, rodando com o Win XP SP3 bem enxuto apresentou o problema de lentidão no teclado. Idem para uma máquina HP Dual Core com 3 GHz e 1 GB de RAM em Win XP SP3.

O problema é percebido pelo usuário leito ao fazer LOGIN no gmail e até mesmo no orkut quando, ao digitar o nome de usuário e senha, a pessoa percebe que precisa digitar várias vezes ou pausadamente para que o nome apareça corretamente (idem para a senha).

Como tenho os dois sistemas operacionais em meu computador, o WinXP-SP3 e o Windows Vista 64 SP1. Percebi que o problema só ocorreu no WIN XP após a instalação do ie8. Tentei desabilitar os complementos e recursos e o problema não foi solucionado. Imaginei a princípio que fosse um BUG no recurso AUTOCOMPLETAR (hoje na opção PREENCHIMENTO AUTOMÁTICO DO IE8) mas não era.

O problema é realmente alguma incompatibilidade do IE8 com o XP.

No Vista... que estou usando agora, o problema não ocorre.

SOLUÇÃO: Aparentemente, a melhor solução pra quem fez atualização é remover o IE8 e colocar o IE7. Isso não é possível para quem está formatando o PC agora e instalando o Win XP do zero. Para estes, recomendo que usem uma versão do Windows já com o IE7 embutido (por Slipstream) ou... tente achar um pacote da microsoft que já tenha o IE7 separadamente.

Outros Browsers são a solução paliativa, que não serve se você pretende acessar Bancos ONLINE (até onde sei).

Abraços a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa dica, tenho visto várias pessoas com esse problema e sempre tenho recomendado atualizar o sistema, na maioria das vezes resolve.

Agora o mais engraçado é que aparentemente são casos específicos (não sei quais).

Eu por exemplo, nunca tive esse problema. Usava Windows XP SP3 e Internet Explorer 8. Digo, usava, porque atualmente estou usando o Windows 7, apesar do XP ainda estar instalado. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente isto é um problema derivado do IE8, o mais engraçado é que em meu note está rodando perfeito (XP home SP3 original) porém na maquina desk está com este problema (XP professional SP3 pirata) ja desativei complementos ja virei o ie8 de ponta cabeça e nada...

sobre o acesso aos bancos realmente os demais Browsers estão deixando a desejar apesar da melhora considerável neste aspecto com o firefox...apesar que o ie8 também deu alguns problemas aqui...depois de algumas brigas consegui instalar o tal GBPlugin da caixa e ter acesso ao internet banking

abraçosss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, também passei por essa experiência, onde baixei o IE8 manualmente e instalei-o.

Ficou lentíssimo e o mesmo problema do teclado.

Desinstalei-o e o problema acabou.

Agora está aparecendo ele no Windows Update como instalação crítica, mas não autorizei.

Vou aguardar a Microsoft descobrir que bug é esse e publicar a devida correção.

Agora, sobre esse comentário citado por denislf é uma coisa a se considerar, porém, uma máquina sem o Java vai ter diculdades de acesso a muitos sites, principalmente de bancos.

Vamos aguardar outras pessoas postarem sobre esse novo fato (Java).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Li esse tópico, me cadastrei para comentar meu problema. Pesquisei o problema e cheguei ao forum. Desinstalei o IE8, reiniciei o PC e parace que o problema continuou, pois para escrever esse texto tive que votar nas palavras diversas vezes.

Teria ficado algum vestigio do IE8 em meu sstema? registro ou sei lá o que..

Está impossível de trabalhar...preencho documentos online em bancos...imaginem!

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
O problema todos está no java, desative-o para o IE8.

Como desativa o Java? nos complementos?

Li esse tópico, me cadastrei para comentar meu problema. Pesquisei o problema e cheguei ao forum. Desinstalei o IE8, reiniciei o PC e parace que o problema continuou, pois para escrever esse texto tive que votar nas palavras diversas vezes.

Teria ficado algum vestigio do IE8 em meu sstema? registro ou sei lá o que..

Está impossível de trabalhar...preencho documentos online em bancos...imaginem!

Grato

Aparentemente o problema não está relacionado diretamente ao IE 8 e sim a alguma atualização do Windows Update... eu fiz todas menos a instalação do IE8 no meu desk (que está com o ie7) e o problema apareceu. Ainda estou contornando com o Firefox

Abs

MSS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Também estou com este problema, que começou bem cedo (1 mes) e quase não haviam postagens sobre o mesmo.

Tb uso XP-P SP3.

Bem, eu aida estava com IE7 quando o prob. surgiu, aconteceram 3 eventos (que me lembre) na época, mas não dei importancia.

O problema parece estar relacionado a algum complemento, pois eles desaparecem quando se inicia o IExplorer sem os complementos. PS.:

Não basta abrir uma janela sem eles, ou desativá-los no gerenciador de complementos, só isso não bastou comigo: Deve-se fechar todas os processos do IE7 ou IE8 e usar o comando: <<"C:\Arquivos de programas\Internet Explorer\iexplore.exe" -extoff>>Nesta nova janela o teclado funciona 100% bem. Onde existem campos dentro da janela.

Ainda não fiz o "pente fino" dos complementos p/ encontrar qual é o causador. Mas desconfio que seja a barra do Google, ou mesmo o Java, embora já tenha desativado esse no inicio e não surtiu efeito algum...

Seria interessante que outros usuários usassem o IExplorer sem os complementos para ver se o teclado funciona. Talves seja algum complemento que todos nós estamos usando conjuntamente.

até mais... ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para informação, achei que o problema não tivesse sido resolvido, mas depois desses dias de ter desinstalado o IE8, venho percebendo a melhora. Praticamente acabou o problema. Salvo uma vzs ou outra mas uma lentidão bem pequena. A que existia quando estava com o IE8 era impossivel de trabalhar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui arrumar!!!

O Problema esta nos complementos de Java e podem nao somente acontecer no IE8, como também no IE7.

Existem dois pacotes da SUN que não sao verificados e depois que eu desabilitei eles, o teclado voltou a funcionar numa boa após reiniciar o IE. Os pacotes da SUN que são verificados, eu deixei habilitdos

Nome Java Plug-In 2 SSV Helper

Editor (Não verificado) Sun Microsystems, Inc.

Status Desabilitado

Data do arquivo domingo, 22 de março de 2009, 22:32

Versão 6.0.110.3

Nome JQSIEStartDetectorImpl Class

Editor (Não verificado) Sun Microsystems, Inc.

Status Desabilitado

Data do arquivo domingo, 22 de março de 2009, 22:32

Versão 6.0.110.3

Tempo de carregamento (0.00 s)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você utilizava o IE7 antes de atualizar para o IE8 basta vopcê desinstalar o IE8 que o IE7 volta automaticamente. Faça isso pelo Painel de Controle>Adicionar e Remover programas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se você utilizava o IE7 antes de atualizar para o IE8 basta vopcê desinstalar o IE8 que o IE7 volta automaticamente. Faça isso pelo Painel de Controle>Adicionar e Remover programas.

Fui no painel de controle como de costume. O Ie8 esta lá, mas sem opção de desinstalação. e antes era o 6,que que já vem por padrão. Não posso restaurar o sistema porque já faz quase 1 mes que to com o 8. de lá pra cá já instalei muita coisa, porque tinha acabado de formatar o PC.

Se tiver outra forma, agradeceria.

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caso não tenha, instale o Ccleaner, ele tem um desinstalador de programas também, no menu ferramentas "Desinstalar programas".

Olha, segui a dica do membro "JOLAO" e deu certo em partes.

Eis a Dica

"Meu caro amigo tenta essa linha de comando no menu iniciar>> executar:

c:\WINDOWS\ie8\spuninst\spuninst.exe

posta ai o resultado.

espero ter ajudado, valeu"

Mas eis o que aconteceu depois:

Desinstalow o 8 e voltou para o 6.

Mas não consigo instalar o Ie7..

a instalação começa bem mas no fim ocorre um erro e pede para reiniciar o PC para que sejam desfeitas as alterações.

e no Ie6 as caixas de digitação não funcionam. Estou escrevendo agora pelo Firefox.

agora num sei o que fazer... posso restaurar o PC para antes do downgrade ou procurar uma solução.

alguém me ajuda???

Compartilhar este post


Link para o post
Compartilhar em outros sites

jun1orp1m3n7a, tente esta dica:

1.º desinstale o Adobe Acrobat Reader, se tiver instalado em seu PC

2º Abra o prompt de comando do windows (Iniciar> Executar>cmd) e digite o seguinte comando:

secedit /configure /cfg %windir%\repair\secsetup.inf /dbsecsetup.sdb /verbose

Depois tente instalar o IE7.

Caso consiga, pode reinstalar o Adobe Acrobat Reader

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sbandeira, Fiz como indicou. desinstalei o adobe reader 8 e pediu para reiniciar. reiniciei.

digitei o comando absolutamente igual. apareceu uma janelinha da ajuda do windows Chamada "Automatizar o Gerenciador de Config. de segurança". e o prompt voltou a seu estado inicial.

mas o Ie7 continua dando erro durante a instalação e pede novamente pra reiniciar par que sejam desfeitas as alterações.

Obrigado pela ajuda. e Se tiver mais alguma ideia aguardo.

abração

AH, um detalhe que não sei se tem algo haver...

antes de fazer este comando que você indicou, o Ie7 começava a instalar, ia mostrando as etapas normalmente, o progresso e tal... só dava o erro quando dizia "Finalizando a instalação".

Agora, o erro ja ocorre logo no inicio...

talvez ajude..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,

O problema é devido ao GBPLUGIN utilizado por alguns bancos.

Formatei meu micro e instalei o IE8 com todas as atualizações e não deu problema algum.

Porém, após acessar o BB e instalar o GBPLUGIN o problema começou.

Já enviei reclamações tanto para a GAS (fabricante do GBPLUGIN) e para o BB.

Estou aguardando respostas.

Espero ter ajudado.

Grande abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com esse problema e nenhuma das soluções citadas aqui resolveram. Aguardando o JBGL pra ver se é realmente o GBPLUGIN que é utilizado pela CEF e instalei no micro. Vou me virando com o FF mas também não está satisfatório..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

Recebi este retorno da GAS:

Prezado Senhor,

O assunto abordado por V.Sa. não é de nossa competência, uma vez que não temos qualquer controle sobre essa tecnologia.

Acreditamos que o helpdesk da Instituição da qual você mantém sua

conta-corrente possa lhe prestar o suporte desejado.

Atenciosamente,

GAS Tecnologia

E agora?? Quem poderá nos defender?? O BB ainda não respondeu.

Obs.: Se você abrir o IE8 pelo EXECUTAR (iexplore) ele abre normalmente, mas um pouco lento. Porém a digitação volta ao normal.

O IE8 sem o GBPLUGIN é realmente rápido e concorrente forte contra os outros navegadores. Mas este GBPLUGIN tá detonando tudo.

Não sei mais o que fazer. Se alguém, tiver alguma novidade. Favor postar.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Maravilha, usei o desinstalador e resolveu o problema do IE*, só que fiquei sem acesso ao internet bank da caixa. :eek:

Resolvi então desinstalar o ie8 e reinstalar o 7 e agora ta tudo funfando beleza. IE7 e home banking.

PS - pra instalar o IE7 tive uns probleminhas pois tinha instalado após uma formatação e voltou pro IE6 mas a solução está na página da microsoft digitando um comando no cmd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas novas pessoal!!!!

Hoje pela tarde abri o IE8 para acessar ao BB. Daí a grande surpresa!! Percebi que o MSN não havia fechado por erro... Então resolvi verificar a versão do GBPLUGIN. VIIIIIVAAA!!! Foi alterado a versão do complemento GBIEHOBJ Class instalado no IE8.

Agora estou digitando normalmente no navegador e de quebra, está super rápido.

Problema resolvido, até o momento!!!

Grande abraço a todos que auxiliaram...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×