Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
alexandre27

Problemas com video depois de instalar ubuntu 9.04

Recommended Posts

Boa tarde Pessoal,

Tenho um problema em mãos.Eu tinha a versão 8.10 do ubuntu no meu note com placa Mobile Intel® 965 Express Chipset Family funcionando bem com o driver proprietário.Aí mandei atualizar para ubuntu 9.04 com o gerenciador de atualizações e instalou.Depois de reiniciar ele estava funcionando.Depois fui ver se os drivers de video,lan,som etc... estavam instalados.O lan e som estavam mas o video não mas porque é driver proprietário normal,então fui no gerenciador de pacotes synaptic e fui baixando os x-org tentando ver se encontravam o driver do meu video.Depois de baixar uns 3 e instalar, reiniciei,e o driver deu falha ao carregar o driver e não consigo abrir o ubuntu em desktop.Tem algum jeito de eu remover esse driver defeituoso dos x-org's e iniciar o ubuntu em modo basico para eu instalar a versão correta do driver que eu ja baixei?.Grato,Alexandre

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o seguinte:

sudo nano /etc/X11/xorg.conf

Na sessão "device" ache "driver" e mude para outro.

Falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reconfigure via dpkg:

# sudo dpkg-reconfigure -phigh xserver-xorg

Agora, explique melhor , porque tirou o driver proprietário ? A Intel possui melhor suporte no mundo linux ( melhor do que a Nvidia ).

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ae eu não tirei o driver proprietario e sim o driver não apareceu na lista dos drivers proprietarios nem para habilitar ele.O ubuntu tava na configuração generica de video e não reconheceu minha placa de video da intel.Depois disso limpei o hd instalando o ubuntu 9.04 do zero,vi que esta instalação carregou genericamente o video tb.Baixei o driver correto e agora estou com duvidas na instalação dele.ai vai um erro que encontrei digitando o comando ./configure na pasta do driver pelo Terminal.

    No package 'xorg-server' found

    No package 'xproto' found

    No package 'fontsproto' found

    configure:21773: error: Package requirements (xorg-server xproto fontsproto ) were not met:

    No package 'xorg-server' found

    No package 'xproto' found

    No package 'fontsproto' found

    Consider adjusting the PKG_CONFIG_PATH environment variable if you

    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables XORG_CFLAGS

    and XORG_LIBS to avoid the need to call pkg-config.

    See the pkg-config man page for more details.

    Obrigado desde já pela ajuda.Valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    alexandre, sobre a instalação do driver eu não posso te responder, mas o anjoed e o pessoal que entende poderá. Só te digo o seguinte: não deve ter sido à toa que o Jaunty não instalou um driver proprietário de vídeo pois os chips da Intel estão dando muito problema nesse aspecto. Portanto, se você puder usar normalmente o sistema c/ o driver original da instalação, use. É possível que mais tarde o ubuntu ofereça o driver proprietário, mas convém você ver exatamente qual o chipset de vídeo seu e pesquisar o porquê de ele não ter instalado por padrão (pode ser, como eu falei, por ele não estar funcionando bem com um driver da Intel).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×