Ir ao conteúdo
  • Cadastre-se
fravrio

Pc roubando memória RAM

Recommended Posts

Ola , meu pc estava rodando bem com uma memoria de 512mb e de uns dia pra cÁ ele ficou lento , verifiquei no painel de controle em sistema e vi que ele estava com 256mb. Como É possivel ? JÁ fiz de quase tudo , limpei os contatos com borracha , testei a mesma em outro pc , ja formatei o hd. NÃo É Problema de video pois o mesmo É off-board (gforce 128mb). NÃo sei mais o que fazer.

AgradeÇo desde jÁ

Compartilhar este post


Link para o post
Compartilhar em outros sites
informe toda a sua configuração , para ficar mais fácil te ajudar.

Placa Mãe ECS P4VMM2

SISTEMA OPERACIONAL XP PROFISSIONAL

512 RAM DDR266

Tipo de processador Intel Pentium 4, 2000 MHz (20 x 100)

Compartilhar este post


Link para o post
Compartilhar em outros sites
já testou outra memória?

nÃo tive esta ideia porque eu testei a minha em outra maquina e funcionou perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Fravrio.

Tente entrar na BIOS. se lá tiver acusando 256 tambem, o módulo onde a memória estiver instalada esta com problemas. Espeta a memória noutro módulo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Fravrio.

Tente entrar na BIOS. se lá tiver acusando 256 tambem, o módulo onde a memória estiver instalada esta com problemas. Espeta a memória noutro módulo.

ok. na bios esta constando 256mb , no everest também esta. só que em outro programa (esqueci o nome dele pois formatei o hd) estava constando slot#1 512mb. ja fiz este procedimento de trocar de modulo e nao adiantou também.

obrigado pela tentativa

Compartilhar este post


Link para o post
Compartilhar em outros sites
tente limpar os slots de memória na placa mãe com álcool isopropílico e escova de dentes usada.

jÁ os limpei com escova , mais nÃo usei o alcool , vou tentar.

valeu a forÇa

Compartilhar este post


Link para o post
Compartilhar em outros sites

usei o alcool e não adiantou.

todos as pessoas que pergunto estão encucadas com este "fenomeno" da informatica. to pensando até em por no POGRAMA TUDO É POSSIVEL.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possa ser que sua memoria seja doubleside e sua placa-mãe so suporte singleside ou a controladora de memria esteja com defeito, visto que sua placa mãe e genérica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique no setup, se o barramento da memória está correto (512mb, ddr 266 mhz; como foi citado), assim como os parâmetros do processador

Compartilhar este post


Link para o post
Compartilhar em outros sites
Possa ser que sua memoria seja doubleside e sua placa-mãe so suporte singleside ou a controladora de memria esteja com defeito, visto que sua placa mãe e genérica.

coloquei uma de 128mb e funcionou corretamente e instalei o cpu-z e nele as 512mb de RAM estão lá.

Verifique no setup, se o barramento da memória está correto (512mb, ddr 266 mhz; como foi citado), assim como os parâmetros do processador

no setup esta constando 256mb 266 é estranho que no everest esta marcando 256mb e no cpu-z esta marcando 512mb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×