Ir ao conteúdo
  • Cadastre-se
TwOplaw

Tela Azul - não consigo formatar

Recommended Posts

oi galera td bom? estou ficando louco tentando formatar meu pc...

Microsoft Windows XP Professional Service Pack 3

Asus K8V-X SE

AMD Sempron, 1600 MHz (8 x 200) 2800+

512MB DDR PC3200(200MHz) SDRAM

1GB DDR PC3200(200MHz) SDRAM

entrei na bios coloquei pra inicializar com o cd-rom e depois de aperta uma tecla para inicializar o cd, começa carregar as informações mas depois disso aparece a tela azul com o seguinte erro:

"Foi Detectado um problema e o windows foi desligado para evitar danos ao computador.

Se está for a primeira vez que você vê esta tela de erro de parada, reinicie o computador. Se a tela for exibida novamente, siga estas etapas:

Verifique se há vírus no computador. Remova qualquer disco rígido ou controlador de disco rígido instalado recentemente. Verífique o disco rígido para certificar-se que ele está configurado e ligado corretamente.

Execute CHKDSK /F para verificar se o disco rígido foi corrompido e reinicie o computador.

Informações Técnicas:

***STOP: 0X0000007B (0XF78D2524, 0XC0000034, 0X00000000, 0X00000000)"

eu limpei os 2 pentes de memórias ram, executei o comando CHKDSK /F e passei o anti-virus mesmo assim não resolveu...

segue a foto dos virus encontrados:

http://img11.imageshack.us/img11/669/virusn.jpg

ps:antes eu tinha só 512 de memória, comprei +1gb e também troquei o meu leitor de CD/dvd(antes era entrada pci, agora é sata)

ps2: não formatei ainda depois de ter colocado essas 2 peças, acredito q talvez possa ser algum conflito, porém elas funciona normalmente!

por favor se alguém puder me ajudar,

estou aguardando respostas, abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa mensagem (Stop 0x7B ou INACESSIBLE_BOOT_DEVICE) de erro indica que o Windows pode ter perdido o acesso a uma partição ou unidade de boot durante o processo de inicialização.

Instalar um driver de dispositivo incorreto de armazenamento de dados ou fazer um upgrade em algum dispositivo deste pode causar esse erro. Ou pode ser infecção por vírus, como você citou.

Desligue da placa mãe todos os dispositivos, deixando apenas o CD-ROM (se possível o antigo) juntamente com o HD e veja se o problema ainda persiste.

Ah, retire também o pente de memória novo e deixe apenas o de 512MB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

problema resolvido!!!

apenas conectei o antigo driver de cd/rom que utiliza entrada pci, então não deu mais tela azul, só que tinha que ser pelo driver antigo, porque se eu colocasse o cd na entrada sata não ia! agora não sei porque, já tinha deletado a partição c: e tal...

concluindo: formatei o pc pelo driver antigo, agora q esta td instalado eu consigo utiliza os 2 ao mesmo tempo, mas queria saber se futuramente vou ter o mesmo problema, porque não foi formatado pelo novo driver, tem alguma coisa a ser feita ou agora não vou ter maiores problemas, o windows vai reconhece-lo normalmente?

valeu galera,

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

TwOPlaw,

Instale o modulo de memoria e se for a sua necessidade retire o Leitor de CD antigo. Faça um teste, mas em teoria por mais que a instalação do novo Windows foi feito não deveria causar nenhum problema. Verifique qualquer duvida, formate com o Leitor antigo, depois coloque o leitor atual e faça o procedimento de instalação.

Abraços,

Edson

Compartilhar este post


Link para o post
Compartilhar em outros sites
TwOPlaw,

Instale o modulo de memoria e se for a sua necessidade retire o Leitor de CD antigo. Faça um teste, mas em teoria por mais que a instalação do novo Windows foi feito não deveria causar nenhum problema. Verifique qualquer duvida, formate com o Leitor antigo, depois coloque o leitor atual e faça o procedimento de instalação.

Abraços,

Edson

como assim modulo de memoria?

sim, ja retirei o leitor antigo.. eu apenas usei ele para conseguir formatar, estou usano apenas o novo e não esta dando problemas, mas estou com duvida se a proxima vez q for formatar vai dar algum problema, pois usei o leitor antigo para formatar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

TwOplaw, tive dificuldade de compreender a mensagem de eds2008 pela falta de pontuação.

Mas acho que ele se referiu ao pente de memória.

Depois sugeriu a tentativa de instalação com o drive de CD novo no lugar do antigo.

Mas como você já resolveu não tem porque fazer testes.

Agora, se preferir, faça como ele indicou: Retire o drive de CD antigo, coloque o novo no lugar e tente ainstalar o Windows novamente para ver quem é que está com defeito.

Peças novas também dão defeito, senão a fábrica fecha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite ...

estou com este mesmo problema porém é um notebook hp.. que esta com windows 7 instalado.... to tentando instalar xp....

se puder me ajudar ... obrigado !! Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×