Ir ao conteúdo
  • Cadastre-se
robertorios

PcChips P53g vs 2x2 GB DDR2 667 MHz só reconhece 3Gb

Recommended Posts

Olá pessoal...

Estou praticamente re-abrindo o tópico, visto que as respostas e resoluções dos outros não tem relação com o que acontece aqui comigo.

peço por gentileza que se você não sabe sobre a questão, não venha falar: ** cara, não poso te ajudar, troque a placa mãe, tire uma memoria ou coisas do gênero, pois não estão falando com leigo.

então vamos a questão:

tenho: PcChips P53g 2x2 GB DDR2 667 MHz P4 631 cedar mill 775 Video Geforce 8500 GT (512)

Já fiz varios testes,tanto no Vista 32 e 64 Bits e nada de resolver.

O unico vista que enxerga e gerencia 4 GB de memo ou mais é o 64 bits, o de 32 enxerga os 4 gb se estiver com SP1, mas, não administra toda... só mesmo 3Gb administrados. Ainda assim não é meu caso. Então o que acontece é que o sistema pega 3Gb para administrar e os outros 1096 soma a memo da placa de video 512 = 1608 Gb pro video.

Não aparece no setup da placa os 4Gb

Não aparece no sistema os 4Gb

Preciso saber se tem como fazer essa placa enxergar os 4 Gb instalados via setup, pois acredito que se o setup apresentar os 4Gb o sistema tb vai reconhecer.

o unico local em que vi as informações de que tem 4 gb de memorias instalados foi no CPU-Z e no Everest, mas, o sistema nem o setup não enxergam.

Alguem teria uma solução de configuração de setup para resolver essa questão?

Obs. ao entrar no setup alguns itens estão desativados, não da possibilidade de ativação.

Não fiz atualização de bios. Nunca fiz e não sei fazer ainda.

Agradeço qualquer informação que possa dar uma possivel solução.

Abraço a todos... e Bejos especiais para as Mães...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Terás que atualizar a BIOS, primeiramente. Veja se no CD da placa mãe tem um software de upgrade da BIOS ( certamente tem ).

Se não resolver, vai ter que varrer a BIOS a procura de uma opção que reserva o endereçamento de I/O ( vai estar em inglês ).

Alguns chipsets literalmente roubam esses 1 GB para endereçamento.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×