Ir ao conteúdo
  • Cadastre-se
fitipil

Micro reinicia sozinho, apresenta o erro..

Recommended Posts

Meu computadore reinicia sozinho, quando reinicia ele abre uma janela dizendo que o sistema sofreu um erro grave e no relatório de erros, cita os seguintes endereços:

C:\DOCUME~1\LUIZCA~1\CONFIG~1\Temp\WERdcef.dir00\Mini042109-01.dmp

C:\DOCUME~1\LUIZCA~1\CONFIG~1\Temp\WERdcef.dir00\sysdata.xml

Peço que alguém me ajude a descobrir do que se trata o problema, pois até agora não descobri a causa do problema, li alguma coisa dizendo que talvez poderia ser problema de memória, mas, não acredito porque minhas memórias são novas e até então não estavam com problema. Agradeço a atenção e espero ansioso pela ajuda de vocês.

OBRIGADO!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

k8V-X / AMD ATLHON 64 2 GIGAHERTZ / 2 GB mémoria ram / Geforce 7600 GS / Windows XP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente usar uma distribuição livecd do linux, pra testar o pc. Configura no setup do micro pra dar boot pelo cd e tenta carregar a distribuição que voce baixar. Se ela carregar normalmente, então o problema deve ser o Windows (Creio que este seja seu sistema).

Aí você terá de formatar sua hd e reinstalar tudo (Afinal, se entendi corretamente, trata-se de um erro de inicialização do sistema, certo?). Você pode usar o cd do linux pra salvar seus arquivos em um pendrive. Se não resolver, deve ser problema de hardware mesmo. Se não for memória, pode ser o cooler do processador dando problemas, mas acho improvável, pois se não estou enganado o windows não gera relatórios quanto a esta última hipótese.

Admito que é uma sugestão simples, mas pode funcionar. Quanto ao Linux livecd, sugiro o Kurumun 7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pela memória ser nova não descarta a possibilidade de ser ela, execute algum aplicativo de teste de memória como o memtest para ter certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixe o MemTest e deixe rodar um teste por pelo menos uma hora em cada módulo de memoria, poste os resultados

abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola!!! olha eu fiz a seguinte coisa, peguei um cd do windows xp sp3 e reiniciei o computador atraves do drive de cd, até agora o computador não tem reiniciado mais, no entanto, não sei como aconteceu, me parece que o problema tem relação com os arquivos de inicialização. Minha perguntas são: será que é problema de arquivos de inicialização ou algum driver? Peço que me ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

arquivos de incialização e entradas de registro corrompidas podem sim causar falha na inicialização do windows

Compartilhar este post


Link para o post
Compartilhar em outros sites

Além de reiniciar meu micro as vezes, trava e aponta para os seguintes arquivos:

win 32k.sys bf8 016EA base at BF800000, DATEStamp 49900fc9

PFN_LIST_CORRUPT 0x0000004E (0x0000008F, 0x00026E57, 0x00026E47, 0x00000000)

PAGE_FAULT_IN_NONPAGED_AREA 0x00000050 (0xF58B44BC, 0x00000000, 0x8050368E, 0x00000002)

Peço que tentem decifrar o que se referem esse arquivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

PAGE_FAULT_IN_NONPAGED_área 0x00000050 (0xF58B44BC, 0x00000000, 0x8050368E, 0x00000002)

Pode indicar HD com problemas ou RAM ruim.

Execute o utilitário de disco (chkdsk /r), e também experimente inverter as posições das memórias na placa mãe, além de limpar os contatos e limpar o slot.

PFN_LIST_CORRUPT

Se não me engano tem relação com drivers. Verifique os dispositivos recém-instalados.

Para todos os efeitos, leia os respectivos artigos da microsoft. Dà uma pesquisada no site da microsoft / google e você os encontrará.

Falou !

Compartilhar este post


Link para o post
Compartilhar em outros sites

É parecia que o computador estava estável, porém os problemas retornaram. Eu atualizei a bios na esperança que esse fosse o problema, mas ainda não obtive resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

resete sua BIOS, retirando o pc da tomada e retirando também a bateria da placa mãe por pelo menos dois minutos, religue e dê um load bios default values ao religa-lo.

se o problema continuar, teste seu pc com uma fonte mais potente, de preferência uma de watts reais

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×