Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Maklack

Janela preta piscando na inicialização.

Recommended Posts

Fui encaminhado aqui pelo membro NeuNeu, da seção de problemas diversos. Vou tentar explicar meu problema detalhadamente:

Sistema: WinXP

Core 2 duo

1,61GHz

2,00Gb de RAM

- Ligo o computador;

- Windows XP carrega;

- Seleção de usuários;

- Seleciono o meu usuário e confirmo a entrada;

- Demora 30 segundos para sair da tela de usuários e carregar o plano de fundo;

- Uma janela preta (parecida com o prompt de comando do DOS) abre e fecha muito rapidamente várias vezes em vários lugares na tela durante 10-20 segundos. Ela parece com essa: http://forum.clubedohardware.com.br/janela-preta-tmp/609579?t=609579

- Os ícones e a barra de iniciar do desktop são então corretamente carregados (após a janela preta ter parado de abrir e fechar sozinha);

*tempo para carregar área de trabalho e começar a operar: 40-50 segundos

Isso acontece aproximadamente 5 em cada 6 vezes que eu ligo o computador e entro no meu usuário. Na outra 1 vez ele carrega normalmente, demorando cerca de 3-5 segundos para iniciar tudo e sem travar na tela de usuário e sem abrir a janela preta.

Não tem por que demorar tanto, já que não está carregado e o computador é bom. Deve ser algum vírus... Tenho o Spybot S&D atualizado e ele não detecta problemas. Tenho também o Avast!, mas não consigo mais atualizar ele (está muuuuito desatualizado). Fora esse problema na inicialização não parece haver outros problemas, exceto talvez por uma leve lentidão para rodar alguns programas pesados (jogos...). A tela preta não pisca ao logar com outros usuários, e tudo é carregado rapidamente em 3-5 segundos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Infelizmente terei de te mandar para outra area pois aqui não é área para remoção apenas para dúvidas e sim, você está infectado..

Para resolver o caso você deve ler o seguinte tópico: Leia Antes de Postar - Criando um novo Tópico e postar os logs pedidos na seção de Remoção de Malware.

Lá o pessoal devidamente treinado para isso poderá te ajudar!

Enquanto isso mantenha programas de proteção devidamente instalados e atualizados, eles podem resolver o caso! :)

PS: Evite perder tempo seu e do analista, LEIA os procedimentos ANTES DE POSTAR!

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×