Ir ao conteúdo
  • Cadastre-se
rmlazzari

Aprendendo a usar 4017 / 4066

Recommended Posts

Amigos,

4066: Os pinos 3 e 4 são entrada/saída de um interruptor controlado através do pino 5, certo? E o 6 controla o 8 e o 9. Assim, quando eu quiser que a corrente flua entre os pinos 3 e 4, devo dar algum sinal no pino 5. Que sinal é esse e como gera-lo?

Assim:

imagemoiy.th.jpg

1 - Ligo o interruptor A e nada acontece

2 - Dou um toque na chave C e acende a lâmpada

3 - Dou mais um toque na chave C, apaga a lâmpada e acende o LED

4 - Mais um toque, apaga tudo

5 - Outro toque, volta a acender a lâmpada... e assim por diante

Será que esse esquema aí funciona? Será devo fazer algo entre o pino 2 do 4017 e o pino 5 do 4066, resistores, capacitores... se sim, com quais valores?

Enfim, por favor, alguém me ajuda a terminar esse projeto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CI 4066, não é adequado para acionar cargas diretamente como está no seu esquema, pois, possui resistência (conforme consta no datasheet do CD4066 da Fairchild), entre 120 e 400 ohms com uma tensão de 10v (próxima de 9v que consta no esquema) e uma temperatura de 25ºC.

Melhor seria usar um ULN2003 na saída do 4017.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo no uso do ULN2003, com o 4066 tu fica muito limitado, caso precise nesse circuito acionar uma lampada de 110/220V por exemplo tu pode usar Triac's para isso, dependendo da potencia em watts da lampada se dará a escolha do triac, geralmente um tic206d serve na maioria dos casos. O 4017 pode ser alimentado tambem com o devido circuito para redução da tensão diretamente da rede AC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi pessoal, desculpa entrar na conversa mas é que notei que vocês manjam mesmo deste CI (4066)... queria apenas tirar uma duvida... tenho esse CI na entrada do meu amplificador, e agora o amplificador só toca alguns segundos após eu ligar ele are o som baixa até ficar mudo... esse CI costuma dar problemas?? Vi em outro fórum que pode ter sido excesso de sinal... alguém pra me explicar isso... desde já agradeço...

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Airtonarl disse:

esse CI costuma dar problemas??

Sim, pode acontecer no caso de:

2 horas atrás, Airtonarl disse:

excesso de sinal

 

Mas primeiro precisa ter certeza se é ele ou não pra não trocar a toa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poise fiz uma Análise do esquema e vi que poucos componentes podem ter causado isso...porque o amplificador tem dois canais (A e B), e no canal B onde está acontecendo o problema está aceso o led (CLIP)... os transistores que acionam o led recebem o sinal de base  do pino 9 e 11 desse CI VI e esse mesmo sinal que aciona o led vai para outro CI... 

20180103_102907.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os riscos tiveram efeito contrário na ajuda da análise (pelo menos pra mim).

26 minutos atrás, Airtonarl disse:

e no canal B onde está acontecendo o problema

Depois desta, a dica que dou é: troque um canal pelo outro pra ver se o problema troca de canal. Como? Algo como cruzar os 680R ... bem.. acho que deu pra entender...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os pinos 9 e 11 estão interligados... considerando que as tençoes de alimentacao (6.2v e  -6.2v) estejam chegando normal no CI, acho que esses são os únicos componentes que podem estar com defeito ( Jack's, potenciometros de volume, resistencias ( 680 R e 10 k ), e protetor termico) e interferindo no sinal que sai dos pinos 9 e 11...estou certo?? 

adicionado 2 minutos depois
6 horas atrás, Isadora Ferraz disse:

Os riscos tiveram efeito contrário na ajuda da análise (pelo menos pra mim).

Depois desta, a dica que dou é: troque um canal pelo outro pra ver se o problema troca de canal. Como? Algo como cruzar os 680R ... bem.. acho que deu pra entender...

Boa ideia... Vou fazer isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×