Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pedroca13

[Resolvido] Pentium 4 x GeForce 9500GT

Recommended Posts

boa noite pessoal estou com um problemihna, em todos jogos pesados que tento jogar o pc fica dando lag e tenho uma geforce 9500Gt 2gb ram markivision eu tiro todas as configurações e persiste o problema ja atualizei drivers, eu acho que é o processador mais presciso de mais umas opiniões se for o processador vocês poderiam me sugerir um que ficasse bom na gigabyte ga-g31m-s2c.

agradeço desde já ^^.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, creio que o processador está gargalando a placa de vídeo...

Você tem alguma estimativa de quanto pretende gastar em um processador novo?

Um E5200 seria uma boa, estando bem em conta..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um E7300 (< 400) seria uma beleza, no over com essa sua placa-mãe é que ficaria mesmo. Mas se não puder pega-lo pega um E5200 mesmo que você tambem estará bem servido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

P4 3.0 já é gargalo pra uma 7600, que dirá uma mais nova...

é ruim principalmente por ser single core... os 3Ghz não adiantam pra nada em single core hoje em dia...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×