Ir ao conteúdo
  • Cadastre-se
krbastos

Como resolver esse erro?

Recommended Posts

tire sua placa de audio,instale tods os outro aplicativos os office,ant viírus,winrar e outros .

depois desligue seu pc.agora instale o hardware.

ligue o pc

vá em ctrl+pause break.

vá em hadware

agora em gerenciador de dispositivos.

procure o hardware que queira instalar e de um clik duplo nele.

agora vá em atualizar drivers.

já deu certo comigo,tomara que te ajude amigo.

boa sorte prá voce

;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eae, baixe o driver de audio mais recente direto do site da asus e instale para ver se resolve seu problema, Falou.

http://support.asus.com/download/download.aspx?SLanguage=pt-br&model=P5GPL-X%20SE

alguém me ajuda... o drive está certo porque to instalando o q veio no cd da placa-mãe.. ja baixei outro aqui mas da o mesmo erro.

O q sera?

você baixou direto da asus o outro driver?, utilize algum programa para remover registros invalidos do windows antes de tentar instalar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o erro pode estar no driver que você instalou, baixe-o de novo e reinta -le o driver , se não der certo veja o que esta em comflito no gerenciador de hardware e vai intalando um a um para acabar com os comflitos com se não resolver o problema deve estar na placa mãe ai compre uma placa de audio off board e instale...ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eae, baixe o driver de audio mais recente direto do site da asus e instale para ver se resolve seu problema, Falou.

http://support.asus.com/download/download.aspx?SLanguage=pt-br&model=P5GPL-X%20SE

você baixou direto da asus o outro driver?, utilize algum programa para remover registros invalidos do windows antes de tentar instalar novamente.

Baixei do site da asus, usei o programa q tira registros invalidos e nada o erro da segunda foto ai ainda persiste =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui arrumar!

Pra quem tiver o mesmo problema façam o seguinte:

Depois de instalar todos os programas e quiser instalar o audio e aparecer uma dessas mensagens da foto q postei acima é so colocar o cd do windows xp clicar em instalar windows xp e selecionar atualizar...

Api é so dar avançar e colocar a licença do windows xp. Depois q terminar tudo instale o drive de audio q tudo ficara normal =D

valeu e brigado para quem me respondeu no topico!

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×