Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
webcelio

Duvida HD Sata - meu PC reconhece mas da erro...

Recommended Posts

Ola pessoal ....

me desculpe caso já tenha algum post com esse mesmo assunto, mas eu estou criando ele porque não vi nenhum topico que tive-se problema parecido com o meu

Bom eu to com um HD 120 Sata Samsung

e eu estou formantando ele porque de uns dias pra cá ele começou a dar uma tela azul quando eu o desligo, e ai tenho q desligar ele no botão de ligar...

ai Comecei a formatar com o cd de boot do win Xp e ele recenhece o meu HD (diferente dos outros que tiveram problema parecido que não reconhecia o HD), normal, so que ai eu formato e quando ele começa a gravar os arquivos para a instalação do windows XP, ainda naquela tela Azul de instalação... ele dá um erro assim, o arquivo que foi colocado no disco rigido não é uma imagem valida ... caso esteja instalando com um cd ...blá .... blá... e tal...

ai tentei instalar com mais 2 CDs do windows XP diferentes, copiei um da net e a mesma coisa...

e formatei outro PC Com o HD IDE com os CDs que tenho e funcionou normal ...

Agora a minha duvida?... será que esse problema é pela falta dos os drivers Raid (quando ele pede para agente apertar F6)... porque eu não tenho um drive de disquete... e gostaria de saber se tem outro metodo que possa ser usado para mim não perder tempo e dinheiro comprando um driver desses à toa...

bão essa é minha dúvida caso tenha alguem que possa me ajudar,De ante mão já agradeço... valeu

Editado por webcelio

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara pelo que eu vi a sua duvida é praticamente a mesma da minha so que no seu caso o o hd é reconhecido, e no meu nao foi

então tem uma versao do windows xp que tem varios drives de hd sata

( No meu caso eu testei e nao deu)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola pessoal ....

Agora a minha duvida?... será que esse problema é pela falta dos os drivers Raid (quando ele pede para agente apertar F6)... porque eu não tenho um drive de disquete... e gostaria de saber se tem outro metodo que possa ser usado para mim não perder tempo e dinheiro comprando um driver desses à toa...

Falta dos drivers SATA com certeza não é, pois do contrário, a instalação não avançaria para a tela onde se cria as partições e escolhe a unidade para instalar o S.O.

Teste outros cabos SATAs, coloque o HD como slave em outro PC para ver se ele é capáz de receber e armazenar dados corretamente.

Você também pode baixar o programa da Samsung, que é encontrodo no site da mesma, para fazer uma verificação no seu HD.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu to achando que é no HD mesmo porque com muito custo consegui passar daquela tela q copia os arquivos ai quando começa a copiar o windows da erro e nem abre mais a instalação...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que acontece se por exemplo você tentar instalar o Linux como Ubuntu 9.04? Se travar fica comprovado ser problema de hardware, se não mais provável ser bug no cabo, na controladora SATA ou no bendito HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×