Ir ao conteúdo
  • Cadastre-se
madah

Vírus renitente

Recommended Posts

Pessoal, estou pedindo auxílio pois o AVG (versão 8.5.339) instalado no meu note, de uns 10 dias para cá tem capturado DIARIAMENTE vários TROJAN. Parece que ele se multiplica sozinho, sempre no diretório SYSTEM e só vai trocando as letras finais do nome. Por exemplo, ontem à noite estava limpo, agora pela manhã já apareceram 3 Trojan horse generic com as seguintes extensões: .AOJA, .AOTM e .APEX.

Mas todos os dias passo o anti-virus e não adianta, quando ligo novamente o note aparece tudo de novo.

Qual ferramenta adequada para eliminar definitivamente este problema?

Desde já agradeço as colaborações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Faça um escaneamento com o MalwareBytes Antimalware. Baixe o arquivo e execute o mbam-setup.exe; prossiga com a instalação; na última tela da instalação, deixe marcada somente a caixa Atualizar MalwareBytes; aguarde que a instalação das atualizações esteja completa, se ele não iniciar sozinho, dê um duplo clique no ícone do MalwareBytes no Desktop; plugue todos os seus drives removíveis, tais como PenDrives, MP3, celulares..., mande ele fazer um scan completo e aguarde, isso deve demorar muito e leva a CPU quase toda, podendo fazer com que seu PC dê algumas travadinhas de leve durante o processo.

Outra coisa, recomendo que troque seu antivírus. Ótimas opções grátis são o Rising e o Avira AntiVir. ;)

700 Posts! UHHUUULLL!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí Killer, fiz o procedimento indicado no meu note e o Malwarebytes achou 2 Trojan, mandei remover a tal, reiniciei o note como foi solicitado pelo aplicativo e tudo bem! O note está funcionando normalmente (acho).

Daí resolvi fazer o mesmo procedimento no meu computador de mesa e o aplicativo indicou 11 infectados. Da mesma forma, mandei remover, reiniciei o computador e ele simplesmente não funciona mais.

Inicia aparentemente de forma normal até a tela dos usuários. Tento abrir meu usuário, aparece a mensagem "carregando configurações pessoais" , abre o plano de fundo e não carrega nada! Fica só a imagem do Windows na tela, sem nenhum ícone, nada!

Estou assustado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é um problema....

Como assim? Explique melhor...

Ele só aparece "Carregando configurações pessoais" e depois "Salvando configurações pessoais" ou passa disso, aparece o papel de parede e mais nada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O desk não aceitou nem recuperação com o cd de instalação do Windows (XP Professional original) e travou geral.

Já está em formatação. Mas o note ficou beleza.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×