Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
kiducho

XP nao reconhece disco externo

Recommended Posts

ola a todos.

tenho o seguinte problema.

comprei uma caixa para meter um disco sata de 2.5 de 60gb que tinha, para usar-lo como disco externo atraves de usb.

quando ligo o disco atraves de usb o windows xp detecta como sendo de armazenamento de massa, msa dá um erro durante a instalação e diz que o hardware poderia nao funcionar correctamente, e assim é, o disco nao aparece no meu computador.

alguem me pode ajudar.

bom, é o seguinte. liguei o disco noutro computador e funcionou perfeitamente formatei-o em fat32 e meti-lhe alguns ficheiros.

cheguei a casa e liguei-o a ps3 e funcionou bem, mas segue sem funcionar no meu pc. será problema de drivers.

please help...

Editado por kiducho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem pode dar uma dica.

o disco nem sequer aparece no gerenciamento de discos, por isso não é problema da letra da unidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo qual a sua placa mãe??

To com o mesmo problçema com uma Asus M2N -VM dvi, ela usa o chipset da NVIDIA, e dá esse problema em todas essas placas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo qual a sua placa mãe??

To com o mesmo problçema com uma Asus M2N -VM dvi, ela usa o chipset da NVIDIA, e dá esse problema em todas essas placas.

a minha é uma Asus A7V266-EX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×