Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
galo07

Instalando memórias com frequências maiores que as suportadas pela placa mãe.

Recommended Posts

"Meu PC toda hora fica reiniciando. Estou usando-o e de repente aparece uma ela azul e ele reinicia automaticamente; tão rápido que eu nem consigo ler o que esta escrito na tela azul. E ele faz isso a hora que bem entende, pode ser na hora que eu ligo ele, 10,20 min depois de ligado; em sequência.... varia. Testei todos os hardwares e o sistema operacional estão funcionando normalmente, inclusive quando não reinicia funciona normal. Suspeito de ser problema de fonte ou aquecimento.

Configuração: Pentium 4 3200 Mhz, placa-mãe Asus P5VDC-X, placa de video geforce 8600 gt, 2gb de memoria ddr2 667mhz, hd de 160 gb, fonte Cooler Master Extreme Power Plus 350W.

Segue abaixo as temperaturas fornecidas pelo everest em graus celsius

Temp. da Placa Mãe: 42

Temp. Processador: 51

Temp. Aux: 50

Temp. Diodo GPU: 55

Temp. HD: 38

Cooler Processador: 2.5

tensão Núcleo CPU: 1,37

Obs: Todas as peças estão funcionando normalmente, testei em outros pcs."

Pessoal, recentemente estava com esse problema ai que estava me dando muita dor de cabeça, não cnseguia resolvê-lo de nenhuma maneira, até que semana retrasada resolvi formatar meu computador. Reinstalei o Win XP e aparentemente os problemas havia sumido só que 2 dias depois voltaram novamente. Hoje já não mais aguentando o problema resolvi migrar para o Windows Vista achando que o problema iria ser resolvido e para a minha surpresa ele não foi.

O PC toda hora reinicia, aparecento tela azul e etc. Mediante alguns fatos acredito que o problema pode estar nas memórias. Li recentemente em um fórum que o Sistema Operacional Windows (qualquer um) estava apresentando problemas com computadores em que as memórias instaladas fossem de uma frequência superior à suportada pela placa mãe (como é o meu caso) apesar de sabermos que mesmo assim o computador simplesmente trabalha em um clock inferior. Esse problema seria solucionado efetuando modificações na BIOS.

No fórum que li ele recomendava ir no Advanced ---- depois em north bridge configuration ----- depois em memory remap feature ----- e passar de enabled para disabled.

Quando fui efetuar essas modificações na minha bios eu não consegui, obviamente por que ela é diferente.

Gostaria que alguém confirmasse essa informação para mim e me ajude a efetuar (não o mesmo ajuste exatamente - ate por que minha BIOS deve ser diferente) o ajuste necessario para solucionar o problema.

Vou colocar mais informações sobre a memória (trabalhando em dual Channel) aqui segundo o Everest:

DIMM1: Kreton 515231220581353200 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM3: Kreton 515231220581353200 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

Obs: As memórias estão funcionando normalmente; testei em outros pcs, fiz o teste com o Memtest86 e não acusou nada, além do speaker da placa nao dar nenhum sinal de problema com a memoria.

Valeu ae!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto à parte em que as memórias possuem frequência maior que da placa mãe, sem problemas. Por exemplo, se você tiver uma placa mãe que opera à uma frequência de 333Mhz, e suas memórias forem de 400Mhz, as memórias vão operar na frequência de 333Mhz, sendo que a placa mãe delimita isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom, a principio sua placa mãe deveria configurar as memórias automaticamente para a melhor frequencia.

se você não sabe mexer em SETUP, peço que identifique o fabricante da sua BIOS, é bem fácil, logo ao inicializar o sistema, irá aparecer o logo do fabricante (enquanto ele conta a memória e detecta os discos)

SOYO-KT400-BIOS-Post.jpg

esta imagem por exemplo, a fabricante é a Phoenix

são as mais comuns hoje em dia:

Phoenix e American Megatrends

poste a marca que será mais fácil de ajuda-lo

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

A empresa é American Megatrends Inc.

Placa Mãe Asus P5VDC-X

Versão da bios: 0701

Compartilhar este post


Link para o post
Compartilhar em outros sites

galo, retire seu pc da tomada e retire a bateria da placa mãe por dois minutos para que o sistema seja reconfigurado.

se o problema persistir, procure melhorar as temperaturas do seu gabinete, elas estão altas.

teste uma fonte mais potente ou, teste sem a sua GeForce 8600GT, apenas com o víde onboard, pois pode ser que haja um problema de fornecimento de energia deficiente e ao retirar a GeForce o consumo seria reduzido.

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou fazer isso e postarei os resultados. A propósito como eu poderia melhorar as temperaturas do meu PC? Será que instalando uma fan de 90 atras melhoraria significamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

mantenha sempre seus coolers e dissipadores limpos e pasta térmica boa, não reutilize a pasta térmica antiga, se possivel, deixe o gabinete aberto, mas uma fan de 90mm atrás soprando o ar quente pra fora, ajuda sim

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×