Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
eduardo.agostinho

[Resolvido] Problemas ao compartilhar Internet com VIVO 3G

Recommended Posts

Prezados amigo

Vi que exite no fórum alguns tópicos relacionados ao assunto, mas nenhuma das sugestões deram certo aqui... É o seguinte:

Estou a alguns dias tentando compartilhar a conexão a internet VIVO 3G com meu notebook e estou tendo problemas.

Após várias pesquisas na internet, vi que está conexão deveria ser feita através do ICS do WINDOWS VISTA, segui vários tutoriasi e cheguei até a configuração abaixo, que acredito estar correta:

estruturaredev.png

DESKTOP

- Windows Vista Bussines - 32bits

- IP Fixo (rede local): 192.168.1.2

- Máscara: 255.255.255.0

- DNS: <em branco>

- Modem ZTE VIVO 3g conectado a porta USB, COMPARTILHADO VIA ICS;

- Placa de rede local conectada ao ROTEADOR NETGEAR - WGR614

ROTEADOR NETGEAR - WGR614

- IP Fixo: 192.168.1.1

- Máscara: 255.255.255.0

- Gateway: 192.168.1.2 (veja que é o IP do DESKTOP)

- DNS PRIMÁRIO: 192.168.1.2

- DNS SECUNDÁRIO: <em branco>

- Router MAC: Default address

- Acessando via WIRELESS O NOTEBOOK

NOTEBOOK

- Windows XP - Service Pack 2

- IP Fixo (rede sem fio): 192.168.1.3

- Máscara: 255.255.255.0

- Gateway: 192.168.1.2 (veja que é o IP do DESKTOP)

- DNS: 192.168.1.2 (veja que é o IP do DESKTOP)

Os computadores se enxergam na rede (via ping, net view ou através dos MEUS LOCAIS DE REDE em qquer um dos pcs). No DESKTOP, ativei o ICS nas propriedades da conexão DO MODEM DA VIVO para compartilhar o acesso a INTERNET do DESKTOP; quando acesso as CONEXÕES DE REDE do NOTEBOOK, visualizo as seguintes conexões de rede ATIVAS/CONECTADAS:

- Gateway de Internet

VIVO em DESKTOP - CONECTADO

- Rede Local

conexão de rede sem fio - CONECTADO

No INTERNET EXPLORER do NOTEBOOK, vou nas OPÇÕES DE INTERNET/CONEXÕES e deixo com a seguinte configuração:

- Nunca discar uma conexão

- configurações de LAN / TODOS OS CHECKS DESATIVADOS

O PROBLEMA:

Quando tento acessar um site do NOTEBOOK, ele dá a mensagem de erro: SERVIDOR NÃO ENCONTRADO, porém, no canto inferior direito do navegador, ele mostra como ZONA INTERNET, apesar de não acessar nenhum site.

Resumindo, tenho a rede funcionando normalmente; tenho a conexão à internet compartilhada via ICS no DESKTOP e consigo visualizá-la no NOTEBOOK, porém, não tenho navegação à internet...

Onde posso estar errando???

Por favor, conto com a ajuda de vocês!!!:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, o que eu vi de incompleto na configuração são endereços de DNS. Configure DNS alternativos como OpenDNS e veja como fica.

OpenDNS:

Preferencial: 208.67.222.222

Alternativo: 208.67.220.220

Vide: www.opendns.com

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olha, o que eu vi de incompleto na configuração são endereços de DNS. Configure DNS alternativos como OpenDNS e veja como fica.

OpenDNS:

Preferencial: 208.67.222.222

Alternativo: 208.67.220.220

Vide: www.opendns.com

Prezado Linio

Obrigado por sua resposta...

Tentei configurar o DNS conforme você sugeriu, conforme abaixo:

- Atribuindo DNS no DESKTOP e no NOTEBOOK:

A conexão compartilhada da VIVO não aparece mais no NOTEBOOK,

mesmo tentando reconfigurar toda a rede pelo xp;

- Atribuindo DNS apenas no DESKTOP

A conexão compartilhada da VIVO não aparece mais no NOTEBOOK,

mesmo tentando reconfigurar toda a rede pelo xp;

- Atribuindo DNS no roteador

Não consigo navegar nem pelo DESKTOP (achei estranho isso!)

Por favor, se não for lhe pedir muito, você poderia ser mais específico quanto a atribuição dos DNS. Tipo em qual PC deve ser atribuído etc!

Desde já agradeço!!!

[]'

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu usava com o 3G da TIM proxy um arquivo (proxyI) instalado no PC principal e com isso roteava para os outros PCs mais nos outros PCs eu precisava colocar no Browser IP do Proxy (PC principal) mais não funcionava muito bem, muitas paginas não abria, ai resolvie comprando um Roteador 3G que alem das LANs tem também wifi, esse sim funciona redondo

Compartilhar este post


Link para o post
Compartilhar em outros sites
eu usava com o 3G da TIM proxy um arquivo (proxyI) instalado no PC principal e com isso roteava para os outros PCs mais nos outros PCs eu precisava colocar no Browser IP do Proxy (PC principal) mais não funcionava muito bem, muitas paginas não abria, ai resolvie comprando um Roteador 3G que alem das LANs tem também wifi, esse sim funciona redondo

Caro aldevan

É verdade; realmente utilizando proxy, funciona, mas como você mesmo disse muitos sites não abrem, além de problemas com a atualização do antivívus etc.

A solução com roteador 3G é a melhor, porém ainda é muito cara para uma rede doméstica.

Eu acredito que o compartilhamento via ICS funcione, porém, acredito que estou fazendo algo errado...

[]'

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal, depois de muita pesquisa e tentativas, consegui compartilhar a conexão 3G da VIVO em minha rede wireless , com 2 pcs, conforme a infra estrutura acima, a solução que encontrei foi a seguinte:

1) Pelo que percebi, o ICS do Windows trabalha no range de IP 192.168.0.1 até 192.168.0.254, mas lembre-se: o windows permite até 10 conexões simultâneas para esse tipo de conexão;

a. Configure o roteador da seguinte forma. No meu caso uso o NETGEAR WGR 614-v7. Para acessá-lo (como configuração default), abra o browser e digite: 192.168.1.1 - USUÁRIO: “adim” e SENHA: “password”;

b. Vá em “LAN IP SETUP”, e configurei o IP do roteador, para um IP dentro do range permitido pelo ICS como exemplo, atribuí o IP 192.168.0.2 e máscara 255.255.255.0; desative o DHCP e mande salvar... Neste momento,
você
perderá a conexão com o roteador.

c. Fixe IP do SEVIDOR em CONEXÃO LOCAL (no caso o PC com o modem conectado e estou utilizando Windows Vista) como 192.168.0.1, máscara 255.255.255.0 e os outros itens em branco; REINICIE O SERVIDOR;

d. Abra o browser e acesse o roteador agora pelo novo endereço de IP 192.168.0.2, digite o usuário e senha ...

e. Em “BASIC SETINGS”, atribua um nome ao “ACCOUNT NAME” e deixe todos os outros itens como default; Salve as configurações.

f. Em “WIRELESS SETINGS” configure as informações de sua rede WI-FI; Salve as configurações.

g. Pode fechar o browser;

h. Até aqui,
você
tem o SERVIDOR e o ROTEADOR na mesma rede.

2) Normalmente conectamos a INTERNET através do software da VIVO. Só que se vocês não perceberam, ao desconectar o modem, a conexão é apagada, então, se você compartilhar a conexão através do ICS, desconectar pelo software da VIVO e conectar novamente, verá que o compartilhamento foi desfeito. Para resolver esse problema, com o modem conectado, CLIQUE O BOTÃO DIREITO SOBRE ELE e CRIE UMA CÓPIA DA CONEXÃO; desconecte pelo software da VIVO, ele apagará a conexão VIVO ATUAL (mantenha o software aberto e minimizado), mas permanecerá a cópia que você criou, então renomeie a cópia para VIVO e faça as seguintes configurações:

a. Clique com o botão direito em VIVO / PROPRIEDADE, na aba “OPÇÕES”, ative o check “EXIBIR O PROCESSO AO SE CONECTAR” e no o segundo item, “SOLICITAR NOME E SENHA...” é opcional, pois ele pedirá na primeira conexão que for feita;

b. Na aba COMPARTILHAMENTO, ative o 1º e o 3º checks;

c. Clique em “CONFIGURACÕES” e ative pelo menos os 2 últimos protocolos (HTTP e HTTPS);

d. Clique em OK;

e. IMPORTANTE: O sistema de conexão da VIVO utiliza algumas DLLs instaladas com o programa de conexão, então, para se conectar a internet pela conexão que
você
acabou de criar, o programa da VIVO deve estar ativo e minimizado. Caso ele esteja fechado, quando
você
tentar conectar, dará erro na discagem.

f. Teste a conexão clicando 2x na mesma, se pedir usuário e senha, digite: “vivo” e “vivo” respectivametne.
você
verá o progresso da conexão e deverá ser possível navegar na internet pelo SERVIDOR.

3) Nos computadores (no meu caso estou usando XP) que irão acessar a rede através do compartilhamento da conexão VIVO 3G, faça as seguintes configurações:

a. Vá em “CONEXÕES DE REDE” clique o botão direito em “CONEXÃO DE REDE SEM FIO” / “PROTOCOLO TCP/IP” e atribua o IP 192.168.0.3, MÁSCARA 255.255.255.0 e GATEWAY 192.168.0.1 (IP do SERVIDOR); é interessante atribuir também os DNS da VIVO : PRIMÁRIO: 200.142.130.10 e SECUNDÁRIO: 200.220.227.101; Clique em OK e reinicie o PC. Com isso ele deverá fazer parte da nova rede.

b. Ao retornar, verifique se a placa wireless está ativa; clique com o botão direito do mouse em “EXIBIR REDES SEM FIO DISPONÍVEIS” e selecione a rede a qual
você
nomeou sua rede no roteador e clique em “CONECTAR”. Se necessário, digite suas informações de autenticação;

c. Sugiro reiniciar o PC;

4) Se tudo estiver correto, ao reiniciar, aparecerá mais uma conexão GATEWAY DE INTERNET - “VIVO EM SERVIDOR”, onde “SERVIDOR” será o nome do computador que possui o modem 3G conectado;

5) Abra o NAVEGADOR e teste;

6) Caso ocorrer algum erro no navegador, reinicie os PC’s e certifique-se de que o VIVO 3G esteja conectado através da conexão criada no ITEM 1 deste tutorial e que haja o GATEWAY DE INTERNET disponível no PC CLIENTE. Caso o erro persista, reveja as configurações; de firewall e principalmente do ROTEADOR, pois ele pode estar barrando o acesso!

Qualquer dúvida, enviar uma MP que tentarei ajudar no for possível.

Saudações...:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×