Ir ao conteúdo
  • Cadastre-se
MICROHELP

Problema com notebook amazon pc tl50

Recommended Posts

Olá pessoal,

Recentemente (em novembro de 2008) eu comprei um notebook amazon pc tl-50 turion x2 1.6 hd 250gb sata 4gb ram. Já instalei diversas vezes win xp, win vista ultimate, ubuntu, enfim... agora me deparei com um problema que não consegui resolver:

-precisava apresentar um trabalho sobre sistemas operacionais na faculdade, resolvi apresentar sobre o Ubuntu. Como só tinha o win xp instalado no momento, surgiu a necessidade de instalar o ubuntu. tinha criado 3 partes no hd, a 1ª com 35gb (rodando o win xp), a 2ª nao estava particionada (com 50gb livres para futuras instalações) e a 3ª com 160gb (usada apenas para arquivos pessoais).

Entrei no gerenciador de disco do win xp e resolvi criar uma partição na 2ª parte do hd, como não havia necessidade de criar uma partição com 50gb para o ubuntu, criei uma com 20gb apenas. feito isso, as partições ficaram assim: 1ª 35gb(win xp), 2ª 20gb(a que foi criada no momento) 3ª 1061gb!!?? e 4ª 1014gb!!??. viram a situação estranha nas duas últimas partições? vale destacar que SUMIU a minha partição de 160gb com meus arquivos pessoais.

-tentei recuperar o sistema após isso, não deu certo, não chegou nem a iniciar a recuperação de arquivos.

-reiniciei o sistema para excluir a possibilidade de uma possível falha de software, não funcionou.

-entrei novamente no gerenciador de disco do win xp para tentar desfazer alguma alteração, não deu certo;

-apelei para o particionador acronis, o instalei e reiniciei o sistema para validar a instalação, ao reiniciar, meu sistema não logou mais, nossa famosa TELA AZUL.

-tentei pelo modo de segurança e nada.

-coloquei o cd do win xp e iniciei pelo boot, para tentar uma restauração de arquivos, não deu certo, a restauração não reconheceu o hd.

-tentei reinstalar o win xp, não deu certo, o win nao reconheceu o hd.

-tentei boot pelo win vista, também nao reconheceu o hd (o vista chegou a vizualizar o hd com 239gb, mas não conseguiu acessá-lo).

-quando entro no setup, consigo ver que o hd está lá nas configurações, vejo suas propriedades e tudo mais, porém não consigo instalar sistema nem recuperá-lo.

Alguém já viu algo parecido?? podem me socorrer pessoal?? Não me preocupo tanto com algum prejuízo financeiro, mas não quero perder meus arquivos pessoais, se pelo menos eu conseguisse formatar o hd, depois eu tentava recuperá-lo. E além disso, trabalho com manutenção de computadores pessoais e esse é um problema com o qual nunca me deparei antes, ficaria feliz em solucioná-lo. meu note ainda está na garantia.

estou à disposição para ajudar um colega que precisar também, abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×