Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
G. Kanazawa

Wireless pára de funcionar mas continua "conectado"

Recommended Posts

Olá pessoal, essa é minha primeira postagem no forum, mas ja faz alguns anos que venho acompanhando-o...

Esses tempos está me surgindo um problema que está me tirando do sério. Eu divido internet via wireless com o dono do prédio que fica há uns 50 metros de casa, duas paredes e um estacionamento no meio do caminho.

O sinal fica mediano, a velocidade é razoável, mas depois de alguns minutos conectado, a internet não funciona mais apesar de não cair exatamente (o ícone da conexão fica apagado).

Meu aparelho é o D-link DWL-G122, e eu coloquei um cabo USB de 5m p/ ficar mais próximo da janela.

Soluções? Obrigado pela atenção

Compartilhar este post


Link para o post
Compartilhar em outros sites

não entendie, o que caie é a conexão com a internet ou a conexão com a AP?

bem em todo caso já deu para perceber que o sinal não ta la essas maravilhas e você deve melhorar isso, você pode tentar colocar seu adaptador wifi em extensões de USB eu já lugue em até 2 extensões aproximadamente uns 7 metros e o adaptador funcionou legal e com isso coloquei o adaptador usb/wifi dentro de um saco plastico e instalei ele externo da casa com isso o sinal passou de 35% (indoor) depois de colocar externo deu 70% de sinal (outdoor) isso é a maneira mais simples de melhorar seu sinal apesar que nem todos os dispositivos USB vai funcionar com essa distancia de cabo mais vale apenas testar, outra forma é a basicona de colocar antena externa (direcional) já que mesmo sem antena você ta vendo o sinal significa que qualquer antena ai a partir de 20db já vai ajudar e muito sua recepção

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa, obrigado pela resposta rápida.

Então, a conexão com o AP continua apesar do ícone ficar apagado, mas a internet não responde mais. Tentei aquele esquema do ipconfig /flushdns mas também não da resultados. Realmente está estranho isso, nos primeiros dias tava tudo uma beleza, e agora começa com isso. Enquanto funciona, a internet está bem rápida.

Adicionando informação, quando eu clico no icone e reparar, geralmente resolve, mas é um transtorno pois não posso ficar a cada 15 minutos fazendo isso enquanto apenas faço downloads.

Eu coloquei meu aparelho na janela, e penduro p/ fora enquanto uso, e mesmo assim o sinal continua médio-fraco. Será que pode ser algum outro tipo de problema? Estou usando o programa de conexão do Windows XP, pois o da D-link tá dando erro de dll.

Obrigado novamente

Editado por G. Kanazawa

Compartilhar este post


Link para o post
Compartilhar em outros sites

a mudaça de cores no Icon dependendo do programa mostra a qualidade do sinal, costuma ser ser Verde quando o sinal ta Bom e cores escura para sinal mais fraco, recomendo priimeiro melhorar o sinal de recepção e observar se ele não oscila muito e deixar tudo em IP automatico (DHCP) com isso você ver se ele ta pegando o IP e se pegar normalmente você vai navegar

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu consegui fazer umas melhoras aqui... ao invés de deixar na janela, eu afastei um pouco mais pra dentro da sala, com isso o sinal enfraqueceu um pouco mais, mas reparei que parou oscilar, talvez porque estava muito perto da parede ele não estava recebendo muito bem... e também tentei atualizar os drivers do aparelho, mas não acredito que tenha mudado muita coisa nesse caso...

muito obrigado pela assistência!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×