Ir ao conteúdo
  • Cadastre-se
Jonako

Como desativar onboard

Recommended Posts

Bom pessoal, minha placa-mãe queimou, então tive que comprar outra, só que agora comprei uma on board, coloquei a placa de video tudo certinho, mas esta tudo rodando na placa on board, quero saber como eu desativo essa funçao, fazendo com que os jogos e tudo mais, rode direto pela placa de video ( Geforce 8600 GT )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deveria ter passado automaticamente da on board pra off board, a 8600 aparece no gerenciador de dispositivos?

Desabilitar a on board é na bios.

Vai apertando Del seguidamente quando você ligar o pc:

Menu advanced da bios, procure a opção Primary Graphics e bote em Pci-Express. SE nao tiver essa opção vai ter algo do tipo:

Primary Graphics Adapter:

PCI->PCIE->IGP

IGP->PCIE->PCI

você deixa o:

PCI->PCIE->IGP selecionado

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a Placa-Mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

a placa-mãe é uma placa asus ( nao esta aparecendo no gerenciador de dispositivos a placa de video nao :( )

o que faço ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se nao esta aparecendo no gerenciador de dispositivos é porque provavelmente ela nao esta sendo detectada, recomendo q você retire a placa de video (deixe o pc desligado uma meia hora e então tire, pra evitar riscos com a estatica) manuseie sempre a placa pelas laterais, limpe os contatos com uma borrache escolar daquelas q se esfarelam e passe um pincel limpo no slot, reconecte a placa (nao esqueça do conector de força Pci-e). quando sua placa for detectada pela placa-mãe ela devera funcionar sempre antes da onboard, se esta nao for detectada ele passa o video pra on board.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, vou seguir os passos :D obrigado

olha só, eu achei isso no gerenciador, mas a minha placa é uma 8600 GT e nao 6150 :(

porque sera que aparece isso ?

olha a img abaixo :

nvidiak.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
olha só, eu achei isso no gerenciador, mas a minha placa é uma 8600 GT e nao 6150 :(

porque sera que aparece isso ?

olha a img abaixo :

nvidiak.png

Pergunta boba. Após instalar a VGA na MoBo, conectou o monitor nela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao =X

a VGA tá conectada na placa-mãe =X tenho que colocar na placa de video direto né ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na real creio q mesmo depois de você instalar a 8600 se você conectasse o monitor na on board nao daria video, mas é logico q o monitor tem q ta conenctado na 8600 ne, qto ao q você perguntou, a 6150 parece ser sua on board.

Compartilhar este post


Link para o post
Compartilhar em outros sites
nao =X

a VGA tá conectada na placa-mãe =X tenho que colocar na placa de video direto né ?

Conecte o monitor na Placa de Vídeo instalada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×