Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Equipe Clube do Hardware

Placa-Mãe Gigabyte G31M-ES2C

Recommended Posts

Tópico para a discussão do seguinte conteúdo publicado no Clube do Hardware:


Placa-Mãe Gigabyte G31M-ES2C


"Demos uma olhada na G31M-ES2C, placa-mãe de baixo custo da Gigabyte para processadores Intel soquete 775, com vídeo on-board e recurso de gerenciamento de energia fabricada no Brasil pela Teikon."


Comentários são bem-vindos.


Atenciosamente,
Equipe Clube do Hardware
https://www.clubedohardware.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que a placa se compromete no quesito custo/benefício....pois 200,00 numa placa com dual bios e capacitores sólidos é excelente....

Gostei!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito boa em custo/benefício....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem alguma opção de overclock (por "mais minima" que seja)?

Parece ser uma ótima placa por R$200,00! Pena ter os conectores de audio compartilhados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Gabriel, somente um comentário, até que meio *****, mais não deixa de ser válido, a midia que acompanha essa placa, (pelo menos as que eu revendi até hoje) é DVD e não CD. É interessante essa informação, pois pode acontecer de alguem querer instalar ela em um micro que tem somente leitura.

Compartilhar este post


Link para o post
Compartilhar em outros sites
É uma pena a Gigabyte não ter incluído uma Gigabit Ethernet nessa placa-mãe.

Não, não é uma pena, se tivesse seria uma GA-G31M-ES2L que é a mesma placa mas com Gigabit.

Comparem:

(GA-G31M-ES2C)

http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2961

(GA-G31M-ES2L)

http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2889

Tem alguma opção de overclock (por "mais minima" que seja)?
Sim, tem e são boas. Assim como sua irmã a GA-G31M-S2, se você apertar Ctrl+F1 na bios vai habilitar + opções de overclock. :lol:

Vale notar q essa placa vem com aquele cabo sata amarelo q tem trava, o q é excelente! ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

As opções de overclock são boas. O único problema é o multiplicador de memória que tem como valor mínimo 2,66. Assim, se você colocar o FSB a 333 MHz (1333 MHz), a memória vai rodar no mínimo a 885 MHz e se não for de 1066 MHz, vai estar em overclock.

Pelo menos dá pra aumentar a tensão da memória para ela aguentar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
As opções de overclock são boas. O único problema é o multiplicador de memória que tem como valor mínimo 2,66. Assim, se você colocar o FSB a 333 MHz (1333 MHz), a memória vai rodar no mínimo a 885 MHz e se não for de 1066 MHz, vai estar em overclock.

Ué.. eu tenho essa placa-mãe aqui e os multiplicadores de memoria são 3, 2.5 e 2... to com o FSB 324 MHz (1296) e o multiplicador de memoria em 2.5 rodando tranquilo a 810 MHz, e posso baixar pra +- 650 se bota a 2 ;)

Quanto a placa, muito bom custo/benefício sim, com OC incrivel, e o dual BIOS ja me salvo uma vez quando esqueci de muda o multiplicador da memoria :lol:

Só tenho um problema de o mic pega o que o PC ta "tocando" no fundo quando do record ( mesmo que eu esteja com headset ou com as caixas de som desligadas ).. mas não sei se é a placa-mãe, os drivers da realtek ou o windows 7 ( acho que sejam os drivers ou o w7, ja como um amigo meu com placa-mãe diferente teve o mesmo problema ) :confused:

Editado por Kopschmigger

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera vocês acham que vale a pena gastar um pouco mais e pegar a G41 da GA? Pois atualmente eu tenho uma G31 do modelo citado acima mas andei pensando em trocar pela irmã mais nova, ou vocês acham que é seis por meia duzia?

http://www.oficinadosbits.com.br/Oferta.asp?codigo=6419&nome=Gigabyte%20GA-G41M-ES2L%20(LGA%20775)%20Video%20GMA%20X4500%20-%20Chipset%20Intel%20G41

Obrigado pela ajuda ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

A única diferença na prática é o vídeo on-board mais novo. Assim, só vale a troca se o desempenho do vídeo on-board faz diferença pra você.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho essa placa e funciona 100%, pra OC não tirei muita coisa dela não, mas ta de boa, otimo custoXbeneficio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho esta placa fazem uns 05 mêses , a primeira deu problema com 15 dias de uso, conforme a assistência me informou foi no regulador de tensão VRM e me enviaram uma nova , tirando este atropelo considero uma boa placa, não costumo fazer OC porém ela é bem flexivel neste sentido, preço de compra R$ 165,00 na epóca, sinto falta mesmo é não aceitar memória DDR2 1066 só com over, mas recomendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tópico para a discussão do seguinte artigo publicado no Clube do Hardware:

Placa-mãe Gigabyte G31M-ES2C

https://www.clubedohardware.com.br/artigos/1689

Aqui está um pequeno trecho do artigo:

"Analisamos a nova placa-mãe de baixo custo da Gigabyte para processadores Intel soquete 775, chamada G31M-ES2C, baseada no chipset Intel G31.O principal recurso propagandeado na ambalagem dessa placa-mãe é o "Easy Energy Saver" (algo como "poupador f..."

Comentários são bem-vindos.

Atenciosamente,

Equipe Clube do Hardware

https://www.clubedohardware.com.br

Boa tarde, fiz uma aquisição desta placa em questão, ao tentar instalar o winxp a instalação apresenta problemas pois tenta carregar os arquivos de instalação e sem êxito a máquina reinicia, tentei instalar o winxp e o seven sem êxito, tive que trocar de placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal adquiri esta placa e estou com problema na memória, são dois pentes de DDR2 de 2GB 800mhz que instaladas ela chega a ligar a maquina porém o sistema não carrega, o rapaz que transplantou as minhas peças(Placa Foxconn com capacitor estufado Core Duo E4500 2.2ghz Mother Board Foxcon P4M9007MB) testou e um Dual Core e funcionou, o que pode ser ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho essa placa e até então muito boa, mas adquiri recentemente um novo processador passei de dual core e2140 para core 2 duo e8500, e as memorias antigas nao estão funcionando juntas. 1 gb 533 e 1gb 667. Acredito que seja alguma configuração na placa mãe. Já fiz atualização de bios e mudei configuração de memoria mas na inicialização do windows trava tudo. Somente com a memoria 1gb 667 funciona de boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
tenho essa placa e até então muito boa, mas adquiri recentemente um novo processador passei de dual core e2140 para core 2 duo e8500, e as memorias antigas nao estão funcionando juntas. 1 gb 533 e 1gb 667. Acredito que seja alguma configuração na placa mãe. Já fiz atualização de bios e mudei configuração de memoria mas na inicialização do windows trava tudo. Somente com a memoria 1gb 667 funciona de boa.
O FSB dos E8x00 é incompatível com memórias 533MHz, o mínimo é 667MHz, daí o problema. E nesta placa não dá para alterar o divisor para as memórias.

Se puder, aumente o vdimm para 2.1v, assim esta memória 533MHz poderá trabalhar em overclock.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho essa placa , mas não consegui de forma alguma ativar o Controlador sata nativo e varios programs assim como no Device manager do windows ela mstra meu hd sata 2 (WDC1600js) como dipositivo IDE.

Agora vi essa denominção IDE Serial o que isso significa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho essa placa-mãe.

É realmente muito boa, por enquanto nao tenho nada a reclamar dela. É uma otima placa pra quem quer montar um PC de baixo custo

Pra mim, o unico "defeito" dela é nao possuir suporte para memorias DDR3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos alguém sabe me informar se existe realmente alguma imcompatibilidade do chipset desta placa G31 com a placa de vídeo Hd 4770 pois com ela espetada não consigo fazer over pela bios nem de um misero mhz a mais no processador que a placa reinicia e desfaz o over, a minha bios é a última F8, já sem a placa não tenho problemas. Li em alguns foruns usuários com o memsmo problema meu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, estou com um conjunto GA-31M-ES2C + E5700 + 2GB DDR2 667 + 1G DDr2 533 + Bios F8 (recente). Espetei um E8400 (como muitos aquí) e não roda. Espetei o mesmo noutra placa (Intel G41) e funciona. Tem algum 'segredo' pra rodar esse bicho? Pensei em mau encaixe no soquete, pois, suspeitei dos circuitos do centro (na Intel é 'mais livre') de ambos se tocarem. Mas, outros não tiveram esse problema - ao menos não achei relatos.

P.S.: Moderador, não sou couveiro, só não quis abrir um tópico desnecessariamente. Qualquer intervenção necessária, é só avisar.

.

.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal, estou com um conjunto GA-31M-ES2C + E5700 + 2GB DDR2 667 + 1G DDr2 533 + Bios F8 (recente). Espetei um E8400 (como muitos aquí) e não roda. Espetei o mesmo noutra placa (Intel G41) e funciona. Tem algum 'segredo' pra rodar esse bicho? Pensei em mau encaixe no soquete, pois, suspeitei dos circuitos do centro (na Intel é 'mais livre') de ambos se tocarem. Mas, outros não tiveram esse problema - ao menos não achei relatos.

P.S.: Moderador, não sou couveiro, só não quis abrir um tópico desnecessariamente. Qualquer intervenção necessária, é só avisar.

.

.

Cara, tenho a versão rev. 2.0 e nunca tive problemas. Verifique no site do fabricante, procure pela versão da MB e depois lista de suporte a processadores, talves tenha algo a respeito do problema que você está tendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, tenho a versão rev. 2.0 e nunca tive problemas. Verifique no site do fabricante, procure pela versão da MB e depois lista de suporte a processadores, talves tenha algo a respeito do problema que você está tendo.

Já havia feito antes de comprar a cpu. É compatível desde o BIOS original.

Mas, eu não havia prestado atenção no 'post' abaixo (do início da página)...

O FSB dos E8x00 é incompatível com memórias 533MHz, o mínimo é 667MHz, daí o problema. E nesta placa não dá para alterar o divisor para as memórias.

Se puder, aumente o vdimm para 2.1v, assim esta memória 533MHz poderá trabalhar em overclock.

[]'s

cheguei a pensar nesta questão, mas, não lembro de ter testado as memórias separadamente. Vou fazê-lo. Sinto que é este o problema. Darei retorno...

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pessoal, estou com um conjunto GA-31M-ES2C + E5700 + 2GB DDR2 667 + 1G DDr2 533 + Bios F8 (recente). Espetei um E8400 (como muitos aquí) e não roda. Espetei o mesmo noutra placa (Intel G41) e funciona. Tem algum 'segredo' pra rodar esse bicho? Pensei em mau encaixe no soquete, pois, suspeitei dos circuitos do centro (na Intel é 'mais livre') de ambos se tocarem. Mas, outros não tiveram esse problema - ao menos não achei relatos.

P.S.: Moderador, não sou couveiro, só não quis abrir um tópico desnecessariamente. Qualquer intervenção necessária, é só avisar.

.

.

Dalai tenho esta mesma placa G31m-es2c Rev. 1.0 com o E8400 rodando perfeitamente, como o amigo disse verifique a frequência da memória pode ser o causador por não dar partida aqui uso DDR2 800.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Dalai tenho esta mesma placa G31m-es2c Rev. 1.0 com o E8400 rodando perfeitamente, como o amigo disse verifique a frequência da memória pode ser o causador por não dar partida aqui uso DDR2 800.

beleza, Amizade?! Vizinho? Trabalho por aí.. Prazeres.

Vou verificar a amanhã, se der.. o é o PC do meu sobrinho. Dei azar danado..

O E8400 não rodou - mas, acho que agora vai - e a HD4670 dele deu pau após uma limpeza que fiz, quando dá imagem fica o chuvisco colorido - é mole?!:mad:

Valeu! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×