Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dieego

Perdendo A Máscara De Sub-rede

Posts recomendados

Tenho uma rede de 4 micros interligados com win98, todos trabalhando com ip automatico, um dos terminais de uma hora p/ outra, parou de localizar as outras maquinas da rede , mas continuava a navegar na internet normal, só não achava os outros micros e os outros micros não acessava esse terminal , eu foi verificar e o micro que parou a rede tinha mudado o end da máscara de sub-rede, eu utilizo 255.255.255.0 e estava 255.255.0.0, eu mudei novamente e voltou a funcionar...

O que pode ser....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que você está com problema nesse terminal - ele pode estar perdendo a config do dhcp... Verifique a configuração dele, se tem todos os parametros de rede corretos, gateway, dns, etc...

:D Ziponi :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qualquer coisa aplicaque a máscara de sub-rede 255.255.0.0 nos outros terminais ai resolve o problema!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ne0^@10 jan 2004, 13:08

Qualquer coisa aplicaque a máscara de sub-rede 255.255.0.0 nos outros terminais ai resolve o problema!!!!!!!!!!!!!!

Não aconselho isso...

se você colocar a mascara de rede 255.255.0.0 vai permitir q ips diferentes da sua rede acessem sua rede.. exemplo:

seu ip :10.0.0.1

ip"estranho":10.10.1.1

se você colocar a mascara de rede 255.255.255.0 vai permitir q apenas

apenas Ips como o seu: 10.0.0.1,10.10.0.xxx possam acessar a rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não aconselho isso...

se você colocar a mascara de rede 255.255.0.0 vai permitir q ips diferentes da sua rede acessem sua rede.. exemplo:

seu ip :10.0.0.1

ip"estranho":10.10.1.1

se você colocar a mascara de rede 255.255.255.0 vai permitir q apenas

apenas Ips como o seu: 10.0.0.1,10.10.0.xxx possam acessar a rede.

Poxa renato nuan corta e além do mais eu não falei sério, achei q todo mundo soubesse q essa máscara não é segura!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Tipo a minha máscara é 255.255.255.248

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já revisei as configurações e estão todas certas... vou aguardar para ver se apresenta esse problema de novo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...